<!doctype html><html lang="en" dir="ltr"><head><meta http-equiv="X-UA-Compatible" content="IE=EDGE"/><meta http-equiv="cache-control" content="max-age=0"/><meta http-equiv="cache-control" content="no-cache"/><meta http-equiv="expires" content="0"/><meta http-equiv="expires" content="Tue, 01 Jan 1980 1:00:00 GMT"/><meta http-equiv="pragma" content="no-cache"/><script>window.buildTime = 1646136363967</script><meta property="APP_NAME" content="app-blog"><meta property="VER" content="a42e86269"><meta charset="UTF-8"/><template id="styleFonts" style="display:none">@font-face { font-display: fallback; font-family: Proxima_Nova; font-weight: 400; src: url(https://tr-frontend-cdn.azureedge.net/static/v1/static/fonts/normal/font.woff); } @font-face { font-display: fallback; font-family: Proxima_Nova; font-weight: 600; src: url(https://tr-frontend-cdn.azureedge.net/static/v1/static/fonts/semibold/font.woff); } @font-face { font-display: fallback; font-family: Proxima_Nova; font-weight: 700; src: url(https://tr-frontend-cdn.azureedge.net/static/v1/static/fonts/bold/font.woff); } @font-face { font-display: fallback; font-family: Proxima_Nova; font-weight: 700; src: url(https://tr-frontend-cdn.azureedge.net/static/v1/static/fonts/bold/font.woff2); } @font-face { font-display: fallback; font-family: Proxima_Nova; font-weight: 900; src: url(https://tr-frontend-cdn.azureedge.net/static/v1/static/fonts/bolder/font.woff); } @font-face { font-display: fallback; font-family: Proxima_Nova; font-weight: 900; src: url(https://tr-frontend-cdn.azureedge.net/static/v1/static/fonts/bolder/font.woff2); } @font-face { font-display: fallback; font-family: Proxima_Nova_regular; font-weight: 400; src: url(https://tr-frontend-cdn.azureedge.net/static/v1/static/fonts/regular_normal/font.woff); } @font-face { font-display: fallback; font-family: Proxima_Nova_regular; font-weight: 600; src: url(https://tr-frontend-cdn.azureedge.net/static/v1/static/fonts/regular_semibold/font.woff); } @font-face { font-display: fallback; font-family: Proxima_Nova_regular; font-weight: 600; src: url(https://tr-frontend-cdn.azureedge.net/static/v1/static/fonts/regular_semibold/font.woff2); } @font-face { font-display: fallback; font-family: Proxima_Nova_regular; font-weight: 700; src: url(https://tr-frontend-cdn.azureedge.net/static/v1/static/fonts/regular_bold/font.woff); } @font-face { font-display: fallback; font-family: Proxima_Nova_regular_condensed; font-weight: 400; src: url(https://tr-frontend-cdn.azureedge.net/static/v1/static/fonts/regular_condensed__normal/font.woff); } @font-face { font-display: fallback; font-family: Proxima_Nova_regular_condensed; font-weight: 400; src: url(https://tr-frontend-cdn.azureedge.net/static/v1/static/fonts/regular_condensed__normal/font.woff2); } @font-face { font-display: fallback; font-family: Proxima_Nova_condensed; font-weight: 600; src: url(https://tr-frontend-cdn.azureedge.net/static/v1/static/fonts/condensed_semibold/font.woff); } @font-face { font-display: fallback; font-family: Proxima_Nova_condensed; font-weight: 600; src: url(https://tr-frontend-cdn.azureedge.net/static/v1/static/fonts/condensed_semibold/font.woff2); } @font-face { font-display: fallback; font-family: Proxima_Nova_condensed; font-weight: 700; src: url(https://tr-frontend-cdn.azureedge.net/static/v1/static/fonts/condensed_bold/font.woff); }</template><style>#bs-fraud-sid {
      position: absolute;
      top: 0;
    }</style><meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=no"/><script>function loadScriptTag(src, attr) {
          var head = document.getElementsByTagName("head")[0];
          var script = document.createElement("script");
          if (attr) {
            for (var k in attr) {
              script.setAttribute(k, attr[k]);
            }
          }
          script.src = src;
          head.appendChild(script);
    }

  // ==============

  function loadFonts(){
        var isFontLoaded = document.getElementById("font-style");
        if(isFontLoaded)return;
        var style = document.createElement('style');
        style.id="font-style"
        style.innerHTML = document.getElementById("styleFonts").content.textContent;
        document.head.appendChild(style);
        localStorage.setItem("font-loaded",true)
      }
      try{
        if(localStorage.getItem("font-loaded")){
          loadFonts();
        }
      }catch(e){
         
      }
  //============
    function getCookie() {
      return document.cookie
        .split("; ")
        .map(function (x) {
          return x.split("=");
        })
        .filter(function (x) {
          return x;
        })
        .reduce(function (a, n) {
          a[n[0]] = n[1];
          return a;
        }, {});
    }
    function parseQuery() {
      var queryString= window.location.search;
      if(!queryString)return {}
      var query = {};
      var pairs = (queryString[0] === '?' ? queryString.substr(1) : queryString).split('&');
      for (var i = 0; i < pairs.length; i++) {
          var pair = pairs[i].split('=');
          query[decodeURIComponent(pair[0])] = decodeURIComponent(pair[1] || '');
      }
      return query;
  }
   
    try {
      window.__tipranksPlanId__= (function(){
        var trUserID = getCookie()["tr-plan-id"];
        if(!trUserID){
          var str = localStorage.getItem("user");
          if (str) {
            var data = JSON.parse(str);
            trUserID = data && data.planId;
          }
        }
          if(trUserID){
           return  {
                "0": "open",
                "1": "basic",
                "2": "beta",
                "3": "premium",
                "4": "ultimate",
                "6": "premium",
                "5": "ultimate"
              }[trUserID];
          } 
      })()
    } catch (e) {
      console.log(e)
    }</script><link href="https://tr-frontend-cdn.azureedge.net/blog/static/css/cab7108d284ebd79db37.styles.css" rel="preload" as="style"/><meta name="theme-color" content="#121212" /><link rel="manifest" href="https://tr-frontend-cdn.azureedge.net/blog/static/manifest.json" />
  
  <link as="script"  rel="preload" href="https://tr-frontend-cdn.azureedge.net/blog/static/js/cab7108d284ebd79db37.author~glossary~posts~search~topic.min.js">
<link as="script"  rel="preload" href="https://tr-frontend-cdn.azureedge.net/blog/static/js/cab7108d284ebd79db37.author~posts~search~topic.min.js">
<link as="script"  rel="preload" href="https://tr-frontend-cdn.azureedge.net/blog/static/js/cab7108d284ebd79db37.posts.min.js">
<title data-react-helmet="true">Victoria’s Secret Reports Better-Than-Expected Q4 Results</title>
<meta data-react-helmet="true" property="og:title" content="Victoria’s Secret Reports Better-Than-Expected Q4 Results"/><meta data-react-helmet="true" property="twitter:title" content="Victoria’s Secret Reports Better-Than-Expected Q4 Results"/><meta data-react-helmet="true" property="og:url" content="https://www.tipranks.com/news/victorias-secret-reports-better-than-expected-q4-results/"/><meta data-react-helmet="true" name="twitter:image" content="https://blog.tipranks.com/wp-content/uploads/2021/08/VSCO-750x406.jpg"/><meta data-react-helmet="true" property="og:image" content="https://blog.tipranks.com/wp-content/uploads/2021/08/VSCO-750x406.jpg"/><meta data-react-helmet="true" property="og:description" content="&lt;p&gt;Intimate specialty retailer Victoria’s Secret &amp;amp; Co. (NYSE: VSCO) has reported better-than-expected results for the fourth quarter ended January 29, 2022. Follow..."/><meta data-react-helmet="true" property="twitter:description" content="&lt;p&gt;Intimate specialty retailer Victoria’s Secret &amp;amp; Co. (NYSE: VSCO) has reported better-than-expected results for the fourth quarter ended January 29, 2022. Follow..."/><meta data-react-helmet="true" name="description" content="&lt;p&gt;Intimate specialty retailer Victoria’s Secret &amp;amp; Co. (NYSE: VSCO) has reported better-than-expected results for the fourth quarter ended January 29, 2022. Follow..."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" property="og:app_id" content="832022363549366"/><meta data-react-helmet="true" property="og:locale" content="en_US"/><meta data-react-helmet="true" property="og:site_name" content="TipRanks Financial"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="article:author" content="https://www.tipranks.com/news/author/pathikrit-bose"/><meta data-react-helmet="true" property="article:section" content="Market News"/><meta data-react-helmet="true" property="article:updated_time" content="2022-03-03T08:01:21.000Z"/>
<link data-react-helmet="true" rel="icon" type="image/png" href="https://tr-frontend-cdn.azureedge.net/static/v1/static/images/logo/tipranks/favicon.ico"/><link data-react-helmet="true" rel="canonical" href="https://www.tipranks.com/news/victorias-secret-reports-better-than-expected-q4-results/"/>
<meta property="update_time" content="2022-03-03T11:01:53.862Z">
<meta property="maker" content="CRON">
<meta property="variant" content="desktop">
  
            <script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "Organization",
"name": "TipRanks",
"alternateName": "TipRanks Stocks analysis",
"url": "https://www.tipranks.com/",
"logo": "https://www.tipranks.com/new-images/home3/logo.png",
"sameAs": [
  "https://www.facebook.com/TipRanks/",
  "https://twitter.com/tipranks",
  "https://www.youtube.com/channel/UCGNXpSXu1WdSbq5Wr-29ohA",
  "https://www.linkedin.com/company/tipranks/"
  ]
}
</script>
<script type="application/ld+json">
{
"@context": "https://schema.org/",
"@type": "WebSite",
"name": "Tipranks",
"url": "https://www.tipranks.com/",
"potentialAction": {
  "@type": "SearchAction",
  "target": "https://www.tipranks.com/search/?q={search_term_string}",
  "query-input": "required name=search_term_string"
  }
}
</script>
<meta name="apple-itunes-app" content="app-id=1237516490, app-argument=myURL">

  
  <link rel="preload" href="/news/data/sideBar/payload.json?ver=1646305313862" as="fetch" crossorigin="anonymous">
  <style>
          [data-id="tr_banner_tower"] {
            display: none;
          }
          @media screen and (min-width: 1550px) {
            [data-id="tr_banner_tower"] {
              display: block !important;
            }
          }
  </style>

           <style>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</style></head><body class="tr-app tr-loading"><script>if (window.__tipranksPlanId__ !== undefined)
       document.body.className += " tr-body-" + window.__tipranksPlanId__;
    var cookieData=getCookie();
    if(cookieData.hadHoldings){
       document.body.className += " tr-body-had_holding"
    }

     if(cookieData.user){
       document.body.className += " tr-body-loggedin"
    }else{
       document.body.className += " tr-body-notLoggedIn tr-body-open"

    }

    if (cookieData.noTopRibbon) {
      document.body.className += " tr-body-noTopRibbon"
    }</script>
  <link rel="preload" href="https://tr-frontend-cdn.azureedge.net/blog/prod/news/victorias-secret-reports-better-than-expected-q4-results/payload.json?ver=1646305313862" as="fetch" crossorigin="anonymous">
  <div id="root"><div class="_2Hp3GxrrrlaIFqRB8AChgQ   shadowheader"><div class="hideOnnoTopRibbon"><div class="flexrcc w12    displayflex z3 positionsticky h_pxmainHeader top0" id="top_ribbon" style="color:#FFD600;background-color:#1E77F9"><div class="flexrcc     displayflex mobile_w10 mobile_flexccc mobile_w_px350 mobile_px5 mobile_h12"><div class="displaynone fontSize6small fontWeightlight mobile_displayflex mobile_flexccc">Discover top Russia-Ukraine conflict stocks<button class="textDecorationnone pr0 anchorbottom mobile_bordernone mobile_positionstatic mobile_fontWeightnormal mobile_py0 mobile_px2" style="bottom:0"><span>Show Me &gt;&gt;</span></button></div><div class="flexrec     displayflex truncate maxW1200 mobile_displaynone"><div>Discover stocks with exposure to the Russia-Ukraine conflict</div><button class="ml3 br1_solid bt1_solid bl1_solid bb1_solid borderColorwhite fontWeightbold radiiround px4 py2" style="border-color:#FFD600"><span>Show Me</span></button></div></div><button class="positionabsolute h12 px3 flexccc anchorbottomRight mobile_fontSize11 mobile_fontWeightlight"><i class="_2DCU1pNSEfcdXke828nLl3 icon-cross _1cKWBaaBvJKlieJe9Y948W     displayinline-flex"></i></button></div></div><div class="_3KzY-GPrx1UMo1N_vJ1jHS        displayflex" id="MainHeader"><div class="_3rFk6QFilyZfk2qzHGCMZJ        displayflex"><div class="flexrsc     displayflex grow1 mr4 ipad_mr0"><a data-link="tipranks" href="/"><img class="mr5 h_pxsmall35 displayflex flexrsc mobile_displaynone" src="https://tr-frontend-cdn.azureedge.net/static/v1/static/images/logo/tipranks/black-trust.svg" loading="lazy" alt="tipranks"/><img class="displaynone mobile_displayflex mobile_maxWparent mobile_h_pxsmall mobile_mr0" src="https://tr-frontend-cdn.azureedge.net/static/v1/static/images/logo/tipranks/black.svg" loading="lazy" alt="tipranks"/></a></div><div class="flexrec     displayflex"><div class="flexrs_     displayflex h12"><div class="h12 flexrec colorgray-1 ipadpro_displaynone"><a class="flexccc mr5 fontSize8 positionrelative h12 fontWeightsemibold hoverColororange activecolororange activebb2solid active" data-link="news-icon" href="/news"><i class="_2DCU1pNSEfcdXke828nLl3 icon-newsPaper    fontSize7medium displayinline-flex  flexccc h_pxsmall"></i><span>News</span></a><a class="flexccc mr5 fontSize8 positionrelative h12 fontWeightsemibold hoverColororange activecolororange activebb2solid" data-link="smart-portfolio-icon" href="/smart-portfolio"><i class="_2DCU1pNSEfcdXke828nLl3 icon-tvChart    fontSize7medium displayinline-flex  flexccc h_pxsmall"></i><span>Smart Portfolio</span></a><a class="flexccc mr5 fontSize8 positionrelative h12 fontWeightsemibold hoverColororange activecolororange activebb2solid" data-link="tv-icon" href="/tv"><i class="_2DCU1pNSEfcdXke828nLl3 icon-trtv    fontSize7medium displayinline-flex  flexccc h_pxsmall"></i><span>TV</span></a><div class="radiiround px2 fontSize11 top0 mt3 positionabsolute colorwhite bgpale-dark">New</div></div><div class="_1GvlR4r6N1OMNm5HuwMSTd _1fxrC8yCCSsPgE5euVZ1Jt _33UE0eHf4dBqNJW7wyJGTA  mobile_displaynone"><label for="popupundefined"><button class="colorgray-3 h12 w_pxsmall60 fontSize4 positionrelative flexccc" data-link="notification-icon"><span class="bgerr flexccc     displaynone fontSize11 fontWeightsemibold colorwhite fontFamilyarial animationzoomIn radiiround h_pxmini aligncenter ml2 positionabsolute shrink0 w_pxmini" style="left:50%;top:12px">undefined</span><i class="_2DCU1pNSEfcdXke828nLl3 icon-handBell     displayinline-flex"></i></button></label><div class="_1vWUt-vcvMXMNvHS88-QAW        displayflex"></div></div></div><div class="kvfE36xNmN1Z7lx3Osmi9 _1AKrVTZdW08NqXI53Z5lNN undefined        displayflex"><div class="loader"></div></div><button class="colorgray-3 displaynone ipadpro_displayflex fontSize6 flexccc w_pxsmall50"><i class="_2DCU1pNSEfcdXke828nLl3 icon-hamburger _1cKWBaaBvJKlieJe9Y948W     displayinline-flex"></i></button></div></div></div><div class="_2k116AssGOzjmXhT_2TKme   flexrb_ w12    displayflex positionrelative z2 ipadpro_displaynone"><div class="_3Zmripick4FHmFICG_9P3V        displayflex"><div class="bgwhite flexc__     displayflex maxWscreen whiteSpacenowrap"><div class="flexrec     displayflex positionrelative" data-id="header-top-menu"><div class="bt1_solid borderColorgray flexr__ fontSize6small positionrelative"><div class="flexcss     displayflex childrenhide_first positionrelative"><div class="displaynone positionabsolute anchortop w_pxauto z2 ml2 pointerEventnone" style="top:20px"><div class="flexrsc w12    displayflex z3 positionrelative"><i class="_2DCU1pNSEfcdXke828nLl3 icon-triangle   colorwhite-5 fontSize7 displayinline-flex  transformtranslateY50p ml5"></i></div><div class="bgwhite-5 flexc__     displayflex positionrelative shadow3 radiismall pointerEventauto"><div class="flexr_c w12    displayflex pl4 colorgray-2 pt4"><i class="_2DCU1pNSEfcdXke828nLl3 icon-star    fontSize11 displayinline-flex  pr2"></i><span class="fontSize9">POPULAR:</span></div><div class="flexcssf pt3 h_px7 w_px6"><a class="fontSize7 alignstart px4 py4 flexrcc h_pxsmall25 hoverColororange" data-link="undefined_home" href="/stocks/amc/forecast"><span>AMC</span></a><a class="fontSize7 alignstart px4 py4 flexrcc h_pxsmall25 hoverColororange" data-link="undefined_home" href="/stocks/baba/forecast"><span>BABA</span></a><a class="fontSize7 alignstart px4 py4 flexrcc h_pxsmall25 hoverColororange" data-link="undefined_home" href="/stocks/aapl/forecast"><span>AAPL</span></a><a class="fontSize7 alignstart px4 py4 flexrcc h_pxsmall25 hoverColororange" data-link="undefined_home" href="/stocks/tsla/forecast"><span>TSLA</span></a><a class="fontSize7 alignstart px4 py4 flexrcc h_pxsmall25 hoverColororange" data-link="undefined_home" href="/stocks/nio/forecast"><span>NIO</span></a><a class="fontSize7 alignstart px4 py4 flexrcc h_pxsmall25 hoverColororange" data-link="undefined_home" href="/stocks/amzn/forecast"><span>AMZN</span></a><a class="fontSize7 alignstart px4 py4 flexrcc h_pxsmall25 hoverColororange" data-link="undefined_home" href="/stocks/nvda/forecast"><span>NVDA</span></a><a class="fontSize7 alignstart px4 py4 flexrcc h_pxsmall25 hoverColororange" data-link="undefined_home" href="/cryptocurrency/btc-usd"><span>Bitcoin</span></a><a class="fontSize7 alignstart px4 py4 flexrcc h_pxsmall25 hoverColororange" data-link="undefined_home" href="/calendars/earnings"><span>Earnings Calendar</span></a><a class="fontSize7 alignstart px4 py4 flexrcc h_pxsmall25 hoverColororange" data-link="undefined_home" href="/screener/stocks"><span>Stock Screener</span></a><a class="fontSize7 alignstart px4 py4 flexrcc h_pxsmall25 hoverColororange" data-link="undefined_home" href="/trending-stocks"><span>Trending Stocks</span></a><a class="fontSize7 alignstart px4 py4 flexrcc h_pxsmall25 hoverColororange" data-link="undefined_home" href="/index/nasdaq-100"><span>Nasdaq</span></a><a class="fontSize7 alignstart px4 py4 flexrcc h_pxsmall25 hoverColororange" data-link="undefined_home" href="/stocks/top-rated"><span>Top Stocks</span></a><a class="fontSize7 alignstart px4 py4 flexrcc h_pxsmall25 hoverColororange" data-link="undefined_home" href="/account/my-watchlist"><span>My Watchlist</span></a></div></div></div><button class="colorgray-5 px4 h_px1 positionrelative borderColorgray beforebold flexccc fontSize7small bginherit fontWeightnormal hoverColorgray-3 br1_solid brColortransparent bl1_solid blColortransparent bb1_solid" data-text="Home" data-id="home"><span>Home</span></button></div><div class="flexccc     displayflex childrenhide_first positionrelative"><div class="displaynone positionabsolute anchortop w_pxauto z2 ml0 pointerEventnone" style="top:20px"><div class="flexrcc w12    displayflex z3 positionrelative"><i class="_2DCU1pNSEfcdXke828nLl3 icon-triangle   colorwhite-5 fontSize7 displayinline-flex  transformtranslateY50p ml0"></i></div><div class="bgwhite-5 flexr__     displayflex positionrelative shadow3 radiismall pointerEventauto"><div class="flexcss py3"><a class="fontSize7 alignstart px4 py4 flexrcc h_pxsmall25 hoverColororange" data-link="undefined_top-stocks-header" href="/stocks-to-buy"><span>Smart Score Stocks</span></a><a class="fontSize7 alignstart px4 py4 flexrcc h_pxsmall25 hoverColororange" data-link="undefined_top-stocks-header" href="/stocks/top-rated"><span>Analysts&#x27; Top Stocks</span></a><a class="fontSize7 alignstart px4 py4 flexrcc h_pxsmall25 hoverColororange" data-link="undefined_top-stocks-header" href="/experts/insiders/hot-stocks"><span>Insiders&#x27; Hot Stocks</span><div class="ml2 fontWeightnormal lineHeight3 radiiround fontSize12 px3 pt1 flexccc colorwhite bgorange">Popular</div></a><a class="fontSize7 alignstart px4 py4 flexrcc h_pxsmall25 hoverColororange" data-link="undefined_top-stocks-header" href="/trending-stocks"><span>Trending Stocks</span></a><a class="fontSize7 alignstart px4 py4 flexrcc h_pxsmall25 hoverColororange" data-link="undefined_top-stocks-header" href="/screener/website-traffic/top-websites"><span>Fastest Growing Websites</span><div class="ml2 fontWeightnormal lineHeight3 radiiround fontSize12 px3 pt1 flexccc colorwhite bgpale-dark">New</div></a><a class="fontSize7 alignstart px4 py4 flexrcc h_pxsmall25 hoverColororange" data-link="undefined_top-stocks-header" href="/screener/penny-stocks"><span>Penny Stocks</span></a><a class="fontSize7 alignstart px4 py4 flexrcc h_pxsmall25 hoverColororange" data-link="undefined_top-stocks-header" href="/tools/most-active-stocks"><span>Market Movers</span></a></div></div></div><button class="colorgray-5 px4 h_px1 positionrelative borderColorgray beforebold flexccc fontSize7small bginherit fontWeightnormal hoverColorgray-3 br1_solid brColortransparent bl1_solid blColortransparent bb1_solid" data-text="Top Stocks" data-id="top-stocks-header"><span>Top Stocks</span></button></div><div class="flexccc     displayflex childrenhide_first positionrelative"><div class="displaynone positionabsolute anchortop w_pxauto z2 ml0 pointerEventnone" style="top:20px"><div class="flexrcc w12    displayflex z3 positionrelative"><i class="_2DCU1pNSEfcdXke828nLl3 icon-triangle   colorwhite-5 fontSize7 displayinline-flex  transformtranslateY50p ml0"></i></div><div class="bgwhite-5 flexr__     displayflex positionrelative shadow3 radiismall pointerEventauto"><div class="flexcss py3"><a class="fontSize7 alignstart px4 py4 flexrcc h_pxsmall25 hoverColororange" data-link="undefined_top-experts-header" href="/experts/top"><span>Expert Center</span></a><a class="fontSize7 alignstart px4 py4 flexrcc h_pxsmall25 hoverColororange" data-link="undefined_top-experts-header" href="/account/my-experts"><span>My Experts</span></a><a class="fontSize7 alignstart px4 py4 flexrcc h_pxsmall25 hoverColororange" data-link="undefined_top-experts-header" href="/firms/top"><span>Top Firms</span></a><a class="fontSize7 alignstart px4 py4 flexrcc h_pxsmall25 hoverColororange" data-link="undefined_top-experts-header" href="/experts/analysts/top"><span>Top Wall Street Analysts</span></a><a class="fontSize7 alignstart px4 py4 flexrcc h_pxsmall25 hoverColororange" data-link="undefined_top-experts-header" href="/experts/bloggers/top"><span>Top Financial Bloggers</span></a><a class="fontSize7 alignstart px4 py4 flexrcc h_pxsmall25 hoverColororange" data-link="undefined_top-experts-header" href="/experts/insiders/top"><span>Top Corporate Insiders</span></a><a class="fontSize7 alignstart px4 py4 flexrcc h_pxsmall25 hoverColororange" data-link="undefined_top-experts-header" href="/experts/hedge-funds/top"><span>Top Hedge Fund Managers</span></a><a class="fontSize7 alignstart px4 py4 flexrcc h_pxsmall25 hoverColororange" data-link="undefined_top-experts-header" href="/experts/investors/top"><span>Top Individual Investors</span></a></div></div></div><button class="colorgray-5 px4 h_px1 positionrelative borderColorgray beforebold flexccc fontSize7small bginherit fontWeightnormal hoverColorgray-3 br1_solid brColortransparent bl1_solid blColortransparent bb1_solid" data-text="Top Experts" data-id="top-experts-header"><span>Top Experts</span></button></div><div class="flexccc     displayflex childrenhide_first positionrelative"><div class="displaynone positionabsolute anchortop w_pxauto z2 ml0 pointerEventnone" style="top:20px"><div class="flexrcc w12    displayflex z3 positionrelative"><i class="_2DCU1pNSEfcdXke828nLl3 icon-triangle   colorwhite-5 fontSize7 displayinline-flex  transformtranslateY50p ml0"></i></div><div class="bgwhite-5 flexr__     displayflex positionrelative shadow3 radiismall pointerEventauto"><div class="flexcss py3"><a class="fontSize7 alignstart px4 py4 flexrcc h_pxsmall25 hoverColororange" data-link="undefined_research-tools" href="/screener/stocks"><span>Stock Screener</span></a><a class="fontSize7 alignstart px4 py4 flexrcc h_pxsmall25 hoverColororange" data-link="undefined_research-tools" href="/compare-stocks"><span>Stock Comparison</span></a><a class="fontSize7 alignstart px4 py4 flexrcc h_pxsmall25 hoverColororange" data-link="undefined_research-tools" href="/tools/dividend-calculator"><span>Dividend Calculator</span><div class="ml2 fontWeightnormal lineHeight3 radiiround fontSize12 px3 pt1 flexccc colorwhite bgorange">Popular</div></a><a class="fontSize7 alignstart px4 py4 flexrcc h_pxsmall25 hoverColororange" data-link="undefined_research-tools" href="/stock-ratings"><span>Daily Stock Ratings</span></a><a class="fontSize7 alignstart px4 py4 flexrcc h_pxsmall25 hoverColororange" data-link="undefined_research-tools" href="/inside-trading"><span>Daily Insider Transactions</span></a></div></div></div><button class="colorgray-5 px4 h_px1 positionrelative borderColorgray beforebold flexccc fontSize7small bginherit fontWeightnormal hoverColorgray-3 br1_solid brColortransparent bl1_solid blColortransparent bb1_solid" data-text="Research Tools" data-id="research-tools"><span>Research Tools</span></button></div><div class="flexccc     displayflex childrenhide_first positionrelative"><div class="displaynone positionabsolute anchortop w_pxauto z2 ml0 pointerEventnone" style="top:20px"><div class="flexrcc w12    displayflex z3 positionrelative"><i class="_2DCU1pNSEfcdXke828nLl3 icon-triangle   colorwhite-5 fontSize7 displayinline-flex  transformtranslateY50p ml0"></i></div><div class="bgwhite-5 flexr__     displayflex positionrelative shadow3 radiismall pointerEventauto"><div class="flexcss py3"><a class="fontSize7 alignstart px4 py4 flexrcc h_pxsmall25 hoverColororange" data-link="undefined_smart-portfolio" href="/smart-portfolio/overview"><span>Overview</span></a><a class="fontSize7 alignstart px4 py4 flexrcc h_pxsmall25 hoverColororange" data-link="undefined_smart-portfolio" href="/smart-portfolio/holdings"><span>My Holdings</span></a><a class="fontSize7 alignstart px4 py4 flexrcc h_pxsmall25 hoverColororange" data-link="undefined_smart-portfolio" href="/smart-portfolio/performance/me"><span>My Performance</span></a><a class="fontSize7 alignstart px4 py4 flexrcc h_pxsmall25 hoverColororange" data-link="undefined_smart-portfolio" href="/smart-portfolio/analysis/overview"><span>My Portfolio Analysis</span></a><a class="fontSize7 alignstart px4 py4 flexrcc h_pxsmall25 hoverColororange" data-link="undefined_smart-portfolio" href="/smart-portfolio/insights"><span>Crowd Insights</span></a></div></div></div><button class="colorgray-5 px4 h_px1 positionrelative borderColorgray beforebold flexccc fontSize7small bginherit fontWeightnormal hoverColorgray-3 br1_solid brColortransparent bl1_solid blColortransparent bb1_solid" data-text="Smart Portfolio" data-id="smart-portfolio"><span>Smart Portfolio</span></button></div><div class="flexccc     displayflex childrenhide_first positionrelative"><div class="displaynone positionabsolute anchortop w_pxauto z2 ml0 pointerEventnone" style="top:20px"><div class="flexrcc w12    displayflex z3 positionrelative"><i class="_2DCU1pNSEfcdXke828nLl3 icon-triangle   colorwhite-5 fontSize7 displayinline-flex  transformtranslateY50p ml0"></i></div><div class="bgwhite-5 flexr__     displayflex positionrelative shadow3 radiismall pointerEventauto"><div class="flexcss py3"><a class="fontSize7 alignstart px4 py4 flexrcc h_pxsmall25 hoverColororange" data-link="undefined_calendars" href="/calendars/earnings"><span>Earnings Calendar</span></a><a class="fontSize7 alignstart px4 py4 flexrcc h_pxsmall25 hoverColororange" data-link="undefined_calendars" href="/calendars/dividends"><span>Dividend Calendar</span></a><a class="fontSize7 alignstart px4 py4 flexrcc h_pxsmall25 hoverColororange" data-link="undefined_calendars" href="/calendars/ipo"><span>IPO Calendar</span></a><a class="fontSize7 alignstart px4 py4 flexrcc h_pxsmall25 hoverColororange" data-link="undefined_calendars" href="/calendars/market-holidays"><span>Stock Market Holidays</span></a></div></div></div><button class="colorgray-5 px4 h_px1 positionrelative borderColorgray beforebold flexccc fontSize7small bginherit fontWeightnormal hoverColorgray-3 br1_solid brColortransparent bl1_solid blColortransparent bb1_solid" data-text="Calendars" data-id="calendars"><span>Calendars</span></button></div><div class="flexccc     displayflex childrenhide_first positionrelative"><div class="displaynone positionabsolute anchortop w_pxauto z2 ml0 pointerEventnone" style="top:20px"><div class="flexrcc w12    displayflex z3 positionrelative"><i class="_2DCU1pNSEfcdXke828nLl3 icon-triangle   colorwhite-5 fontSize7 displayinline-flex  transformtranslateY50p ml0"></i></div><div class="bgwhite-5 flexr__     displayflex positionrelative shadow3 radiismall pointerEventauto"><div class="flexcss py3"><a class="fontSize7 alignstart px4 py4 flexrcc h_pxsmall25 hoverColororange active" data-link="undefined_news_" href="/news"><span>Latest</span></a><a class="fontSize7 alignstart px4 py4 flexrcc h_pxsmall25 hoverColororange" data-link="undefined_news_" href="/news/category/article"><span>Ideas &amp; Insights</span><div class="ml2 fontWeightnormal lineHeight3 radiiround fontSize12 px3 pt1 flexccc colorwhite bgorange">Popular</div></a><a class="fontSize7 alignstart px4 py4 flexrcc h_pxsmall25 hoverColororange" data-link="undefined_news_" href="/news/topic/dividend-stocks"><span>Dividend Stocks News</span></a><a class="fontSize7 alignstart px4 py4 flexrcc h_pxsmall25 hoverColororange" data-link="undefined_news_" href="/news/topic/penny-stocks"><span>Penny Stocks News</span></a><a class="fontSize7 alignstart px4 py4 flexrcc h_pxsmall25 hoverColororange" data-link="undefined_news_" href="/news/topic/faang"><span>FAANG Stocks News</span></a><a class="fontSize7 alignstart px4 py4 flexrcc h_pxsmall25 hoverColororange" data-link="undefined_news_" href="/news/category/labs"><span>TipRanks Labs</span></a><a class="fontSize7 alignstart px4 py4 flexrcc h_pxsmall25 hoverColororange" data-link="undefined_news_" href="/news/topic/crypto-stocks"><span>Crypto Stocks</span></a></div></div></div><button class="colorgray-5 px4 h_px1 positionrelative borderColorgray beforebold flexccc fontSize7small bginherit fontWeightnormal hoverColorgray-3 br1_solid brColortransparent bl1_solid blColortransparent bb1_solid" data-text="News" data-id="news_"><span>News</span></button></div><div class="flexccc     displayflex childrenhide_first positionrelative"><div class="displaynone positionabsolute anchortop w_pxauto z2 ml0 pointerEventnone" style="top:20px"><div class="flexrcc w12    displayflex z3 positionrelative"><i class="_2DCU1pNSEfcdXke828nLl3 icon-triangle   colorwhite-5 fontSize7 displayinline-flex  transformtranslateY50p ml0"></i></div><div class="bgwhite-5 flexr__     displayflex positionrelative shadow3 radiismall pointerEventauto"><div class="flexcssf pt3 h_px6 w_pxauto"><a class="fontSize7 alignstart px4 py4 flexrcc h_pxsmall25 hoverColororange" data-link="undefined_aboutus" href="/about"><span>About TipRanks</span></a><a class="fontSize7 alignstart px4 py4 flexrcc h_pxsmall25 hoverColororange" data-link="undefined_aboutus" href="https://enterprise.tipranks.com/"><span>For Business</span></a><a class="fontSize7 alignstart px4 py4 flexrcc h_pxsmall25 hoverColororange" data-link="undefined_aboutus" href="/jobs"><span>Careers</span></a><a class="fontSize7 alignstart px4 py4 flexrcc h_pxsmall25 hoverColororange" data-link="undefined_aboutus" href="/lp/affiliate"><span>Become an Affiliate</span></a><a class="fontSize7 alignstart px4 py4 flexrcc h_pxsmall25 hoverColororange" data-link="undefined_aboutus" href="https://education.tipranks.com/"><span>Education Center</span></a><a class="fontSize7 alignstart px4 py4 flexrcc h_pxsmall25 hoverColororange" data-link="undefined_aboutus" href="/reviews"><span>Reviews</span></a><a class="fontSize7 alignstart px4 py4 flexrcc h_pxsmall25 hoverColororange" data-link="undefined_aboutus" href="/contact"><span>Contact Us</span></a></div><div class="flexcbc py4"><a class="flexrcc px3" data-link="youtube-tipranks" rel="noreferrer nofollow" target="_blank" href="https://www.youtube.com/channel/UCGNXpSXu1WdSbq5Wr-29ohA"><img class="w_pxsmall filtergray hoverFilternone" src="https://tr-frontend-cdn.azureedge.net/static/v1/static/images/logo/youtube/logo.svg" loading="lazy" alt=""/></a><a class="flexrcc px3" data-link="twitter-tipranks" rel="noreferrer nofollow" target="_blank" href="https://twitter.com/tipranks"><img class="w_pxsmall filtergray hoverFilternone" src="https://tr-frontend-cdn.azureedge.net/static/v1/static/images/logo/twitter/small.svg" loading="lazy" alt=""/></a><a class="flexrcc px3" data-link="stocktwits-tipranks" rel="noreferrer nofollow" target="_blank" href="https://stocktwits.com/tipranks"><img class="w_pxsmall filtergray hoverFilternone" src="https://tr-frontend-cdn.azureedge.net/static/v1/static/images/logo/stocktwits/stocktwits.svg" loading="lazy" alt=""/></a><a class="flexrcc px3" data-link="facebook-tipranks" rel="noreferrer nofollow" target="_blank" href="https://facebook.com/tipranks"><img class="w_pxsmall filtergray hoverFilternone" src="https://tr-frontend-cdn.azureedge.net/static/v1/static/images/logo/facebook/small.svg" loading="lazy" alt=""/></a><a class="flexrcc px3" data-link="instagram-tipranks" rel="noreferrer nofollow" target="_blank" href="https://www.instagram.com/tipranks_for_investors/"><img class="w_pxsmall filtergray hoverFilternone" src="https://tr-frontend-cdn.azureedge.net/static/v1/static/images/logo/instagram/instagram.svg" loading="lazy" alt=""/></a><a class="flexrcc px3" data-link="linkedin-tipranks" rel="noreferrer nofollow" target="_blank" href="http://linkedin.com/company/2858966"><img class="w_pxsmall filtergray hoverFilternone" src="https://tr-frontend-cdn.azureedge.net/static/v1/static/images/logo/linkedin/small.svg" loading="lazy" alt=""/></a></div></div></div><button class="colorgray-5 px4 h_px1 positionrelative borderColorgray beforebold flexccc fontSize7small bginherit fontWeightnormal hoverColorgray-3 br1_solid brColortransparent bl1_solid blColortransparent bb1_solid" data-text="About Us" data-id="aboutus"><span>About Us</span></button></div><div class="flexccc     displayflex  positionrelative"><div class="displaynone positionabsolute anchortop w_pxauto z2 ml0 pointerEventnone" style="top:20px"><div class="flexrcc w12    displayflex z3 positionrelative"><i class="_2DCU1pNSEfcdXke828nLl3 icon-triangle   colorwhite-5 fontSize7 displayinline-flex  transformtranslateY50p ml0"></i></div><div class="bgwhite-5 flexr__     displayflex positionrelative shadow3 radiismall pointerEventauto"><div class="flexcss py3"></div></div></div><button class="colorgray-5 px4 h_px1 positionrelative borderColorgray beforebold flexccc fontSize7small bginherit fontWeightnormal hoverColorgray-3 br1_solid brColortransparent bl1_solid blColortransparent bb1_solid" data-text="Plans &amp; Pricing" data-id="plans"><span>Plans &amp; Pricing</span></button></div></div><div class="displayflex bt1_solid bb1_solid borderColorgray h12 grow1"></div></div><div style="height:40px"></div></div></div></div></div><div class="bgwhite      displaynone ipadpro_displayflex ipadpro_h_pxsmall60 mobile_h_pxsmall50 shadow1 positionfixed anchorbottom w_pxscreen fontSize8 bt1_solid borderColorgray fontWeightsemibold whiteSpacenowrap z2 colorblack-5 animationgoUp" id="footerMobileMenu"><div class="flexrbs w12 maxW480 mxauto"><a class="mobile_fontSize10 h12 flexccc activebb3solid w3 pt3 pb1 active colororange pb2" data-link="news" href="/news"><i class="_2DCU1pNSEfcdXke828nLl3 icon-newsPaper    fontSize5small displayinline-flex  mb1"></i><span>News</span></a><a class="mobile_fontSize10 h12 flexccc activebb3solid w3 pt3 pb1" data-link="smart-portfolio" href="/smart-portfolio"><i class="_2DCU1pNSEfcdXke828nLl3 icon-tvChart    fontSize5small displayinline-flex  mb1"></i><span>Smart Portfolio</span></a><a class="mobile_fontSize10 h12 flexccc activebb3solid w3 pt3 pb1" data-link="tv" href="/tv"><i class="_2DCU1pNSEfcdXke828nLl3 icon-trtv    fontSize5small displayinline-flex  mb1"></i><span>TV</span></a><a class="mobile_fontSize10 h12 flexccc activebb3solid w3 pt3 pb1" data-link="notification" href="/?_route=notification"><i class="_2DCU1pNSEfcdXke828nLl3 icon-bell    fontSize5small displayinline-flex  mb1"></i><span>Notifications</span></a></div></div><div class="bgwhite-1      displaynone z5 colorblack-5 positionfixed fontSize7small overflowYscroll anchorall animationfromRightToLeft"><div class="flexc__     displayflex" id="mobileSideMenu"><div class="bgwhite-2 flexc__     displayflex"><div class="flexrbs w_px8 ml4 mt4 fontSize6"><div class="flexcss     displayflex"><div class="flexrss     displayflex colorpale mb2"><i class="_2DCU1pNSEfcdXke828nLl3 icon-tools    fontSize9 displayinline-flex"></i><span class="flexrsc displayinline-flex w12 px2 fontSize9">TOOLS</span></div><div class="flexc__ w12"><div class="flexrss     displayflex"><a class="colorblack-1 flexrsc py3 w12" data-link="smart-portfolio-holdings" href="/smart-portfolio/holdings"><i class="_2DCU1pNSEfcdXke828nLl3 icon-fourBars   colorgray-1  displayinline-flex  pr3"></i><span>My Portfolio</span></a></div><div class="flexrss     displayflex"><a class="colorblack-1 flexrsc py3 w12" data-link="account-watchlist" href="/account/my-watchlist"><i class="_2DCU1pNSEfcdXke828nLl3 icon-watchlist   colorgray-1  displayinline-flex  pr3"></i><span>My Watchlist</span></a></div><div class="flexrss     displayflex"><a class="colorblack-1 flexrsc py3 w12" data-link="calendars-earnings" href="/calendars/earnings"><i class="_2DCU1pNSEfcdXke828nLl3 icon-calendar2   colorgray-1  displayinline-flex  pr3"></i><span>Earnings Calendar</span></a></div><div class="flexrss     displayflex"><a class="colorblack-1 flexrsc py3 w12" data-link="screener-stocks" href="/screener/stocks"><i class="_2DCU1pNSEfcdXke828nLl3 icon-threeModifyBars   colorgray-1  displayinline-flex  pr3"></i><span>Stock Screener</span></a></div><div class="flexrss     displayflex"><a class="colorblack-1 flexrsc py3 w12" data-link="screener-slug" href="/screener/penny-stocks"><i class="_2DCU1pNSEfcdXke828nLl3 icon-coin   colorgray-1  displayinline-flex  pr3"></i><span>Penny Stocks</span></a></div><div class="flexrss     displayflex"><a class="colorblack-1 flexrsc py3 w12" data-link="stocks-top-rated" href="/stocks/top-rated"><i class="_2DCU1pNSEfcdXke828nLl3 icon-star2   colorgray-1  displayinline-flex  pr3"></i><span>Top Stocks</span></a></div><div class="flexrss     displayflex"><a class="colorblack-1 flexrsc py3 w12" data-link="tv" href="/tv"><i class="_2DCU1pNSEfcdXke828nLl3 icon-tvWithBorder   colorgray-1  displayinline-flex  pr3"></i><span>TipRanksTV</span><div class="ml2 fontWeightnormal lineHeight3 radiiround fontSize11 px3 pt1 flexccc colorwhite bgpale-dark">New</div></a></div></div></div><div class="flexcss     displayflex"><div class="flexrss     displayflex colorpale mb2"><i class="_2DCU1pNSEfcdXke828nLl3 icon-threeBars2    fontSize9 displayinline-flex"></i><span class="flexrsc displayinline-flex w12 px2 fontSize9">STOCKS</span></div><div class="flexc__ w12"><div class="flexrss     displayflex"><a class="colorblack-1 flexrsc py3 w12" data-link="stock-forecast" href="/stocks/baba/forecast"><i class="_2DCU1pNSEfcdXke828nLl3 icon-baba   colorgray-1  displayinline-flex  pr3"></i><span>BABA</span></a></div><div class="flexrss     displayflex"><a class="colorblack-1 flexrsc py3 w12" data-link="stock-forecast" href="/stocks/aapl/forecast"><i class="_2DCU1pNSEfcdXke828nLl3 icon-aapl   colorgray-1  displayinline-flex  pr3"></i><span>AAPL</span></a></div><div class="flexrss     displayflex"><a class="colorblack-1 flexrsc py3 w12" data-link="stock-forecast" href="/stocks/nio/forecast"><i class="_2DCU1pNSEfcdXke828nLl3 icon-nio   colorgray-1  displayinline-flex  pr3"></i><span>NIO</span></a></div><div class="flexrss     displayflex"><a class="colorblack-1 flexrsc py3 w12" data-link="stock-forecast" href="/stocks/amzn/forecast"><i class="_2DCU1pNSEfcdXke828nLl3 icon-amzn   colorgray-1  displayinline-flex  pr3"></i><span>AMZN</span></a></div><div class="flexrss     displayflex"><a class="colorblack-1 flexrsc py3 w12" data-link="stock-forecast" href="/stocks/amc/forecast"><i class="_2DCU1pNSEfcdXke828nLl3 icon-amc   colorgray-1  displayinline-flex  pr3"></i><span>AMC</span></a></div><div class="flexrss     displayflex"><a class="colorblack-1 flexrsc py3 w12" data-link="stock-forecast" href="/stocks/tsla/forecast"><i class="_2DCU1pNSEfcdXke828nLl3 icon-tsla   colorgray-1  displayinline-flex  pr3"></i><span>TSLA</span></a></div><div class="flexrss     displayflex"><a class="colorblack-1 flexrsc py3 w12" data-link="stock-forecast" href="/stocks/nvda/forecast"><i class="_2DCU1pNSEfcdXke828nLl3 icon-nvda   colorgray-1  displayinline-flex  pr3"></i><span>NVDA</span></a></div></div></div></div><div class="flexcss     displayflex w_px9 pl4"><div class="mt3 displayflex colorpale mb4"><i class="_2DCU1pNSEfcdXke828nLl3 icon-glass    fontSize11 displayinline-flex  flexrcc"></i><span class="flexrsc displayinline-flex w12 px2 fontSize9">ADVANCED RESEARCH</span></div><div class="flexrss     displayflex mb5"><i class="_2DCU1pNSEfcdXke828nLl3 icon-ribbon2   colorgray-1 fontSize6 displayinline-flex  pr3"></i><a class="flexccs" data-link="go-premium" href="/go-premium?llf=mobile-menu-right-go-premium-link"><span class="fontSize8 fontWeightbold">TipRanks Premium</span><div class="flexcss     displayflex"><span class="fontSize10     pr2 pb1">Invest Like a Pro with Unique Data &amp; Simplifed Tools</span><a class="colorwhite-2 fontSize8 flexrcc bgorange radiiround px3 pt1" data-link="go-premium" href="/go-premium?llf=mobile-menu-right-go-premium-link"><span>Try Now</span></a></div></a></div></div></div><div><div><div class="flexcss     displayflex"><button class="colornull flexrbc px2 h_pxsmall50 bb1_solid displayinline-flex borderColorgray fontWeightbold w12 pl5 fontFamilyregular fontSize6small bgnull bgLight90"><span>Top Stocks</span><i class="_2DCU1pNSEfcdXke828nLl3 icon-arrowDropDown b0GWvn6KT7IK2pC1KlFVl   colorblack-0 fontSize12 displayflex  w_px1 flexccc"></i></button><div class="bgwhite-2  w12    displayflex"><div class="displaynone flexcbc w12"><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="stocks-to-buy" href="/stocks-to-buy"><span>Smart Score Stocks</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="stocks-top-rated" href="/stocks/top-rated"><span>Analysts&#x27; Hot Stocks</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrsc py4 directionrow activecolororange w12" data-link="insiders-hot-stocks" href="/experts/insiders/hot-stocks"><span>Insiders&#x27; Hot Stocks</span><div class="ml2 fontWeightlight lineHeight3 radiimedium px2 pt1 fontSize11 flexrcc colorwhite bgorange">Popular</div></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="trending-stocks" href="/trending-stocks"><span>Trending Stocks</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrsc py4 directionrow activecolororange w12" data-link="web-traffic-screener" href="/screener/website-traffic/top-websites"><span>Fastest Growing Websites</span><div class="ml2 fontWeightlight lineHeight3 radiimedium px2 pt1 fontSize11 flexrcc colorwhite bgpale-dark">New</div></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="screener-slug" href="/screener/penny-stocks"><span>Penny Stocks</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="stocks-on-the-move-screener" href="/tools/most-active-stocks"><span>Market Movers</span></a></div></div></div></div><div class="flexcss     displayflex"><button class="colornull flexrbc px2 h_pxsmall50 bb1_solid displayinline-flex borderColorgray fontWeightbold w12 pl5 fontFamilyregular fontSize6small bgnull bgLight90"><span>Top Experts</span><i class="_2DCU1pNSEfcdXke828nLl3 icon-arrowDropDown b0GWvn6KT7IK2pC1KlFVl   colorblack-0 fontSize12 displayflex  w_px1 flexccc"></i></button><div class="bgwhite-2  w12    displayflex"><div class="displaynone flexcbc w12"><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="top-experts" href="/experts/top"><span>Expert Center</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="my-experts" href="/account/my-experts"><span>My Experts</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="firms-top" href="/firms/top"><span>Top Firms</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="experts-top" href="/experts/analysts/top"><span>Top Wall Street Analysts</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="experts-top" href="/experts/bloggers/top"><span>Top Financial Bloggers</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrsc py4 directionrow activecolororange w12" data-link="experts-top" href="/experts/insiders/top"><span>Top Corporate Insiders</span><div class="ml2 fontWeightlight lineHeight3 radiimedium px2 pt1 fontSize11 flexrcc colorwhite bgorange">Popular</div></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="experts-top" href="/experts/hedge-funds/top"><span>Top Hedge Fund Managers</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="experts-top" href="/experts/investors/top"><span>Top Individual Investors</span></a></div></div></div></div><div class="flexcss     displayflex"><button class="colornull flexrbc px2 h_pxsmall50 bb1_solid displayinline-flex borderColorgray fontWeightbold w12 pl5 fontFamilyregular fontSize6small bgnull bgLight90"><span>Research Tools</span><i class="_2DCU1pNSEfcdXke828nLl3 icon-arrowDropDown b0GWvn6KT7IK2pC1KlFVl   colorblack-0 fontSize12 displayflex  w_px1 flexccc"></i></button><div class="bgwhite-2  w12    displayflex"><div class="displaynone flexcbc w12"><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="screener-stocks" href="/screener/stocks"><span>Stock Screener</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="compare-stocks" href="/compare-stocks"><span>Stock Comparison</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrsc py4 directionrow activecolororange w12" data-link="dividend-calculator" href="/tools/dividend-calculator"><span>Dividend Calculator</span><div class="ml2 fontWeightlight lineHeight3 radiimedium px2 pt1 fontSize11 flexrcc colorwhite bgorange">Popular</div></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="stock-ratings" href="/stock-ratings"><span>Daily Stock Ratings</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="inside-trading" href="/inside-trading"><span>Daily Insider Transactions</span></a></div></div></div></div><div class="flexcss     displayflex"><button class="colornull flexrbc px2 h_pxsmall50 bb1_solid displayinline-flex borderColorgray fontWeightbold w12 pl5 fontFamilyregular fontSize6small bgnull bgLight90"><span>Comparisons</span><i class="_2DCU1pNSEfcdXke828nLl3 icon-arrowDropDown b0GWvn6KT7IK2pC1KlFVl   colorblack-0 fontSize12 displayflex  w_px1 flexccc"></i></button><div class="bgwhite-2  w12    displayflex"><div class="displaynone flexcbc w12"><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="compare-stocks" href="/compare-stocks"><span>Stock Comparison</span></a><span class="fontSize10   colorpale  px5 py4">POPULAR COMPARISONS</span></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="compare-stocks-slug" href="/compare-stocks/wallstreetbets"><span>WallStreetBets Stocks</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="compare-stocks-slug" href="/compare-stocks/nft"><span>NFT Stocks</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="compare-stocks-slug" href="/compare-stocks/electric-vehicles"><span>EV Stocks</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="compare-stocks-slug" href="/compare-stocks/cryptocurrency"><span>Crypto Stocks</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="compare-stocks-slug" href="/compare-stocks/dividend-stocks"><span>Dividend Stocks</span></a></div></div></div></div><div class="flexcss     displayflex"><button class="colornull flexrbc px2 h_pxsmall50 bb1_solid displayinline-flex borderColorgray fontWeightbold w12 pl5 fontFamilyregular fontSize6small bgnull bgLight90"><span>Smart Portfolio</span><i class="_2DCU1pNSEfcdXke828nLl3 icon-arrowDropDown b0GWvn6KT7IK2pC1KlFVl   colorblack-0 fontSize12 displayflex  w_px1 flexccc"></i></button><div class="bgwhite-2  w12    displayflex"><div class="displaynone flexcbc w12"><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="smart-portfolio-overview" href="/smart-portfolio/overview"><span>Overview</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="smart-portfolio-holdings" href="/smart-portfolio/holdings"><span>My Holdings</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="smart-portfolio-performance" href="/smart-portfolio/performance/me"><span>My Performance</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="smart-portfolio-analysis-overview" href="/smart-portfolio/analysis/overview"><span>My Portfolio Analysis</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="smart-portfolio-insights" href="/smart-portfolio/insights"><span>Crowd Insights</span></a></div></div></div></div><div class="flexcss     displayflex"><button class="colornull flexrbc px2 h_pxsmall50 bb1_solid displayinline-flex borderColorgray fontWeightbold w12 pl5 fontFamilyregular fontSize6small bgnull bgLight90"><span>Calendars</span><i class="_2DCU1pNSEfcdXke828nLl3 icon-arrowDropDown b0GWvn6KT7IK2pC1KlFVl   colorblack-0 fontSize12 displayflex  w_px1 flexccc"></i></button><div class="bgwhite-2  w12    displayflex"><div class="displaynone flexcbc w12"><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="calendars-earnings" href="/calendars/earnings"><span>Earnings Calendar</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="calendars-dividends" href="/calendars/dividends"><span>Dividend Calendar</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="calendars-ipo-pricing" href="/calendars/ipo"><span>IPO Calendar</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="calendars-market-holidays" href="/calendars/market-holidays"><span>Stock Market Holidays</span></a></div></div></div></div><div class="flexcss     displayflex"><button class="colornull flexrbc px2 h_pxsmall50 bb1_solid displayinline-flex borderColorgray fontWeightbold w12 pl5 fontFamilyregular fontSize6small bgnull bgLight90"><span>News</span><i class="_2DCU1pNSEfcdXke828nLl3 icon-arrowDropDown b0GWvn6KT7IK2pC1KlFVl   colorblack-0 fontSize12 displayflex  w_px1 flexccc"></i></button><div class="bgwhite-2  w12    displayflex"><div class="displaynone flexcbc w12"><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="news" href="/news"><span>Latest</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrsc py4 directionrow activecolororange w12" data-link="news-category-article" href="/news/category/article"><span>Ideas &amp; Insights</span><div class="ml2 fontWeightlight lineHeight3 radiimedium px2 pt1 fontSize11 flexrcc colorwhite bgorange">Popular</div></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="news-topic" href="/news/topic/dividend-stocks"><span>Dividend Stocks News</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="news-topic" href="/news/topic/penny-stocks"><span>Penny Stocks News</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="news-topic" href="/news/topic/faang"><span>FAANG Stocks News</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="news-category-labs" href="/news/category/labs"><span>TipRanks Labs</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="news-topic" href="/news/topic/crypto-stocks"><span>Crypto Stocks</span></a></div></div></div></div><div class="flexcss     displayflex"><button class="colornull flexrbc px2 h_pxsmall50 bb1_solid displayinline-flex borderColorgray fontWeightbold w12 pl5 fontFamilyregular fontSize6small bgnull bgLight90"><span>About Us</span><i class="_2DCU1pNSEfcdXke828nLl3 icon-arrowDropDown b0GWvn6KT7IK2pC1KlFVl   colorblack-0 fontSize12 displayflex  w_px1 flexccc"></i></button><div class="bgwhite-2  w12    displayflex"><div class="displaynone flexrbcf w12"><div class="flexc__ w8    displayflex"><a class="fontSize6small px5 py4 flexrsc activecolororange w12" data-link="about" href="/about"><span>About TipRanks</span></a></div><div class="flexc_e w4    displayflex"><a class="fontSize6small px5 py4 flexrsc activecolororange w12" data-link="twitter-tipranks" rel="noreferrer nofollow" target="_blank" href="https://twitter.com/tipranks"><i class="_2DCU1pNSEfcdXke828nLl3 icon-twitter   colorgray-1 fontSize6 displayinline-flex"></i><span></span></a></div><div class="flexc__ w8    displayflex"><a class="fontSize6small px5 py4 flexrsc activecolororange w12" data-link="enterprise" href="https://enterprise.tipranks.com/"><span>For Business</span></a></div><div class="flexc_e w4    displayflex"><a class="fontSize6small px5 py4 flexrsc activecolororange w12" data-link="youtube-tipranks" rel="noreferrer nofollow" target="_blank" href="https://www.youtube.com/channel/UCGNXpSXu1WdSbq5Wr-29ohA"><i class="_2DCU1pNSEfcdXke828nLl3 icon-youtube   colorgray-1 fontSize8 displayinline-flex"></i><span></span></a></div><div class="flexc__ w8    displayflex"><a class="fontSize6small px5 py4 flexrsc activecolororange w12" data-link="jobs" href="/jobs"><span>Careers</span></a></div><div class="flexc_e w4    displayflex"><a class="fontSize6small px5 py4 flexrsc activecolororange w12" data-link="stocktwits-tipranks" rel="noreferrer nofollow" target="_blank" href="https://stocktwits.com/tipranks"><i class="_2DCU1pNSEfcdXke828nLl3 icon-stocktwits2   colorgray-1 fontSize6 displayinline-flex"></i><span></span></a></div><div class="flexc__ w8    displayflex"><a class="fontSize6small px5 py4 flexrsc activecolororange w12" data-link="affiliate" href="/lp/affiliate"><span>Become an Affiliate</span></a></div><div class="flexc_e w4    displayflex"><a class="fontSize6small px5 py4 flexrsc activecolororange w12" data-link="facebook-tipranks" rel="noreferrer nofollow" target="_blank" href="https://facebook.com/tipranks"><i class="_2DCU1pNSEfcdXke828nLl3 icon-circleFacebook   colorgray-1 fontSize6 displayinline-flex"></i><span></span></a></div><div class="flexc__ w8    displayflex"><a class="fontSize6small px5 py4 flexrsc activecolororange w12" data-link="tr-education" href="https://education.tipranks.com/"><span>Education Center</span></a></div><div class="flexc_e w4    displayflex"><a class="fontSize6small px5 py4 flexrsc activecolororange w12" data-link="instagram-tipranks" rel="noreferrer nofollow" target="_blank" href="https://www.instagram.com/tipranks_for_investors/"><i class="_2DCU1pNSEfcdXke828nLl3 icon-instagram   colorgray-1 fontSize6 displayinline-flex"></i><span></span></a></div><div class="flexc__ w8    displayflex"><a class="fontSize6small px5 py4 flexrsc activecolororange w12" data-link="reviews" href="/reviews"><span>Reviews</span></a></div><div class="flexc_e w4    displayflex"><a class="fontSize6small px5 py4 flexrsc activecolororange w12" data-link="linkedin-tipranks" rel="noreferrer nofollow" target="_blank" href="http://linkedin.com/company/2858966"><i class="_2DCU1pNSEfcdXke828nLl3 icon-rectLinkedin   colorgray-1 fontSize6 displayinline-flex"></i><span></span></a></div><div class="flexc__ w8    displayflex"><a class="fontSize6small px5 py4 flexrsc activecolororange w12" data-link="contact" href="/contact"><span>Contact Us</span></a></div></div></div></div><a class="flexrbc px2 h_pxsmall50 bb1_solid displayinline-flex borderColorgray fontWeightbold w12 pl5 fontFamilyregular fontSize6small activecolororange" data-link="plans" href="/plans?llf=mobile-menu-right-plans-link"><span>Plans &amp; Pricing</span></a></div></div><div id="mobileMenuBottomBanner" class="px4 py5 w12 radiimedium"></div></div></div><div class="tr-page  minHscreen fontFamilyregular flexrc_ my5 maxW1650 ipadpro_px2 ipadpro_mt2 ipad_flexc_c        displayflex"><div data-id="tr_banner_tower" class="_2GeyLa8WjD6vFhq4_xiDst  hideOnpremium hideOnultimate  mb4 topheader positionsticky" style="left:0"><iframe loading="lazy" src="/config/bnr/news/1-tower.html?btype=tower&amp;bscope=news&amp;bid=1" frameBorder="0"></iframe></div><div class="displayblock maxW900 wide_mx5 minW80 px4 shrink1 grow1 pt3 mr2 ipadpro_px3 ipadpro_maxWparent        displayflex"><div data-id="tr_banner_widec" class="_2Wr0KDWX4aehq18n-kYX_F  hideOnpremium hideOnultimate  mb4"><iframe loading="lazy" src="/config/bnr/news/1-widec.html?btype=widec&amp;bscope=news&amp;bid=1" frameBorder="0"></iframe></div><div class="bgwhite flexrs_     displayflex mb3 fonth6_bold colorlink positionsticky z1 bb1_solid borderColorwhite-5"><a class="py3 flexrsc active" href="/news"><i class="_2DCU1pNSEfcdXke828nLl3 icon-arrowRight KCLbG8pIe7pF585HmLyhO     displayinline-flex"></i><span class="ml4 fontFamilycondensed">All News</span></a></div><form class="displaynone ipad_mb4 ipad_displayflex  flexr_e h_pxsmall50 w12" action="/news/search"><label class="_30lmSDczH8mUvEgvRIJ_ej _1yAKYX9lRItEdYsNuDLYCB _1HvbBMkQ8byfZ1kmMsuD6H      px3  displayflex border2 grow1 h_px1 placeHolderColorgray-0 borderColorgray"><input type="text" autoComplete="" placeholder="Quote Lookup" name="s" class="_3tV1b4aDUwZmWLhQEyG-mk  placeHolderColorgray-0"/></label><button class="_2DKq_N9RDDp7NkEoGQClbN  colorwhite ml2 border2 shadow1 borderColororange w_pxsmall50 h_px1 flexccc bgorange" disabled=""><i class="_2DCU1pNSEfcdXke828nLl3 icon-magnifyingGlass _1cKWBaaBvJKlieJe9Y948W     displayinline-flex"></i></button></form><div><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"/news/victorias-secret-reports-better-than-expected-q4-results/"},"headline":"Victoria’s Secret Reports Better-Than-Expected Q4 Results","datePublished":"2022-03-03T08:01:21.000Z","dateModified":"2022-03-03T08:01:21.000Z","author":{"@type":"Person","name":"Pathikrit Bose"},"about":[{"@type":"Corporation","tickerSymbol":"VSCO"}],"publisher":{"@type":"Organization","name":"Tipranks","logo":{"@type":"ImageObject","url":"https://tr-frontend-cdn.azureedge.net/static/v1/static/images/logo/tipranks/black-large.png","width":155,"height":45}},"description":"Intimate specialty retailer Victoria’s Secret & Co. (NYSE: VSCO) has reported better-than-expected results for the fourth quarter ended January 29, 2022. Following the results, shares of the company rose 1.2%\n","image":{"@type":"ImageObject","url":"https://blog.tipranks.com/wp-content/uploads/2021/08/VSCO-750x406.jpg","height":406,"width":750}}</script><div class="displayblock wide_px3"><div class="displayblock"><h1 class="fontSize3 fontWeightbolder    maxWparent lineHeight2 my3 ipadpro_fontSize4">Victoria’s Secret Reports Better-Than-Expected Q4 Results</h1><a class="flexrsc displayinline-flex hoverColororange-light activedisabled mt4 mb4" rel="author" href="/news/author/pathikrit-bose"><img class="radiicircle w_pxsmall50 h_pxsmall50 bggray" src="https://blog.tipranks.com/wp-content/uploads/2021/06/1623150945405-scaled-160x160.jpg" loading="lazy" alt="Pathikrit Bose"/><span class="fonth7_semibold ml3">Pathikrit Bose</span></a><div class="flexrbb w12    displayflex"><span class="colorgray-2 displayinline-flex truncate fontFamilyarial fonth9_normal flexrsb  fontSize8   colorgray-0  fontFamilyregular"><i class="_2DCU1pNSEfcdXke828nLl3 icon-calendarNewMonth  mr2   displayinline-flex"></i><time class="fontWeightsemibold" dateTime="Mar 03, 2022">Mar 03, 2022<!-- --> </time></span><div class="flexrbb     displayflex fonth4_bold"><button class="colorblack-3 hoverColorlink" data-fs="6" title="Increase Font "><span>A</span></button><button class="colorblack-3 hoverColorlink px3 fontSizemedium" data-fs="6" title="Decrease Font"><span>A</span></button></div></div><img class="w12 maxWparent hauto mt3" src="https://blog.tipranks.com/wp-content/uploads/2021/08/VSCO-750x406.jpg" loading="lazy" alt="" width="750" height="406"/><div class="flexrac w12   mt4 displayflex fontSize4 pr7 mobile_pr0 maxW378"><div class="flexccc     displayflex hoverOpacity80 fontSize5small w_px1 h_px1 colorwhite grow0 overflowhidden hoverTransformscale radiicircle" style="background-color:rgb(74, 176, 78)"><button class="flexccc w12 h12" title="Share with Whatsapp"><i class="_2DCU1pNSEfcdXke828nLl3 icon-whatsapp _1cKWBaaBvJKlieJe9Y948W     displayinline-flex"></i></button></div><div class="flexccc     displayflex hoverOpacity80 fontSize5small w_px1 h_px1 colorwhite grow0 overflowhidden hoverTransformscale radiicircle" style="background-color:rgb(25, 118, 210)"><button class="flexccc w12 h12" title="Share with Facebook"><i class="_2DCU1pNSEfcdXke828nLl3 icon-facebook _1cKWBaaBvJKlieJe9Y948W     displayinline-flex"></i></button></div><div class="flexccc     displayflex hoverOpacity80 fontSize5small w_px1 h_px1 colorwhite grow0 overflowhidden hoverTransformscale radiicircle" style="background-color:rgb(43, 119, 185)"><button class="flexccc w12 h12" title="Share with Linkedin"><i class="_2DCU1pNSEfcdXke828nLl3 icon-rectLinkedin _1cKWBaaBvJKlieJe9Y948W     displayinline-flex"></i></button></div><div class="flexccc     displayflex hoverOpacity80 fontSize5small w_px1 h_px1 colorwhite grow0 overflowhidden hoverTransformscale radiicircle" style="background-color:rgb(84, 174, 238)"><button class="flexccc w12 h12" title="Share with Twitter"><i class="_2DCU1pNSEfcdXke828nLl3 icon-twitter _1cKWBaaBvJKlieJe9Y948W     displayinline-flex"></i></button></div><div class="flexccc     displayflex hoverOpacity80 fontSize5small w_px1 h_px1 colorwhite grow0 overflowhidden hoverTransformscale radiicircle" style="background-color:gray"><a class="flexccc w12 h12" title="Share with Email" href="mailto:?subject=Victoria’s Secret Reports Better-Than-Expected Q4 Results&amp;body=Check out this site https://www.tipranks.com/news/victorias-secret-reports-better-than-expected-q4-results/"><i class="_2DCU1pNSEfcdXke828nLl3 icon-envelope _1cKWBaaBvJKlieJe9Y948W     displayinline-flex"></i></a></div></div></div><article class="_2R_PgwFP6JivGtFml5dXWQ undefined  fontFamilyarial fontSize6">
<p>Intimate specialty retailer Victoria’s Secret &amp; Co. (<strong><a href="https://www.tipranks.com/stocks/vsco/stock-analysis">NYSE: VSCO</a></strong>) has reported better-than-expected results for the fourth quarter ended January 29, 2022. </p>



<p>Following the results, shares of the company rose 1.2% to close at $55 in Wednesday’s extended trading session.</p>



<h2><strong>Revenue &amp; Earnings</strong></h2>



<p>Victoria’s Secret reported quarterly net sales of $2.18 billion, up 4% year-over-year. Further, the figure surpassed the consensus estimate of $2.14 billion. A 12.2% year-over-year rise witnessed in the net sales of North American stores to $1.3 billion contributed majorly to the overall growth in net sales for the company.</p>



<p>Earnings declined 15.7% year-over-year to $2.70 per share but surpassed the consensus estimate of $2.63 per share.</p>



<p>The company’s total partner-operated stores declined during the quarter to 899 from 933 a year ago.</p>



<h2><strong>Outlook</strong></h2>



<p>For the first quarter of 2022, the company anticipates revenues of $1.425 billion to $1.495 billion against the consensus estimate of $1.53 billion. It forecasts earnings in the range of $0.70 to $0.95 per share versus the consensus estimate of $1.32 per share.</p>



<h2><strong>Management Commentary</strong></h2>



<p>The CEO of Victoria’s Secret, Martin Waters, said, “2021 was a milestone year for our Company, our first as a public company. We are keenly aware 2022 will present continued challenges for retailers in this inflationary environment. However, we have a very resilient, dedicated team and strategy prepared to meet these challenges head-on by focusing on the customer journey, being ‘best at bras’, prioritizing people and planet, and launching new initiatives for future growth.”</p>



<h2><strong>Stock Rating</strong></h2>



<p>The Wall Street community is cautiously optimistic about the stock with a Moderate Buy consensus rating based on 3 Buys and 2 Holds. The <a href="https://www.tipranks.com/stocks/vsco/forecast">average Victoria’s Secret price target</a> of $71.60 implies that the stock has upside potential of 31.8% from current levels. Shares have gained 27.8% over the past year.</p>



<h2><strong>Website Traffic</strong></h2>



<p>TipRanks’ Website Traffic Tool, which uses data from SEMrush Holdings (SEMR), the world’s biggest website usage monitoring service, offers insight into Victoria’s Secret’s performance this quarter. </p>



<p>According to the tool, year-to-date, <a href="https://www.tipranks.com/stocks/vsco/website-traffic">Victoria’s Secret’s website traffic</a> recorded a fall of 33.74%, compared to the previous year.</p>



<figure class="wp-block-image size-large"><img src="https://blog.tipranks.com/wp-content/uploads/2022/03/VSCO-1024x367.jpg" alt="" class="wp-image-198927" srcset="https://3ts7jc2y8bhe2khfj03ct3q2-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/VSCO-1024x367.jpg 1024w, https://3ts7jc2y8bhe2khfj03ct3q2-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/VSCO-300x107.jpg 300w, https://3ts7jc2y8bhe2khfj03ct3q2-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/VSCO-768x275.jpg 768w, https://3ts7jc2y8bhe2khfj03ct3q2-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/VSCO.jpg 1527w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p><strong>Download the TipRanks </strong><a href="https://www.tipranks.com/?utm_source=shortlink&amp;shortlink=54913516&amp;pid=tipranks.com&amp;c=Website&amp;af_adset=News_maya"><strong>mobile app</strong></a><strong> now</strong></p>



<p>To find good ideas for stocks trading at attractive valuations, visit TipRanks’&nbsp;<a href="https://www.tipranks.com/stocks-to-buy">Best Stocks to Buy</a>,&nbsp;a newly launched tool that unites all of TipRanks’ equity insights.</p>



<p>Read full&nbsp;<a href="https://www.tipranks.com/legal/disclaimer" target="_blank" rel="noreferrer noopener nofollow">Disclaimer</a>&nbsp;&amp;&nbsp;<a href="https://www.tipranks.com/legal/disclosure-1" target="_blank" rel="noreferrer noopener nofollow">Disclosure</a></p>



<p><strong>Related News:<br></strong><a href="https://www.tipranks.com/news/idexs-nexsight-acquisition-to-boost-wastewater-portfolio/">IDEX’s Nexsight Acquisition to Boost Wastewater Portfolio</a><br><a href="https://www.tipranks.com/news/abbvie-strengthens-neuroscience-portfolio-with-syndesi-acquisition/">AbbVie Strengthens Neuroscience Portfolio with Syndesi Acquisition</a><br><a href="https://www.tipranks.com/news/plug-power-reports-mixed-q4-results-reaffirms-2022-outlook/">Plug Power Reports Mixed Q4 Results, Reaffirms 2022 Outlook</a></p>
</article><div class="_3wap0fGT8Ir5mXXj70b5Vq atom-loading   flexccc    mt5 displaynone"><div class="_135cbnDbZALKeI43Ru6qv8        displayflex"><svg class="_237Df5Dbk7WNPyo-x9b4YK" viewBox="0 0 50 50" style="width:50px;height:50px"><circle stroke="#1e77f9" class="IAY3ODH4V64Z4wkva-VcY" cx="25" cy="25" r="20" fill="none" stroke-width="5"></circle></svg></div></div></div></div></div><div class="maxWparent w_px8 flexc__ mr4 shrink0 ipad_px2 ipad_mt4 ipad_mr0 ipad_flexrssf ipad_w_pxscreen        displayflex"></div><button class="colorwhite shadowhard-1 flexccc w_px1 h_px1 radiicircle opacity80 bgblack-5 hoverOpacity100 positionfixed p4 m4 animationzoomIn anchorbottomRight displaynone wide_displaynone" title="Go To Top"><i class="_2DCU1pNSEfcdXke828nLl3 icon-fatArrowDropDown KCLbG8pIe7pF585HmLyhO    fontSize9 displayinline-flex  positionrelative"></i></button></div><div><footer class="bgblack-3 colorgray-0 py0 px0 fontSize7 ipadpro_fontSize7small mobile_fontSize7 lineHeight4" id="tr-footer-app"><div class="maxW1024 mxauto ipadpro_px4 mobile_directioncReverse mobile_flexc__        displayflex py7 mobile_py5"><div class="flexc__     displayflex w_px8 shrink0 pr4 ipad_w_px7 mobile_w12 mobile_mr0 mobile_pr4 mobile_w_pxauto mobile_directioncReverse"><div class="flexcss     displayflex"><div class="flexcss     displayflex mobile_mt5"><img class="mb3" src="https://tr-frontend-cdn.azureedge.net/static/v1/static/images/logo/tipranks/white.svg" loading="lazy" alt="tipranks"/><div class="flexc__     displayflex"><span class="maxWparent">TipRanks is a comprehensive investing tool that allows private investors and day traders to see the measured performance of anyone who provides financial advice.</span><div class="flexc__ w12   mt5 displayflex"><span class="colorwhite mb3 fontWeightsemibold">Find Us on</span><div class="w12"><a class="w2 displayinline-flex" data-link="twitter-tipranks" rel="noreferrer nofollow" target="_blank" href="https://twitter.com/tipranks"><img src="https://tr-frontend-cdn.azureedge.net/static/v1/static/images/logo/twitter/white.png" loading="lazy" alt="twitter"/></a><a class="w2 displayinline-flex" data-link="stocktwits-tipranks" rel="noreferrer nofollow" target="_blank" href="https://stocktwits.com/tipranks"><img src="https://tr-frontend-cdn.azureedge.net/static/v1/static/images/logo/stocktwits/white.png" loading="lazy" alt="stocktwits"/></a><a class="w2 displayinline-flex" data-link="facebook-tipranks" rel="noreferrer nofollow" target="_blank" href="https://facebook.com/tipranks"><img src="https://tr-frontend-cdn.azureedge.net/static/v1/static/images/logo/facebook/white.png" loading="lazy" alt="facebook"/></a><a class="w2 displayinline-flex" data-link="linkedin-tipranks" rel="noreferrer nofollow" target="_blank" href="http://linkedin.com/company/2858966"><img src="https://tr-frontend-cdn.azureedge.net/static/v1/static/images/logo/linkedin/white.png" loading="lazy" alt="linkedin"/></a></div><div class="flexc__    mt6 displayflex"><div class="bgtransparent flexc__   px0  displayflex py0 border0 borderColorgray mobile_mb5 mb4"><span class="colorwhite mb3 fontWeightsemibold       textTransformuppercase">Newsletter Subscription</span><span class="mb3">Enter your email to receive our newsletter</span><form class="flexrsef mt1"><label class="_30lmSDczH8mUvEgvRIJ_ej _1yAKYX9lRItEdYsNuDLYCB _1HvbBMkQ8byfZ1kmMsuD6H  bgwhite    px3  displayflex grow1 border1 h_pxsmall1 borderColorgray placeHolderColorgray-1  mobile_fontSize6 mobile_fontWeightsemibold mobile_h_px1"><input type="email" autoComplete="email" placeholder="Email address" required="" class="_3tV1b4aDUwZmWLhQEyG-mk  placeHolderColorgray-1"/></label><button class="_2DKq_N9RDDp7NkEoGQClbN  colorwhite hoverOpacity80 positionrelative bgorange shadow1 whiteSpacenowrap   px3 h_pxsmall1  shrink0 ml3 fontSize8 lineHeight1 mobile_ml3 mobile_mt3 mobile_h_px1 mobile_px4 mobile_fontWeightbold"><span>SIGN UP</span></button></form></div><div class="flexrb_    mt5 displayflex"><a class="w6 h12 flexrs_" rel="noreferrer nofollow" target="_blank" href="https://apps.apple.com/us/app/id1237516490"><img class="w11" src="https://tr-frontend-cdn.azureedge.net/static/v1/static/images/logo/ios/app_badge.svg" loading="lazy" alt="ios"/></a><a class="w6 flexres" rel="noreferrer nofollow" target="_blank" href="https://play.google.com/store/apps/details?id=com.tipranks.android&amp;hl=iw&amp;gl=US"><img class="w11" src="https://tr-frontend-cdn.azureedge.net/static/v1/static/images/logo/android/app_badge.svg" loading="lazy" alt="android"/></a></div> </div></div></div> </div> </div><div class="flexrb_f mt4 mobile_mt0 mobile_flexc__"><a class="hoverOpacity80 ipadpro_w12 mobile_lineHeight5" data-link="sitemap" href="/site-map"><span>Sitemap</span></a><a class="hoverOpacity80 ipadpro_w12 mobile_lineHeight5" data-link="terms" href="/terms"><span>Terms of Use</span></a><a class="hoverOpacity80 ipadpro_w12 mobile_lineHeight5" data-link="privacypolicy" href="/privacypolicy"><span>Privacy Policy</span></a><a class="hoverOpacity80 ipadpro_w12 mobile_lineHeight5" data-link="faq" href="/faq"><span>FAQ</span></a></div></div><div class="flexcssf grow1 h_px9 mt4 pt3 pl4 ipad_h_pxauto ipad_flexrssf mobile_pl0 mobile_ml0 mobile_flexc__ mobile_maxWparent"><div class="flexc_s     displayflex minW220 ipad_w6  my3 mobile_pl0 mobile_w12 mobile_mt0 mobile_lineHeight5  pl3"><span class="colorwhite mb3 fontWeightsemibold       mobile_displaynone">Research Tools</span><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="stocks-to-buy" href="/stocks-to-buy"><span>Top Smart Score Stocks</span></a><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="trending-stocks" href="/trending-stocks"><span>Trending Stocks</span></a><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="stock-ratings" href="/stock-ratings"><span>Daily Stock Ratings</span></a><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="screener-stocks" href="/screener/stocks"><span>Stock Screener</span></a><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="compare-stocks" href="/compare-stocks"><span>Stock Comparison</span></a><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="stocks-top-rated" href="/stocks/top-rated"><span>Analysts&#x27; Top Stocks</span></a><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="inside-trading" href="/inside-trading"><span>Daily Insider Transactions</span></a><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="insiders-hot-stocks" href="/experts/insiders/hot-stocks"><span>Insiders&#x27; Hot Stocks</span></a><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="top-experts" href="/experts/top"><span>Expert Center</span></a></div><div class="flexc_s     displayflex minW220 ipad_w6 h_px4 my3 mobile_pl0 mobile_w12 mobile_mt0 mobile_lineHeight5  pl3"><span class="colorwhite mb3 fontWeightsemibold       mobile_displaynone">Calendars</span><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="calendars-earnings" href="/calendars/earnings"><span>Earnings Calendar</span></a><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="calendars-dividends" href="/calendars/dividends"><span>Dividend Calendar</span></a><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="calendars-ipo-pricing" href="/calendars/ipo"><span>IPO Calendar</span></a><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="calendars-market-holidays" href="/calendars/market-holidays"><span>Stock Market Holidays</span></a></div><div class="flexc_s     displayflex minW220 ipad_w6 h_px4 my3 mobile_pl0 mobile_w12 mobile_mt0 mobile_lineHeight5  pl3"><span class="colorwhite mb3 fontWeightsemibold       mobile_displaynone">Education</span><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="glossary" href="/glossary"><span>Glossary</span></a><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="news-category-news" href="/news/category/news"><span>Market News</span></a><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="tr-education" href="https://education.tipranks.com/"><span>Education Center</span></a></div><div class="flexc_s     displayflex minW220 ipad_w6 h_px4 my3 mobile_pl0 mobile_w12 mobile_mt0 mobile_lineHeight5  pl3"><span class="colorwhite mb3 fontWeightsemibold       mobile_displaynone">Plans</span><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="plans" href="/plans?llf=footer-plans"><span>Plans &amp; Pricing</span></a><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="enterprise" href="https://enterprise.tipranks.com/"><span>API for Institutions</span></a><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="quantranks" target="_blank" href="https://quant.tipranks.com/"><span>Build a Quant Strategy</span></a></div><div class="flexc_s     displayflex minW220 ipad_w6 h_px4 my3 mobile_pl0 mobile_w12 mobile_mt0 mobile_lineHeight5  pl3"><span class="colorwhite mb3 fontWeightsemibold       mobile_displaynone">Company</span><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="about" href="/about"><span>About TipRanks</span></a><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="contact" href="/contact"><span>Contact Us</span></a><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="reviews" href="/reviews"><span>Reviews</span></a><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="jobs" href="/jobs"><span>Jobs</span></a></div></div></div><div class="bgwhite      displayflex lineHeight4 fontSize9 fontFamilyarial alignjustify colorgray-2"><div class="maxW1024 mxauto ipadpro_px4 mobile_directioncReverse mobile_flexc__        displayflex py5"><div class="displayblock ipadpro_pb5"><span class="fontWeightbold">Disclaimer: </span><span>The TipRanks Smart Score performance is based on backtested results. Backtested performance is not an indicator of future actual results. The results reflect performance of a strategy not historically offered to investors and does not represent returns that any investor actually attained. Backtested results are calculated by the retroactive application of a model constructed on the basis of historical data and based on assumptions integral to the model which may or may not be testable and are subject to losses. General assumptions include: XYZ firm would have been able to purchase the securities recommended by the model and the markets were sufficiently liquid to permit all trading. Changes in these assumptions may have a material impact on the backtested returns presented. Certain assumptions have been made for modeling purposes and are unlikely to be realized. No representations and warranties are made as to the reasonableness of the assumptions. This information is provided for illustrative purposes only. Backtested performance is developed with the benefit of hindsight and has inherent limitations. Specifically, backtested results do not reflect actual trading or the effect of material economic and market factors on the decision-making process. Since trades have not actually been executed, results may have under- or over-compensated for the impact, if any, of certain market factors, such as lack of liquidity, and may not reflect the impact that certain economic or market factors may have had on the decision-making process. Further, backtesting allows the security selection methodology to be adjusted until past returns are maximized. Actual performance may differ significantly from backtested performance. Backtested results are adjusted to reflect the reinvestment of dividends and other income and, except where otherwise indicated, are presented gross-of fees and do not include the effect of backtested transaction costs, management fees, performance fees or expenses, if applicable. Please note all regulatory considerations regarding the presentation of fees must be taken into account. No cash balance or cash flow is included in the calculation.</span></div></div></div></footer></div></div>
  <script>
    window.payload = 1646305313862
  </script>
          <script>
            window.renderTime = 1646305313862
          </script>
         
         <div id="modal-root"></div><link rel="stylesheet" href="https://tr-frontend-cdn.azureedge.net/blog/static/css/cab7108d284ebd79db37.styles.css"/><script integrity="sha256-dgyPHS+7ZIVWaTOotraqwdUf8LEQAQNDjxNrebzf2Lg=" nomodule="true" crossorigin="anonymous" src="https://cdnjs.cloudflare.com/ajax/libs/babel-polyfill/7.7.0/polyfill.min.js"></script><script>document.getElementsByTagName("body")[0].classList.remove("tr-loading");
      
      loadFonts();
      (function () {
        window.onpageshow = function(event) {
          if (event.persisted) {
            //temporary solve issue with back-forward cache - https://web.dev/bfcache/
            window.location.reload();
            //reset from remove the opacity from the fade page transition bcz SAFARI
            var page=document.getElementsByClassName("tr-page");
            if(page && page[0]){
              page[0].style.opacity = "1";
            }
            setTimeout(function(){
              var page=document.getElementsByClassName("tr-page");
              if(page && page[0]){
                page[0].style.opacity = "1";
              }
            },300);
            
          }
        };
      })();
      (function (jsFiles, gtm) {
     
        window.addEventListener("load", function () {
          try{
            var cookieData=getCookie();
            if(cookieData.GTM_OVERRIDE){
              gtm=cookieData.GTM_OVERRIDE;
            }
          }catch(e){

          }
         

          var  isFastDevice = window.innerWidth > 560;
          var search = parseQuery();
          var GTM_DELAY = '2500';
          var JS_DELAY = '2500';
          var gtmDelay = GTM_DELAY ? parseInt(GTM_DELAY):0;
          var jsDelay = JS_DELAY ? parseInt(JS_DELAY):0;
          var isPayUser = window.__tipranksPlanId__ === "premium" || window.__tipranksPlanId__ === "ultimate";

          if(isPayUser || window.location.pathname === "/f_l_"){
            jsDelay=0;
          }
          if(isPayUser){
            gtmDelay=0;
          }

          if(isFastDevice){
            jsDelay=0;
          }

          gtmDelay = search &&   search.gtmDelay ?parseInt( search.gtmDelay):gtmDelay;
          jsDelay = search &&  search.jsDelay ?parseInt(search.jsDelay):jsDelay;
          
         
         
        

          window.dataLayer = window.dataLayer || [];
          window.dataLayer.push({
            "gtm.start": new Date().getTime(),
            event: "gtm.js"
          }); 
       
           setTimeout(function(){
              jsFiles.forEach(function (jsFile) {
                loadScriptTag(jsFile);
              })
           },jsDelay)
           
              setTimeout(function(){
                var reblaze = "/c3650cdf-216a-4ba2-80b0-9d6c540b105e58d2670b-ea0f-484e-b88c-0e2c1499ec9bd71e4b42-8570-44e3-89b6-845326fa43b6";
                loadScriptTag(reblaze)
              },jsDelay);
          
            
          var gtmUrl = "//www.googletagmanager.com/gtm.js?id=" + gtm + "&v=30122021";
         
            setTimeout(function(){
              loadScriptTag(gtmUrl);
            },gtmDelay)

        });
      })(["https://polyfill.io/v3/polyfill.min.js",
        
        "https://tr-frontend-cdn.azureedge.net/blog/static/js/cab7108d284ebd79db37.styles.min.js","https://tr-frontend-cdn.azureedge.net/blog/static/js/cab7108d284ebd79db37.main.min.js"],
        'GTM-WMX37F');</script><noscript>You need to enable JavaScript to run this app.</noscript></body></html>