<!doctype html><html lang="en" dir="ltr"><head><meta http-equiv="X-UA-Compatible" content="IE=EDGE"/><meta http-equiv="cache-control" content="max-age=0"/><meta http-equiv="cache-control" content="no-cache"/><meta http-equiv="expires" content="0"/><meta http-equiv="expires" content="Tue, 01 Jan 1980 1:00:00 GMT"/><meta http-equiv="pragma" content="no-cache"/><script>window.buildTime = 1662363820247</script><meta property="APP_NAME" content="app-blog"><meta property="VER" content="19f39e2fc7"><meta charset="UTF-8"/><script id="styleFonts" style="display:none" type="application/json">"
 
    @font-face {
      font-display: fallback;
      font-family: Proxima_Nova;
      font-weight: 400;
      src: url(https://tr-frontend-cdn.azureedge.net/static/v1/static/fonts/normal/font.woff);
    }
 
    @font-face {
      font-display: fallback;
      font-family: Proxima_Nova;
      font-weight: 600;
      src: url(https://tr-frontend-cdn.azureedge.net/static/v1/static/fonts/semibold/font.woff);
    }
 
    @font-face {
      font-display: fallback;
      font-family: Proxima_Nova;
      font-weight: 700;
      src: url(https://tr-frontend-cdn.azureedge.net/static/v1/static/fonts/bold/font.woff);
    }
 
    @font-face {
      font-display: fallback;
      font-family: Proxima_Nova;
      font-weight: 700;
      src: url(https://tr-frontend-cdn.azureedge.net/static/v1/static/fonts/bold/font.woff2);
    }
 
    @font-face {
      font-display: fallback;
      font-family: Proxima_Nova;
      font-weight: 900;
      src: url(https://tr-frontend-cdn.azureedge.net/static/v1/static/fonts/bolder/font.woff);
    }
 
    @font-face {
      font-display: fallback;
      font-family: Proxima_Nova;
      font-weight: 900;
      src: url(https://tr-frontend-cdn.azureedge.net/static/v1/static/fonts/bolder/font.woff2);
    }
 
    @font-face {
      font-display: fallback;
      font-family: Proxima_Nova_regular;
      font-weight: 400;
      src: url(https://tr-frontend-cdn.azureedge.net/static/v1/static/fonts/regular_normal/font.woff);
    }
 
    @font-face {
      font-display: fallback;
      font-family: Proxima_Nova_regular;
      font-weight: 600;
      src: url(https://tr-frontend-cdn.azureedge.net/static/v1/static/fonts/regular_semibold/font.woff);
    }
 
    @font-face {
      font-display: fallback;
      font-family: Proxima_Nova_regular;
      font-weight: 600;
      src: url(https://tr-frontend-cdn.azureedge.net/static/v1/static/fonts/regular_semibold/font.woff2);
    }
 
    @font-face {
      font-display: fallback;
      font-family: Proxima_Nova_regular;
      font-weight: 700;
      src: url(https://tr-frontend-cdn.azureedge.net/static/v1/static/fonts/regular_bold/font.woff);
    }
 
    @font-face {
      font-display: fallback;
      font-family: Proxima_Nova_regular_condensed;
      font-weight: 400;
      src: url(https://tr-frontend-cdn.azureedge.net/static/v1/static/fonts/regular_condensed__normal/font.woff);
    }
 
    @font-face {
      font-display: fallback;
      font-family: Proxima_Nova_regular_condensed;
      font-weight: 400;
      src: url(https://tr-frontend-cdn.azureedge.net/static/v1/static/fonts/regular_condensed__normal/font.woff2);
    }
 
    @font-face {
      font-display: fallback;
      font-family: Proxima_Nova_condensed;
      font-weight: 600;
      src: url(https://tr-frontend-cdn.azureedge.net/static/v1/static/fonts/condensed_semibold/font.woff);
    }
 
    @font-face {
      font-display: fallback;
      font-family: Proxima_Nova_condensed;
      font-weight: 600;
      src: url(https://tr-frontend-cdn.azureedge.net/static/v1/static/fonts/condensed_semibold/font.woff2);
    }
 
    @font-face {
      font-display: fallback;
      font-family: Proxima_Nova_condensed;
      font-weight: 700;
      src: url(https://tr-frontend-cdn.azureedge.net/static/v1/static/fonts/condensed_bold/font.woff);
    }
 "</script><style>#bs-fraud-sid {
      position: absolute;
      top: 0;
    }</style><meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=no"/><script>function loadScriptTag(src, attr) {
          var head = document.getElementsByTagName("head")[0];
          var script = document.createElement("script");
          if (attr) {
            for (var k in attr) {
              script.setAttribute(k, attr[k]);
            }
          }
          script.src = src;
          head.appendChild(script);
    }

  // ==============

  function loadFonts(){
        var isFontLoaded = document.getElementById("font-style");
        if(isFontLoaded)return;
        var style = document.createElement('style');
        style.id="font-style"
        style.innerHTML = document.getElementById("styleFonts").textContent;
        document.head.appendChild(style);
        localStorage.setItem("font-loaded",true)
      }
      try{
        if(localStorage.getItem("font-loaded")){
          loadFonts();
        }
      }catch(e){
         
      }
  //============
    function getCookie() {
      return document.cookie
        .split("; ")
        .map(function (x) {
          return x.split("=");
        })
        .filter(function (x) {
          return x;
        })
        .reduce(function (a, n) {
          a[n[0]] = n[1];
          return a;
        }, {});
    }
    function parseQuery() {
      var queryString= window.location.search;
      if(!queryString)return {}
      var query = {};
      var pairs = (queryString[0] === '?' ? queryString.substr(1) : queryString).split('&');
      for (var i = 0; i < pairs.length; i++) {
          var pair = pairs[i].split('=');
          query[decodeURIComponent(pair[0])] = decodeURIComponent(pair[1] || '');
      }
      return query;
  }
   
    try {
      window.__tipranksPlanId__= (function(){
        var trUserID = getCookie()["tr-plan-id"];
        if(!trUserID){
          var str = localStorage.getItem("user");
          if (str) {
            var data = JSON.parse(str);
            trUserID = data && data.planId;
          }
        }
          if(trUserID){
           return  {
                "0": "open",
                "1": "basic",
                "2": "beta",
                "3": "premium",
                "4": "ultimate",
                "6": "premium",
                "5": "ultimate"
              }[trUserID];
          } 
      })()
    } catch (e) {
      console.log(e)
    }</script><link rel="stylesheet" href="https://tr-frontend-cdn.azureedge.net/blog/__tr__/prod/css/806d558ca1924104be58.styles.css"/>
  
  
<title data-react-helmet="true">Can Volkswagen (VWAGY) Walk the Talk of Listing Porsche AG?</title>
<meta data-react-helmet="true" property="og:title" content="Can Volkswagen (VWAGY) Walk the Talk of Listing Porsche AG?"/><meta data-react-helmet="true" property="twitter:title" content="Can Volkswagen (VWAGY) Walk the Talk of Listing Porsche AG?"/><meta data-react-helmet="true" property="og:url" content="https://www.tipranks.com/news/can-volkswagen-vwagy-walk-the-talk-of-listing-porsche-ag"/><meta data-react-helmet="true" name="twitter:image" content="https://blog.tipranks.com/wp-content/uploads/2022/09/shutterstock_2092644658-750x406.jpg"/><meta data-react-helmet="true" property="og:image" content="https://blog.tipranks.com/wp-content/uploads/2022/09/shutterstock_2092644658-750x406.jpg"/><meta data-react-helmet="true" property="og:description" content="The Germany-based automaker Volkswagen AG (VWAGY) is set to conduct a meeting on September 5 to finally discuss the plans to list the sports car maker Porsche AG in..."/><meta data-react-helmet="true" property="twitter:description" content="The Germany-based automaker Volkswagen AG (VWAGY) is set to conduct a meeting on September 5 to finally discuss the plans to list the sports car maker Porsche AG in..."/><meta data-react-helmet="true" name="description" content="The Germany-based automaker Volkswagen AG (VWAGY) is set to conduct a meeting on September 5 to finally discuss the plans to list the sports car maker Porsche AG in..."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" property="og:app_id" content="832022363549366"/><meta data-react-helmet="true" property="og:locale" content="en_US"/><meta data-react-helmet="true" property="og:site_name" content="TipRanks Financial"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="article:author" content="https://www.tipranks.com/news/author/sweta-jaiswaltipranks-com"/><meta data-react-helmet="true" property="article:section" content="Market News"/><meta data-react-helmet="true" property="article:updated_time" content="2022-09-05T09:10:31.000Z"/>
<link data-react-helmet="true" rel="alternate" hrefLang="x-default" href="https://www.tipranks.com/news/can-volkswagen-vwagy-walk-the-talk-of-listing-porsche-ag"/><link data-react-helmet="true" rel="alternate" hrefLang="en-us" href="https://www.tipranks.com/news/can-volkswagen-vwagy-walk-the-talk-of-listing-porsche-ag"/><link data-react-helmet="true" rel="alternate" hrefLang="en-gb" href="https://uk.tipranks.com/news/can-volkswagen-vwagy-walk-the-talk-of-listing-porsche-ag"/><link data-react-helmet="true" rel="alternate" hrefLang="en-ca" href="https://ca.tipranks.com/news/can-volkswagen-vwagy-walk-the-talk-of-listing-porsche-ag"/><link data-react-helmet="true" rel="alternate" hrefLang="en-au" href="https://au.tipranks.com/news/can-volkswagen-vwagy-walk-the-talk-of-listing-porsche-ag"/><link data-react-helmet="true" rel="icon" type="image/png" href="https://tr-frontend-cdn.azureedge.net/static/v1/static/images/logo/tipranks/favicon.ico"/><link data-react-helmet="true" rel="canonical" href="https://www.tipranks.com/news/can-volkswagen-vwagy-walk-the-talk-of-listing-porsche-ag"/>
<meta property="update_time" content="2022-09-05T10:31:27.113Z">
<meta property="maker" content="HTTP">
<meta property="variant" content="desktop">
<meta property="domainCountry" content="us">
  
           <meta name="apple-itunes-app" content="app-id=1237516490, app-argument=myURL">

 
  <style data-react-helmet="true">

    #tr-blog-main-post{
      height: 550px;
    }

    @media screen and (max-width: 1090px) {
      #tr-blog-main-post{
        height: 550px;
      }
    }
  
    @media screen and (max-width: 868px) {
      #tr-blog-main-post{
        height: 480px;
      }
    }

    @media screen and (max-width: 560px) {
      #tr-blog-main-post{
        height: 235px;
      }
    }

  </style>

           </head><body class="tr-app tr-loading"><script>if (window.__tipranksPlanId__ !== undefined)
       document.body.className += " tr-body-" + window.__tipranksPlanId__;
    var cookieData=getCookie();
    if(cookieData.hadHoldings){
       document.body.className += " tr-body-had_holding"
    }

     if(cookieData.user){
       document.body.className += " tr-body-loggedin"
    }else{
       document.body.className += " tr-body-notLoggedIn tr-body-open"

    }

    if (cookieData.noTopRibbon) {
      document.body.className += " tr-body-noTopRibbon"
    }</script>
  <link rel="preload" href="https://tr-frontend-cdn.azureedge.net/blog/prod/news/can-volkswagen-vwagy-walk-the-talk-of-listing-porsche-ag/payload.json?ver=1662373887113" as="fetch" crossorigin="anonymous"></link>
  <div id="root"><div class="displayblock minHscreen ipadpro_minHauto ipad_displayblock"><div class="Ch4Taa_g   shadowheader"><div class="strzgzXO        displayflex" id="MainHeader"><div class="RbKjcIKj        displayflex"><div class="flexrsc     displayflex grow1 mr4 ipad_mr0"><a data-link="tipranksLp" href="/"><img class="mr4 h_pxsmall35 displayflex flexrsc desktop_mr3 mobile_displaynone" src="https://tr-frontend-cdn.azureedge.net/static/v1/static/images/logo/tipranks/black-trust.svg" loading="lazy" alt="tipranks"/><img class="displaynone mobile_displayflex mobile_maxWparent mobile_h_pxsmall mobile_mr0" src="https://tr-frontend-cdn.azureedge.net/static/v1/static/images/logo/tipranks/black.svg" loading="lazy" alt="tipranks"/></a></div><div class="flexrec     displayflex"><div class="displayflex positionrelative"><div class="TIq6PSHf SIbwjEeu        displayflex"><div class="loader"></div></div></div><div class="displayflex mx2 ipadpro_displaynone"></div><button class="colorgray-3 displaynone ipadpro_displayflex fontSize6 flexccc w_pxsmall50"><i class="NVf3LaMO icon-hamburger VtPS1_hX     displayinline-flex"></i></button></div></div></div></div><div class="bgwhite      displaynone ipadpro_displayflex ipadpro_h_pxsmall60 mobile_h_pxsmall50 shadow1 positionfixed anchorbottom w_pxscreen fontSize8 bt1_solid borderColorgray fontWeightsemibold whiteSpacenowrap z3 colorblack-5 animationgoUp" id="footerMobileMenu"><div class="flexrbs w12 maxW480 mxauto"><a class="colorblack mobile_fontSize10 h12 flexccc bbnone w3 pt3 pb1 active" data-link="news" href="/news"><i class="NVf3LaMO icon-newsPaper    fontSize5small displayinline-flex  mb1"></i><span>News</span></a><a class="colorblack mobile_fontSize10 h12 flexccc bbnone w3 pt3 pb1" data-link="smart-portfolio" href="/smart-portfolio"><i class="NVf3LaMO icon-tvChart    fontSize5small displayinline-flex  mb1"></i><span>Smart Portfolio</span></a><a class="colorblack mobile_fontSize10 h12 flexccc bbnone w3 pt3 pb1" data-link="tv" href="/tv"><i class="NVf3LaMO icon-trtv    fontSize5small displayinline-flex  mb1"></i><span>TV</span></a><button class="colorblack mobile_fontSize10 h12 flexccc bbnone w3 pt3 pb1"><i class="NVf3LaMO icon-lightblub VtPS1_hX    fontSize5small displayinline-flex  mb1"></i><span>Ideas</span></button></div></div><div class="bgwhite-1      displaynone z5 colorblack-5 positionfixed fontSize7small overflowYscroll anchorall animationfromRightToLeft"><div class="flexc__     displayflex" id="mobileSideMenu"><div class="bgwhite-2 flexc__     displayflex"><div class="flexrbs w_px8 ml4 mt4 fontSize6"><div class="flexcss     displayflex"><div class="flexrss     displayflex colorpale mb2"><i class="NVf3LaMO icon-tools    fontSize9 displayinline-flex"></i><span class="flexrsc displayinline-flex w12 px2 fontSize9">TOOLS</span></div><div class="flexc__ w12"><div class="flexrss     displayflex"><a class="colorblack-1 flexrsc py3 w12" data-link="smart-portfolio-holdings" href="/smart-portfolio/holdings"><i class="NVf3LaMO icon-fourBars   colorgray-1  displayinline-flex  pr3"></i><span>My Portfolio</span></a></div><div class="flexrss     displayflex"><a class="colorblack-1 flexrsc py3 w12" data-link="account-watchlist" href="/account/my-watchlist"><i class="NVf3LaMO icon-watchlist   colorgray-1  displayinline-flex  pr3"></i><span>My Watchlist</span></a></div><div class="flexrss     displayflex"><a class="colorblack-1 flexrsc py3 w12" data-link="calendars-earnings" href="/calendars/earnings"><i class="NVf3LaMO icon-calendar2   colorgray-1  displayinline-flex  pr3"></i><span>Earnings Calendar</span></a></div><div class="flexrss     displayflex"><a class="colorblack-1 flexrsc py3 w12" data-link="screener-stocks" href="/screener/stocks"><i class="NVf3LaMO icon-threeModifyBars   colorgray-1  displayinline-flex  pr3"></i><span>Stock Screener</span></a></div><div class="flexrss     displayflex"><a class="colorblack-1 flexrsc py3 w12" data-link="screener-penny-stocks" href="/screener/penny-stocks"><i class="NVf3LaMO icon-coin   colorgray-1  displayinline-flex  pr3"></i><span>Penny Stocks</span></a></div><div class="flexrss     displayflex"><a class="colorblack-1 flexrsc py3 w12" data-link="stocks-top-rated" href="/screener/analysts-top-stocks"><i class="NVf3LaMO icon-star2   colorgray-1  displayinline-flex  pr3"></i><span>Top Stocks</span></a></div><div class="flexrss     displayflex"><a class="colorblack-1 flexrsc py3 w12" data-link="tv" href="/tv"><i class="NVf3LaMO icon-tvWithBorder   colorgray-1  displayinline-flex  pr3"></i><span>TipRanksTV</span><div class="ml2 fontWeightnormal lineHeight3 radiiround fontSize11 px3 pt1 flexccc colorwhite bgpale-dark">New</div></a></div></div></div><div class="flexcss     displayflex"><div class="flexrss     displayflex colorpale mb2"><i class="NVf3LaMO icon-threeBars2    fontSize9 displayinline-flex"></i><span class="flexrsc displayinline-flex w12 px2 fontSize9">STOCKS</span></div><div class="flexc__ w12"><div class="flexrss     displayflex"><a class="colorblack-1 flexrsc py3 w12" data-link="stock-forecast" href="/stocks/baba/forecast"><i class="NVf3LaMO icon-baba   colorgray-1  displayinline-flex  pr3"></i><span>BABA</span></a></div><div class="flexrss     displayflex"><a class="colorblack-1 flexrsc py3 w12" data-link="stock-forecast" href="/stocks/aapl/forecast"><i class="NVf3LaMO icon-aapl   colorgray-1  displayinline-flex  pr3"></i><span>AAPL</span></a></div><div class="flexrss     displayflex"><a class="colorblack-1 flexrsc py3 w12" data-link="stock-forecast" href="/stocks/nio/forecast"><i class="NVf3LaMO icon-nio   colorgray-1  displayinline-flex  pr3"></i><span>NIO</span></a></div><div class="flexrss     displayflex"><a class="colorblack-1 flexrsc py3 w12" data-link="stock-forecast" href="/stocks/amzn/forecast"><i class="NVf3LaMO icon-amzn   colorgray-1  displayinline-flex  pr3"></i><span>AMZN</span></a></div><div class="flexrss     displayflex"><a class="colorblack-1 flexrsc py3 w12" data-link="stock-forecast" href="/stocks/amc/forecast"><i class="NVf3LaMO icon-amc   colorgray-1  displayinline-flex  pr3"></i><span>AMC</span></a></div><div class="flexrss     displayflex"><a class="colorblack-1 flexrsc py3 w12" data-link="stock-forecast" href="/stocks/tsla/forecast"><i class="NVf3LaMO icon-tsla   colorgray-1  displayinline-flex  pr3"></i><span>TSLA</span></a></div><div class="flexrss     displayflex"><a class="colorblack-1 flexrsc py3 w12" data-link="stock-forecast" href="/stocks/nvda/forecast"><i class="NVf3LaMO icon-nvda   colorgray-1  displayinline-flex  pr3"></i><span>NVDA</span></a></div></div></div></div><div class="flexcss     displayflex w_px9 pl4"><div class="mt3 displayflex colorpale mb4"><i class="NVf3LaMO icon-glass    fontSize11 displayinline-flex  flexrcc"></i><span class="flexrsc displayinline-flex w12 px2 fontSize9">ADVANCED RESEARCH</span></div><div class="flexrss     displayflex mb5"><i class="NVf3LaMO icon-ribbon2   colorgray-1 fontSize6 displayinline-flex  pr3"></i><a class="flexccs" data-link="go-premium" href="/go-premium?llf=mobile-menu-right-go-premium-link"><span class="fontSize8 fontWeightbold">TipRanks Premium</span><div class="flexcss     displayflex"><span class="fontSize10     pr2 pb1">Invest Like a Pro with Unique Data &amp; Simplifed Tools</span><a class="colorwhite-2 fontSize8 flexrcc bgorange radiiround px3 pt1" data-link="go-premium" href="/go-premium?llf=mobile-menu-right-go-premium-link"><span>Try Now</span></a></div></a></div></div></div><div><div><div class="flexcss     displayflex"><button class="colornull flexrbc px2 h_pxsmall50 bb1_solid displayinline-flex borderColorgray fontWeightbold w12 pl5 fontFamilyregular fontSize6small bgnull bgLight90"><span>Top Stocks</span><i class="NVf3LaMO icon-arrowDropDown VjT5FV5p   colorblack-0 fontSize12 displayflex  w_px1 flexccc"></i></button><div class="bgwhite-2  w12    displayflex"><div class="displaynone flexcbc w12"><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="stocks-to-buy" href="/screener/top-smart-score-stocks"><span>Smart Score Stocks</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="stocks-top-rated" href="/screener/analysts-top-stocks"><span>Analysts&#x27; Hot Stocks</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrsc py4 directionrow activecolororange w12" data-link="insiders-hot-stocks" href="/screener/top-insider-trading-stocks"><span>Insiders&#x27; Hot Stocks</span><div class="ml2 fontWeightlight lineHeight3 radiimedium px2 pt1 fontSize11 flexrcc colorwhite bgorange">Popular</div></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="trending-stocks" href="/screener/trending-stocks"><span>Trending Stocks</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrsc py4 directionrow activecolororange w12" data-link="web-traffic-screener" href="/screener/website-traffic/top-websites"><span>Fastest Growing Websites</span><div class="ml2 fontWeightlight lineHeight3 radiimedium px2 pt1 fontSize11 flexrcc colorwhite bgpale-dark">New</div></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="screener-penny-stocks" href="/screener/penny-stocks"><span>Penny Stocks</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="market-overview" href="/stocks"><span>U.S. Markets</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="stocks-on-the-move-screener" href="/screener/most-active-stocks"><span>Market Movers</span></a></div></div></div></div><div class="flexcss     displayflex"><button class="colornull flexrbc px2 h_pxsmall50 bb1_solid displayinline-flex borderColorgray fontWeightbold w12 pl5 fontFamilyregular fontSize6small bgnull bgLight90"><span>Top Experts</span><i class="NVf3LaMO icon-arrowDropDown VjT5FV5p   colorblack-0 fontSize12 displayflex  w_px1 flexccc"></i></button><div class="bgwhite-2  w12    displayflex"><div class="displaynone flexcbc w12"><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="top-experts" href="/experts"><span>Expert Center</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="my-experts" href="/account/my-experts"><span>My Experts</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="firms-top" href="/experts/firms"><span>Top Firms</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="experts-top" href="/experts/analysts"><span>Top Wall Street Analysts</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="experts-top" href="/experts/bloggers"><span>Top Financial Bloggers</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrsc py4 directionrow activecolororange w12" data-link="experts-top" href="/experts/insiders"><span>Top Corporate Insiders</span><div class="ml2 fontWeightlight lineHeight3 radiimedium px2 pt1 fontSize11 flexrcc colorwhite bgorange">Popular</div></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="experts-top" href="/experts/hedge-funds"><span>Top Hedge Fund Managers</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="experts-top" href="/experts/investors"><span>Top Individual Investors</span></a></div></div></div></div><div class="flexcss     displayflex"><button class="colornull flexrbc px2 h_pxsmall50 bb1_solid displayinline-flex borderColorgray fontWeightbold w12 pl5 fontFamilyregular fontSize6small bgnull bgLight90"><span>Research Tools</span><i class="NVf3LaMO icon-arrowDropDown VjT5FV5p   colorblack-0 fontSize12 displayflex  w_px1 flexccc"></i></button><div class="bgwhite-2  w12    displayflex"><div class="displaynone flexcbc w12"><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="screener-stocks" href="/screener/stocks"><span>Stock Screener</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="compare-stocks" href="/compare-stocks"><span>Stock Comparison</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrsc py4 directionrow activecolororange w12" data-link="dividend-calculator" href="/tools/dividend-calculator"><span>Dividend Calculator</span><div class="ml2 fontWeightlight lineHeight3 radiimedium px2 pt1 fontSize11 flexrcc colorwhite bgorange">Popular</div></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrsc py4 directionrow activecolororange w12" data-link="dividend-yield-calc" href="/tools/dividend-yield-calculator"><span>Dividend Yield Calculator</span><div class="ml2 fontWeightlight lineHeight3 radiimedium px2 pt1 fontSize11 flexrcc colorwhite bgpale-dark">New</div></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="stock-ratings" href="/screener/stock-ratings"><span>Daily Stock Ratings</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="inside-trading" href="/screener/daily-insider-trading-tracker"><span>Daily Insider Transactions</span></a></div></div></div></div><div class="flexcss     displayflex"><button class="colornull flexrbc px2 h_pxsmall50 bb1_solid displayinline-flex borderColorgray fontWeightbold w12 pl5 fontFamilyregular fontSize6small bgnull bgLight90"><span>Comparisons</span><i class="NVf3LaMO icon-arrowDropDown VjT5FV5p   colorblack-0 fontSize12 displayflex  w_px1 flexccc"></i></button><div class="bgwhite-2  w12    displayflex"><div class="displaynone flexcbc w12"><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="compare-stocks" href="/compare-stocks"><span>Stock Comparison</span></a><span class="fontSize10   colorpale  px5 py4">POPULAR COMPARISONS</span></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="compare-stocks-slug" href="/compare-stocks/wallstreetbets"><span>WallStreetBets Stocks</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="compare-stocks-slug" href="/compare-stocks/nft"><span>NFT Stocks</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="compare-stocks-slug" href="/compare-stocks/electric-vehicles"><span>EV Stocks</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="compare-stocks-slug" href="/compare-stocks/cryptocurrency"><span>Crypto Stocks</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="compare-stocks-slug" href="/compare-stocks/dividend-stocks"><span>Dividend Stocks</span></a></div></div></div></div><div class="flexcss     displayflex"><button class="colornull flexrbc px2 h_pxsmall50 bb1_solid displayinline-flex borderColorgray fontWeightbold w12 pl5 fontFamilyregular fontSize6small bgnull bgLight90"><span>Smart Portfolio</span><i class="NVf3LaMO icon-arrowDropDown VjT5FV5p   colorblack-0 fontSize12 displayflex  w_px1 flexccc"></i></button><div class="bgwhite-2  w12    displayflex"><div class="displaynone flexcbc w12"><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="smart-portfolio-overview" href="/smart-portfolio/overview"><span>Overview</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="smart-portfolio-holdings" href="/smart-portfolio/holdings"><span>My Holdings</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="smart-portfolio-performance" href="/smart-portfolio/performance/me"><span>My Performance</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="smart-portfolio-analysis-overview" href="/smart-portfolio/analysis/overview"><span>My Portfolio Analysis</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="smart-portfolio-insights" href="/smart-portfolio/insights"><span>Crowd Insights</span></a></div></div></div></div><div class="flexcss     displayflex"><button class="colornull flexrbc px2 h_pxsmall50 bb1_solid displayinline-flex borderColorgray fontWeightbold w12 pl5 fontFamilyregular fontSize6small bgnull bgLight90"><span>Calendars</span><i class="NVf3LaMO icon-arrowDropDown VjT5FV5p   colorblack-0 fontSize12 displayflex  w_px1 flexccc"></i></button><div class="bgwhite-2  w12    displayflex"><div class="displaynone flexcbc w12"><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="calendars-earnings" href="/calendars/earnings"><span>Earnings Calendar</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="calendars-dividends" href="/calendars/dividends"><span>Dividend Calendar</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrsc py4 directionrow activecolororange w12" data-link="calendars-economic" href="/calendars/economic"><span>Economic Calendar</span><div class="ml2 fontWeightlight lineHeight3 radiimedium px2 pt1 fontSize11 flexrcc colorwhite bgpale-dark">New</div></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="calendars-ipo-pricing" href="/calendars/ipo"><span>IPO Calendar</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="calendars-market-holidays" href="/calendars/market-holidays"><span>Stock Market Holidays</span></a></div></div></div></div><div class="flexcss     displayflex"><button class="colornull flexrbc px2 h_pxsmall50 bb1_solid displayinline-flex borderColorgray fontWeightbold w12 pl5 fontFamilyregular fontSize6small bgnull bgLight90"><span>News</span><i class="NVf3LaMO icon-arrowDropDown VjT5FV5p   colorblack-0 fontSize12 displayflex  w_px1 flexccc"></i></button><div class="bgwhite-2  w12    displayflex"><div class="displaynone flexcbc w12"><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="news" href="/news"><span>Market News</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrsc py4 directionrow activecolororange w12" data-link="news-category-article" href="/news/category/article"><span>Stock Analysis &amp; Ideas</span><div class="ml2 fontWeightlight lineHeight3 radiimedium px2 pt1 fontSize11 flexrcc colorwhite bgorange">Popular</div></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="news-topic" href="/news/topic/expert-spotlight"><span>Expert Spotlight</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="news-category-labs" href="/news/category/labs"><span>Tipranks Labs</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="news-topic" href="/news/topic/earnings-reports-insights"><span>Earnings Reports Insights</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="news-topic" href="/news/topic/pre-market"><span>Pre-Market Breakdowns</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="news-topic" href="/news/topic/dividend-stocks"><span>Dividend Stock News</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="news-topic" href="/news/topic/crypto-stocks"><span>Crypto Stocks</span></a></div></div></div></div><div class="flexcss     displayflex"><button class="colornull flexrbc px2 h_pxsmall50 bb1_solid displayinline-flex borderColorgray fontWeightbold w12 pl5 fontFamilyregular fontSize6small bgnull bgLight90"><span>About Us</span><i class="NVf3LaMO icon-arrowDropDown VjT5FV5p   colorblack-0 fontSize12 displayflex  w_px1 flexccc"></i></button><div class="bgwhite-2  w12    displayflex"><div class="displaynone flexr__f w12"><div class="flexc__ w8    displayflex"><a class="fontSize6small px5 py4 flexrsc activecolororange w12" data-link="about" href="/about"><span>About TipRanks</span></a></div><div class="flexc_e w4    displayflex"><a class="fontSize6small px5 py4 flexrsc activecolororange w12" data-link="twitter-tipranks" rel="noreferrer nofollow" target="_blank" href="https://twitter.com/tipranks"><i class="NVf3LaMO icon-twitter  mr3 colorgray-1 fontSize6 displayinline-flex"></i><span></span></a></div><div class="flexc__ w8    displayflex"><a class="fontSize6small px5 py4 flexrsc activecolororange w12" data-link="enterprise" href="https://enterprise.tipranks.com"><span>For Business</span></a></div><div class="flexc_e w4    displayflex"><a class="fontSize6small px5 py4 flexrsc activecolororange w12" data-link="youtube-tipranks" rel="noreferrer nofollow" target="_blank" href="https://www.youtube.com/channel/UCGNXpSXu1WdSbq5Wr-29ohA"><i class="NVf3LaMO icon-youtube  mr3 colorgray-1 fontSize8 displayinline-flex"></i><span></span></a></div><div class="flexc__ w8    displayflex"><a class="fontSize6small px5 py4 flexrsc activecolororange w12" data-link="affiliate" href="/lp/affiliate"><span>Become an Affiliate</span></a></div><div class="flexc_e w4    displayflex"><a class="fontSize6small px5 py4 flexrsc activecolororange w12" data-link="stocktwits-tipranks" rel="noreferrer nofollow" target="_blank" href="https://stocktwits.com/tipranks"><i class="NVf3LaMO icon-stocktwits2  mr3 colorgray-1 fontSize6 displayinline-flex"></i><span></span></a></div><div class="flexc__ w8    displayflex"><a class="fontSize6small px5 py4 flexrsc activecolororange w12" data-link="tr-education" href="https://education.tipranks.com"><span>Education Center</span></a></div><div class="flexc_e w4    displayflex"><a class="fontSize6small px5 py4 flexrsc activecolororange w12" data-link="facebook-tipranks" rel="noreferrer nofollow" target="_blank" href="https://facebook.com/tipranks"><i class="NVf3LaMO icon-circleFacebook  mr3 colorgray-1 fontSize6 displayinline-flex"></i><span></span></a></div><div class="flexc__ w8    displayflex"><a class="fontSize6small px5 py4 flexrsc activecolororange w12" data-link="reviews" href="/reviews"><span>Reviews</span></a></div><div class="flexc_e w4    displayflex"><a class="fontSize6small px5 py4 flexrsc activecolororange w12" data-link="instagram-tipranks" rel="noreferrer nofollow" target="_blank" href="https://www.instagram.com/tipranks_for_investors"><i class="NVf3LaMO icon-instagram  mr3 colorgray-1 fontSize6 displayinline-flex"></i><span></span></a></div><div class="flexc__ w8    displayflex"><a class="fontSize6small px5 py4 flexrsc activecolororange w12" data-link="contact" href="/contact"><span>Contact Us</span></a></div><div class="flexc_e w4    displayflex"><a class="fontSize6small px5 py4 flexrsc activecolororange w12" data-link="linkedin-tipranks" rel="noreferrer nofollow" target="_blank" href="http://linkedin.com/company/2858966"><i class="NVf3LaMO icon-rectLinkedin  mr3 colorgray-1 fontSize6 displayinline-flex"></i><span></span></a></div></div></div></div><div class="flexcss     displayflex"><button class="colornull flexrbc px2 h_pxsmall50 bb1_solid displayinline-flex borderColorgray fontWeightbold w12 pl5 fontFamilyregular fontSize6small bgnull bgLight90"><span>US English</span><i class="NVf3LaMO icon-arrowDropDown VjT5FV5p   colorblack-0 fontSize12 displayflex  w_px1 flexccc"></i></button><div class="bgwhite-2  w12    displayflex"><div class="displaynone flexcbc w12"><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrsc py4 directionrow w12" href="https://www.tipranks.com"><div title="United States" class="Flag-flags-tr us-flags-tr mr3 h_pxsmall w_pxsmall"></div><span class="pt1">US English</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrsc py4 directionrow w12" href="https://uk.tipranks.com"><div title="United Kingdom" class="Flag-flags-tr uk-flags-tr mr3 h_pxsmall w_pxsmall"></div><span class="pt1">UK English</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrsc py4 directionrow w12" href="https://ca.tipranks.com"><div title="Canada" class="Flag-flags-tr ca-flags-tr mr3 h_pxsmall w_pxsmall"></div><span class="pt1">CA English</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrsc py4 directionrow w12" href="https://au.tipranks.com"><div title="Australia" class="Flag-flags-tr au-flags-tr mr3 h_pxsmall w_pxsmall"></div><span class="pt1">AU English</span></a></div></div></div></div><a class="flexrbc px2 h_pxsmall50 bb1_solid displayinline-flex borderColorgray fontWeightbold w12 pl5 fontFamilyregular fontSize6small activecolororange" data-link="plans" href="/plans?llf=mobile-menu-right-plans-link"><span>Plans &amp; Pricing</span></a></div></div><div id="mobileMenuBottomBanner" class="px4 py5 w12 radiimedium"></div></div></div> <div class="tr-page  w12 pt5 flexccc        displayflex"><div class="displaynone" id="postId" data-id="294824"></div><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"/news/can-volkswagen-vwagy-walk-the-talk-of-listing-porsche-ag"},"headline":"Can Volkswagen (VWAGY) Walk the Talk of Listing Porsche AG?","datePublished":"2022-09-05T09:10:31.000Z","dateModified":"2022-09-05T09:10:31.000Z","author":{"@type":"Person","name":"Sweta Jaiswal"},"about":[],"publisher":{"@type":"Organization","name":"Tipranks","logo":{"@type":"ImageObject","url":"https://tr-frontend-cdn.azureedge.net/static/v1/static/images/logo/tipranks/black-large.png","width":155,"height":45}},"description":"The Germany-based automaker Volkswagen AG (VWAGY) is set to conduct a meeting on September 5 to finally discuss the plans to list the sports car maker Porsche AG in late\n","image":{"@type":"ImageObject","url":"https://blog.tipranks.com/wp-content/uploads/2022/09/shutterstock_2092644658-750x406.jpg","height":406,"width":750}}</script><div class="flexrc_ w12    displayflex fontFamilyregular maxW1650 h12 ipadpro_px2 ipadpro_mt2 ipad_flexc_c mobile_px0"><div class="displayblock laptop_displaynone"><div class="minW80 w_px8 px4 shrink0 desktop_w_px6 desktop_mt7 desktop_pt8 laptop_displaynone"><div class="flexrcc     displayflex mx5 border1 my4 radiimedium colorgray desktop_mx0"><button class="colorblack-6 py3 flexrcc w12 ipad_py0" data-id="share" shareData="[object Object]"><i class="NVf3LaMO icon-share VtPS1_hX    fontSize6 displayinline-flex  pr2 mobile_fontSize5small"></i><span class="fontSize6     pl2">Share</span></button></div><div class="displayflex mx5 border1 colorgray radiimedium desktop_mx0"><button class="colorblack-3 flexrcc fontSize5 w6 pt2 pb1 laptop_px5 laptop_w_px1 mobile_px2" data-fs="6" title="Increase Font"><span>A+</span></button><div class="displayflex h_pxauto colorgray-0 bl1_solid w_pxauto"></div><button class="colorblack-3 flexrcc pt2 pb1 w6 laptop_px5 laptop_w_px1 mobile_px2" data-fs="6" title="Decrease Font"><span>A-</span></button></div></div><div class="minW80 topheader positionsticky w12 hideOnultimate hideOnpremium"><div data-id="tr_banner_tower" class="StWspWlv  hideOnpremium hideOnultimate  mt6 mxauto mb4 desktop_displaynone topheaderWithRibbon positionsticky" style="left:0"><iframe loading="lazy" scrolling="no" src="/config/bnr/news/1-tower.html?btype=tower&amp;bscope=news&amp;bid=1" frameBorder="0"></iframe></div></div></div><div class="minW80 mx5 displayblock w12 ipadpro_w12 ipadpro_maxWparent ipad_px3 ipad_mx0 mobile_px0 mobile_mx0"><div data-id="tr_banner_wide" class="iq5zxBGu  hideOnpremium hideOnultimate  mb4 mxauto ipadpro_displaynone"><iframe loading="lazy" scrolling="no" src="/config/bnr/news/1-wide.html?btype=wide&amp;bscope=news&amp;bid=1" frameBorder="0"></iframe></div><button class="KipDUwlp  colorwhite mlauto transformtranslateY-100p border1 shadow1 borderColororange-light w_pxsmall35 h_px1 flexccc bgorange-light radiibottom-large displaynone ipadpro_displayflex"><i class="NVf3LaMO icon-magnifyingGlass VtPS1_hX  mr2   displayinline-flex  mt2"></i></button><div class="flexccs   px7  displayflex desktop_px5 laptop_px0"><div class="flexcss w12    displayflex mobile_px4"><span class="fontSize6 fontWeightbold  colorgray-1  bb2_solid borderColororange-light w_pxauto mobile_fontSize6small">Market News</span><h1 class="fontSize3 fontWeightbolder    maxWparent lineHeight3 my3 ipadpro_fontSize4">Can Volkswagen (VWAGY) Walk the Talk of Listing Porsche AG?</h1></div></div><div class="flexrbc w12  px7  displayflex desktop_px5 laptop_px0 mobile_px4"><a class="flexrsc displayinline-flex hoverColororange-light activedisabled mt4 mb4" data-link="news-author" rel="author" href="/news/author/sweta-jaiswaltipranks-com"><img class="radiicircle w_pxsmall50 h_pxsmall50 bggray" src="https://blog.tipranks.com/wp-content/uploads/2022/07/Profile-Picture-160x160.jpg" loading="lazy" alt="Sweta Jaiswal"/><div class="flexccs     displayflex colorblack-6 ml3"><span class="fonth7_semibold hoverColororange-light">Sweta Jaiswal</span></div></a></div><div class="px7  displayflex desktop_px5 laptop_px0"><div class="bgwhite-2 flexccs   px5  displayflex py4 radiimedium mobile_mx3 mobile_px4"><span class="fontSize5small fontWeightbold  colorblack-1  pb4">Story Highlights</span><div class="OFC99M7o"><p><em>Volkswagen is in a dilemma over whether to give the nod to Porsche SE to acquire 25% plus one additional share of the voting stock in the sports car maker Porsche AG. </em></p>
</div></div></div><div class="px7 mt5 displayblock laptop_px0"><div class="displaynone w_px4 laptop_maxWparent laptop_displayflex laptop_directioncReverse laptop_mb4 laptop_w_pxauto"><div class="flexc__ w12    displayflex scrollShownone laptop_flexcss laptop_overflowXscroll"></div><div class="flexc__     displayflex laptop_flexrbe laptop_mb4 mobile_px4"><div class="flexc__     displayflex laptop_flexr__ laptop_h10 mobile_h8"><div class="flexrcc     displayflex mx5 border1 my4 radiimedium colorgray desktop_mx0 laptop_mr3 laptop_w_px3 laptop_my0 mobile_w_px2 mobile_px6"><button class="colorblack-6 py3 flexrcc w12 ipad_py0" data-id="share" shareData="[object Object]"><i class="NVf3LaMO icon-share VtPS1_hX    fontSize6 displayinline-flex  pr2 mobile_fontSize5small"></i><span class="fontSize6     pl2">Share</span></button></div><div class="displayflex mx5 border1 colorgray radiimedium desktop_mx0"><button class="colorblack-3 flexrcc fontSize5 w6 pt2 pb1 laptop_px5 laptop_w_px1 mobile_px2" data-fs="6" title="Increase Font"><span>A+</span></button><div class="displayflex h_pxauto colorgray-0 bl1_solid w_pxauto"></div><button class="colorblack-3 flexrcc pt2 pb1 w6 laptop_px5 laptop_w_px1 mobile_px2" data-fs="6" title="Decrease Font"><span>A-</span></button></div></div></div></div></div><div class="flexcss   px7  displayflex maxWparent desktop_px5 laptop_px0"><div class="w12    displayblock"><img class="w12 maxWparent hauto mt3" src="https://blog.tipranks.com/wp-content/uploads/2022/09/shutterstock_2092644658-750x406.jpg" loading="lazy" alt="" width="750" height="406"/><article class="Y5hwHAlU undefined  fontFamilyregular h_pxauto fontSize6 mobile_mx3">
<p>The Germany-based automaker Volkswagen AG (<strong><a rel="noreferrer noopener" href="/stocks/vwagy/stock-analysis" target="_blank">VWAGY</a></strong>) is set to conduct a meeting on September 5 to finally discuss the plans to list the sports car maker Porsche AG in late September or early October.</p>



<p>Volkswagen is contemplating whether its largest shareholder, Porsche Automobil Holding SE (POAHY), should be given the nod to acquire 25% plus one additional share of the voting stock in Porsche AG. </p>



<p>Notably, Porsche SE is an investment fund that is largely owned by the family of Porsche’s founder. The purchase will allow the Porsche and Piech families to get greater control over the carmaker by giving them a blocking minority.</p>



<p>The listing of Porsche AG is expected to blast off as one of the blockbuster initial public offerings (IPO) in Europe. Experts are expecting that the IPO could value Porsche in the range of 60-85 billion euros (around $59.72-$84.6 billion), according to <em>The Wall Street Journal</em> report. Looking at these figures, Porsche AG IPO could raise over 10.6 billion euros ($10.55 billion) if it hits the higher end of the estimated valuation range.</p>



<h2><strong>Why Have VWAGY Shares Dropped?</strong></h2>



<p>Volkswagen stock has lost about 37.5% so far in the year as the Russia-Ukraine crisis fuelling energy costs has weighed on the company’s performance. According to the TipRanks tool, retail investors seem to be apprehensive about the VWAGY, as they have <a rel="noreferrer noopener" href="/stocks/vwagy/stock-investors" target="_blank">sold 2.2% of Volkswagen&#8217;s stock in the last 30 days</a>.</p>



<figure class="wp-block-image size-large"><img src="https://blog.tipranks.com/wp-content/uploads/2022/09/VWAGY-PT.jpg" alt="" class="wp-image-294825" srcset="https://3ts7jc2y8bhe2khfj03ct3q2-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/VWAGY-PT.jpg 960w, https://3ts7jc2y8bhe2khfj03ct3q2-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/VWAGY-PT-300x63.jpg 300w, https://3ts7jc2y8bhe2khfj03ct3q2-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/VWAGY-PT-768x161.jpg 768w" sizes="(max-width: 960px) 100vw, 960px" /></figure>



<p>On the contrary, the <a href="/stocks/vwagy/bloggers" target="_blank" rel="noreferrer noopener">financial bloggers are 100% bullish on the Volkswagen stock</a>, in comparison to the sector average of 64%.</p>



<figure class="wp-block-image size-large"><img src="https://blog.tipranks.com/wp-content/uploads/2022/09/VWAGY-B-1024x212.jpg" alt="" class="wp-image-294826" srcset="https://3ts7jc2y8bhe2khfj03ct3q2-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/VWAGY-B-1024x212.jpg 1024w, https://3ts7jc2y8bhe2khfj03ct3q2-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/VWAGY-B-300x62.jpg 300w, https://3ts7jc2y8bhe2khfj03ct3q2-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/VWAGY-B-768x159.jpg 768w, https://3ts7jc2y8bhe2khfj03ct3q2-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/VWAGY-B.jpg 1331w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<h2><strong>Final Thoughts</strong></h2>



<p>Through the Porsche AG IPO, Volkswagen intends to finance its plans to keep up with the clean energy trend. Not long ago, the company announced its plans to introduce a fully-electric SUV and a pickup truck in the United States. It also aims to widen its footprint into more revolutionary technologies like self-driving cars. Moreover, Volkswagen has ambitious plans to create a new venture to develop batteries for its EVs.</p>



<p>Read full <a href="/legal/disclosure-1" target="_blank" rel="noreferrer noopener nofollow"><strong>Disclosure</strong></a></p>
</article></div></div><div class="w12  px7  displayflex pt3 maxWparent desktop_px5 laptop_px0"><div class="displayflex" id="articlePage"></div></div><div class="px5  displayflex desktop_px5 laptop_px0"><div class="bgwhite-2      displaynone hideOnpremium hideOnultimate  my4 radiimedium fontSize6small mobile_flexcs_ mobile_h_pxlarge1 mobile_mx3"><picture><source media="(max-width: 560px)" srcSet="https://tr-frontend-cdn.azureedge.net/static/v1/static/images/content/app-blog/article/app-blog-general_mobile.png"/><source media="(max-width:  868px)" srcSet="https://tr-frontend-cdn.azureedge.net/static/v1/static/images/content/app-blog/article/app-blog-general.png"/><img class="h12 mobile_maxWparent mobile_h_px6" src="https://tr-frontend-cdn.azureedge.net/static/v1/static/images/content/app-blog/article/app-blog-general.png" loading="lazy" alt=""/></picture><div class="flexcac     displayflex"><div class="flexcac     displayflex"><div class="fontSize6 fontWeightbold aligncenter colorblack-1 w10 ipad_fontSize5 mobile_pt3 mobile_w11 mobile_fontSize5small">Tired of arriving late to the Big Returns Party?​</div><div class="py3 flexccc w11"><div class="py3 w10 fontSize7 ipadpro_w8 ipad_w10 mobile_w12">Most investors don’t have major gainers like TSLA or NVDA on their radar from the start.</div><div class="py3 w10 fontSize7 ipadpro_w8 ipad_w10 mobile_w12">The profusion of opinions on social media and financial blogs makes it impossible to distinguish between real growth potential and pure hype.</div><div class="py3 w10 fontSize7 ipadpro_w8 ipad_w10 mobile_w12">​​For the past decade, we have developed and perfected technology designed to help private investors, just like you, find the best opportunities, with the greatest upside potential, in any financial climate.​</div></div></div><a class="colorwhite bgorange-light hoverBgorange radiiround maxW250 py3 aligncenter fontSize6 fontWeightbold" data-link="go-pro-slug" data-id="article_cta" href="/lp/go-pro/general?llf=news_learn_more"><span>Learn More</span></a></div></div></div><div class="px7 desktop_px5 laptop_px0 pt4 pb5 fontSize6 lineHeight2 ipadpro_pb5 mobile_mx3"><a class="colorlink" data-link="legal-static-slug" href="/legal/disclaimer"><span>Disclaimer</span></a></div><div class="bgwhite-2  w12    displaynone"><div class="minW80 pt6 ipad_flexrssf mobile_pr0"><div class="pSUV0zvm tr-box-ui  flexc__    w12    displayflex minHauto z0 mb7     mobile_px3   mobile_w12" data-s="GridRecommendations"><div class="displayblock mb2"><div class="flexrbb        displayflex mobile_px3"><div class="flexc__     displayflex"><h2 class="fontWeightbold fontSize5small displayinline-block mobile_displayblock mobile_w12">More News &amp; Analysis on VWAGY</h2> </div><div class="flexrcc     displayflex"><div class="flexrcc     displayflex pr3"></div></div></div></div><div class="flexc__ mt3  bgnull      displayflex    positionrelative grow1"><div class="YsZl7lLJ rQJRfxq8  h_pxtiny4 w12 displaynone"></div><div class="flexr__ overflowXauto  bgwhite      displayflex z2 topheader mobile_shadow1 mobile_positionsticky"></div><div class="w12    displayflex positionrelative grow1" data-sc="GridRecommendations"><div data-lock="true" class="positionabsolute"></div><div class="bgwhite-2 flexc__   px3  displayflex mobile_pr0 pt4"><div class="bgwhite      displayflex mb2 radiimedium border2 borderColorwhite-5 mobile_h_pxmedium2"><a class="w12 displayflex hoverColororange-light" title="VWAGY" href="/news/volkswagen-stock-falls-on-ceo-ouster"><img class="mr3 w_px4 radiileft-medium fitcover shrink0 mobile_h12 mobile_w_px3" src="https://blog.tipranks.com/wp-content/uploads/2022/05/Volkswagen-750x406.jpg" loading="lazy" alt="Volkswagen Stock Falls on CEO Ouster"/><div class="flexca_     displayflex py2 maxWparent mr3 ml1 pr4 colorblack hoverColororange-light"><div class="flexcss w12    displayflex bb2_solid borderColorwhite-5 pb3"><span class="fontSize8 fontWeightnormal  colorgray-2  alignstart w11 mt2 mb1 ipadpro_fontSize10 ipadpro_mb0 laptop_fontSize10">Market News</span><span class="fontSize6small fontWeightsemibold truncate2   lineHeight3 h_pxsmall45 overflowhidden pb4 w11 maxWparent ipad_fontSize7 ipad_h_pxsmall35">Volkswagen Stock Falls on CEO Ouster</span></div><span class="colorblack displayinline-flex truncate w12 flexrbc       pt3 flexrbc w12"><div class="displayflex"><i class="NVf3LaMO icon-play  mr3 colorblack-6  displaynone"></i><span class="fontSize8 fontWeightnormal    ipadpro_fontSize10 ipadpro_mt0 laptop_fontSize10">1M  ago</span></div><div class="flexrsb"><a class="ml2 mb2 fontSize10" data-link="news-topic" href="/news/topic/vwagy"><div class="radiiround lineHeight2 px3 pt1 bb1_solid bt1_solid bl1_solid br1_solid colorlink">VWAGY</div></a></div></span></div></a></div><div class="mt4 flexrbc mobile_flexc__ mobile_mt0"><div class="bgwhite flexc__   px4  displayflex colorblack pt3 radiimedium mr3 border0 borderColorwhite-5 w_px9  ipadpro_w6 h_pxmedium2 mobile_w12 mobile_my2"><a class="hoverColororange-light flexcb_" title="VWAGY" href="/news/now-volkswagen-plans-to-go-green"><span class="fontSize7small fontWeightsemibold  colorblack  hoverColororange-light textDecorationnone h_pxsmall50">Now, Volkswagen Plans to Go Green</span><div class="flexrbc w12   mt2 displayflex pt3 bt2_solid borderColorwhite-5"><div class="displayflex"><i class="NVf3LaMO icon-TRPlus  mr3 colorpurple-2  displaynone"></i><i class="NVf3LaMO icon-play  mr3 colorblack-6  displaynone"></i></div><div class="flexrsb"><a class="ml2 mb0 fontSize10" data-link="news-topic" href="/news/topic/vwagy"><div class="radiiround lineHeight2 px3 pt1 bb1_solid bt1_solid bl1_solid br1_solid colorlink">VWAGY</div></a></div></div></a></div><div class="bgwhite flexc__   px4  displayflex colorblack pt3 radiimedium mr0 border0 borderColorwhite-5 w_px9  ipadpro_w6 h_pxmedium2 mobile_w12 mobile_my2"><a class="hoverColororange-light flexcb_" title="F | GM | VWAGY | NASDAQ" href="/news/article/auto-stocks-which-one-will-out-drive-the-current-volatility"><span class="fontSize7small fontWeightsemibold  colorblack  hoverColororange-light textDecorationnone h_pxsmall50">Auto Stocks: Which Value Stock Will Out-Drive the Current Volatility?</span><div class="flexrbc w12   mt2 displayflex pt3 bt2_solid borderColorwhite-5"><div class="displayflex"><i class="NVf3LaMO icon-TRPlus  mr3 colorpurple-2  displaynone"></i><i class="NVf3LaMO icon-play  mr3 colorblack-6  displaynone"></i></div><div class="flexrsb"><a class="ml2 mb0 fontSize10" data-link="news-topic" href="/news/topic/f"><div class="radiiround lineHeight2 px3 pt1 bb1_solid bt1_solid bl1_solid br1_solid colorlink">F</div></a><a class="ml2 mb0 fontSize10" data-link="news-topic" href="/news/topic/gm"><div class="radiiround lineHeight2 px3 pt1 bb1_solid bt1_solid bl1_solid br1_solid colorlink">GM</div></a></div></div></a></div></div></div></div></div><div class="flexre_       mt3 displayflex mobile_px3"><a class="colorpale  fontWeightsemibold" data-link="news-topic" href="/news/topic/vwagy"><div>More VWAGY Latest News &gt;</div></a></div></div></div></div></div><div class="pr4 w_px9 shrink0 w4 ipadpro_displaynone"><div class="flexcss w12    displayblock ipadpro_px3 ipadpro_flexrssf"><form class="h_pxsmall50 w12 mb4 ipadpro_displaynone" action="/news/search"><label class="pz6F1jt5 Sxexe3nE xR1ADrgH      px4  displayflex border1 grow1 h_px1 placeHolderItalic fontSize9 placeHolderColorgray-0 borderColorgray radiiround"><input type="text" autoComplete="" placeholder="News Search" name="s" class="eJ36sQKz  placeHolderColorgray-0 placeHolderItalic"/></label><button class="KipDUwlp  colorwhite mlauto transformtranslateY-100p border1 shadow1 borderColororange-light w_pxsmall35 h_px1 flexccc bgorange-light radiiright" disabled=""><i class="NVf3LaMO icon-magnifyingGlass VtPS1_hX  mr2   displayinline-flex  mt2"></i></button></form><div class="minW80 mt2 ipad_flexrssf mobile_pr0"><div class="pSUV0zvm tr-box-ui  flexc__    w12  px3  displayflex minHauto z0 mb7   radiilarge py3   mobile_px3   mobile_w12" data-s="recommended"><div class="displayblock mb2"><div class="flexrbb        displayflex mobile_px3"><div class="flexc__     displayflex"><h2 class="fontWeightbold fontSize5small displayinline-block mobile_displayblock mobile_w12">More News &amp; Analysis on VWAGY</h2> </div><div class="flexrcc     displayflex"><div class="flexrcc     displayflex pr3"></div></div></div></div><div class="flexc__ mt3  bgnull      displayflex    positionrelative grow1"><div class="YsZl7lLJ rQJRfxq8  h_pxtiny4 w12 displaynone"></div><div class="flexr__ overflowXauto  bgwhite      displayflex z2 topheader mobile_shadow1 mobile_positionsticky"></div><div class="w12    displayflex positionrelative grow1" data-sc="recommended"><div data-lock="true" class="positionabsolute"></div><div class="flexccs     displayflex"><div class="flexc__ mobile_flexrss mobile_mr0 mobile_overflowYscroll w12"><div class="bgwhite flexcbs w12    displayflex mr5 h_pxmedium4 hoverCursorpointer radiimedium border2 borderColorwhite-5 ipadpro_w12 mobile_w_pxauto  mobile_flexcss mobile_mr0 ipad_minW220 ipad_mr0 mb4"><a class="w12" href="/news/volkswagen-stock-falls-on-ceo-ouster"><div class="w12    displayflex positionrelative"><img class="w12 h_px4 radiitop-medium fitcover ipad_h_pxmedium2" src="https://blog.tipranks.com/wp-content/uploads/2022/05/Volkswagen-750x406.jpg" loading="lazy" alt="Volkswagen Stock Falls on CEO Ouster"/></div><div class="flexcbs w12  px3  displayflex"><div class="flexc__ w12    displayflex mb3 h_pxmedium"><span class="fontSize8 fontWeightnormal  colorgray-2  mt3 mb1 ipadpro_mb0 laptop_fontSize10">Market News</span><span class="fontSize7small fontWeightsemibold truncate2   ipadpro_fontSize10 ipadpro_mb0 laptop_h_pxauto">Volkswagen Stock Falls on CEO Ouster</span></div><div class="flexrbc w12    displayflex bt2_solid borderColorwhite-5 pt3"><div class="displayflex mb3"><i class="NVf3LaMO icon-TRPlus  mr3 colorpurple-2  displaynone"></i><i class="NVf3LaMO icon-play  mr3 colorblack-6  displaynone"></i><span class="fontSize8 fontWeightnormal    mr3 ipadpro_fontSize10 ipadpro_mt0 laptop_fontSize10">1M  ago</span></div><div class="flexrsb"><a class="ml2 mb3 fontSize10" data-link="news-topic" href="/news/topic/vwagy"><div class="radiiround lineHeight2 px3 pt1 bb1_solid bt1_solid bl1_solid br1_solid colorlink">VWAGY</div></a></div></div></div></a></div><div class="bgwhite flexcbs w12    displayflex mr5 h_pxmedium4 hoverCursorpointer radiimedium border2 borderColorwhite-5 ipadpro_w12 mobile_w_pxauto  mobile_flexcss mobile_mr0 ipad_minW220 ipad_mr0 mb4"><a class="w12" href="/news/now-volkswagen-plans-to-go-green"><div class="w12    displayflex positionrelative"><img class="w12 h_px4 radiitop-medium fitcover ipad_h_pxmedium2" src="https://blog.tipranks.com/wp-content/uploads/2022/05/Volkswagen-750x406.jpg" loading="lazy" alt="Now, Volkswagen Plans to Go Green"/></div><div class="flexcbs w12  px3  displayflex"><div class="flexc__ w12    displayflex mb3 h_pxmedium"><span class="fontSize8 fontWeightnormal  colorgray-2  mt3 mb1 ipadpro_mb0 laptop_fontSize10">Market News</span><span class="fontSize7small fontWeightsemibold truncate2   ipadpro_fontSize10 ipadpro_mb0 laptop_h_pxauto">Now, Volkswagen Plans to Go Green</span></div><div class="flexrbc w12    displayflex bt2_solid borderColorwhite-5 pt3"><div class="displayflex mb3"><i class="NVf3LaMO icon-TRPlus  mr3 colorpurple-2  displaynone"></i><i class="NVf3LaMO icon-play  mr3 colorblack-6  displaynone"></i><span class="fontSize8 fontWeightnormal    mr3 ipadpro_fontSize10 ipadpro_mt0 laptop_fontSize10">4M  ago</span></div><div class="flexrsb"><a class="ml2 mb3 fontSize10" data-link="news-topic" href="/news/topic/vwagy"><div class="radiiround lineHeight2 px3 pt1 bb1_solid bt1_solid bl1_solid br1_solid colorlink">VWAGY</div></a></div></div></div></a></div><div class="bgwhite flexcbs w12    displayflex mr4 h_pxmedium4 hoverCursorpointer radiimedium border2 borderColorwhite-5 ipadpro_w12 mobile_w_pxauto  mobile_flexcss mobile_mr0 ipad_minW220 ipad_mr0 mb4"><a class="w12" href="/news/article/auto-stocks-which-one-will-out-drive-the-current-volatility"><div class="w12    displayflex positionrelative"><img class="w12 h_px4 radiitop-medium fitcover ipad_h_pxmedium2" src="https://blog.tipranks.com/wp-content/uploads/2022/05/shutterstock_636632101-750x406.jpg" loading="lazy" alt="Auto Stocks: Which Value Stock Will Out-Drive the Current Volatility?"/></div><div class="flexcbs w12  px3  displayflex"><div class="flexc__ w12    displayflex mb3 h_pxmedium"><span class="fontSize8 fontWeightnormal  colorgray-2  mt3 mb1 ipadpro_mb0 laptop_fontSize10">Stock Analysis &amp; Ideas</span><span class="fontSize7small fontWeightsemibold truncate2   ipadpro_fontSize10 ipadpro_mb0 laptop_h_pxauto">Auto Stocks: Which Value Stock Will Out-Drive the Current Volatility?</span></div><div class="flexrbc w12    displayflex bt2_solid borderColorwhite-5 pt3"><div class="displayflex mb3"><i class="NVf3LaMO icon-TRPlus  mr3 colorpurple-2  displaynone"></i><i class="NVf3LaMO icon-play  mr3 colorblack-6  displaynone"></i><span class="fontSize8 fontWeightnormal    mr3 ipadpro_fontSize10 ipadpro_mt0 laptop_fontSize10">4M  ago</span></div><div class="flexrsb"><a class="ml2 mb3 fontSize10" data-link="news-topic" href="/news/topic/f"><div class="radiiround lineHeight2 px3 pt1 bb1_solid bt1_solid bl1_solid br1_solid colorlink">F</div></a><a class="ml2 mb3 fontSize10" data-link="news-topic" href="/news/topic/gm"><div class="radiiround lineHeight2 px3 pt1 bb1_solid bt1_solid bl1_solid br1_solid colorlink">GM</div></a></div></div></div></a></div></div></div></div></div><div class="flexre_       mt3 displayflex mobile_px3"><a class="colorpale  fontWeightsemibold" data-link="news-topic" href="/news/topic/vwagy"><div>More VWAGY Latest News &gt;</div></a></div></div><div class="pSUV0zvm tr-box-ui  flexc__  bgwhite-5  w12    displayflex minHauto z0 mb7 pl4 pr3 radiilarge py3   mobile_px3   mobile_w12" data-s="trending"><div class="displayblock mb2"><div class="flexrbb        displayflex mobile_px3"><div class="flexc__     displayflex"><h2 class="fontWeightbold fontSize5small displayinline-block mobile_displayblock mobile_w12">Latest News Feed</h2> </div><div class="flexrcc     displayflex"><div class="flexrcc     displayflex pr3"></div></div></div></div><div class="flexc__ mt3  bgnull      displayflex    positionrelative grow1"><div class="YsZl7lLJ rQJRfxq8  h_pxtiny4 w12 displaynone"></div><div class="flexr__ overflowXauto  bgwhite      displayflex z2 topheader mobile_shadow1 mobile_positionsticky"></div><div class="w12    displayflex positionrelative grow1" data-sc="trending"><div data-lock="true" class="positionabsolute"></div><div class="flexc__ h_pxlarge1 overflowYscroll scrollthin scrollShowhover ipadpro_h_pxauto mobile_h_px10 w12"><div class="bgwhite flexc__   px4  displayflex colorblack pt3 radiimedium mr3 border2 borderColorwhite mb3 pb3 mobile_fontSize7"><a class="hoverColororange-light flexcb_" title="GES | NEM | PVH | RCI | VFC | CASH | FMNB | NTRS" href="/news/10-stocks-you-can-still-buy-before-their-ex-dividend-date"><span class="fontSize7small fontWeightsemibold">10 Stocks You Can Still Buy before Their Ex-Dividend Date</span><div class="flexrbc w12   mt2 displayflex pt3 bt2_solid borderColorwhite-5"><div class="displayflex"><i class="NVf3LaMO icon-TRPlus  mr3 colorpurple-2  displaynone"></i><i class="NVf3LaMO icon-play  mr3 colorblack-6  displaynone"></i></div><div class="flexrsb"><a class="ml2 mb0 fontSize10" data-link="news-topic" href="/news/topic/ges"><div class="radiiround lineHeight2 px3 pt1 bb1_solid bt1_solid bl1_solid br1_solid colorlink">GES</div></a><a class="ml2 mb0 fontSize10" data-link="news-topic" href="/news/topic/nem"><div class="radiiround lineHeight2 px3 pt1 bb1_solid bt1_solid bl1_solid br1_solid colorlink">NEM</div></a></div></div></a></div><div class="bgwhite flexc__   px4  displayflex colorblack pt3 radiimedium mr3 border2 borderColorwhite mb3 pb3 mobile_fontSize7"><a class="hoverColororange-light flexcb_" title="ASX:QAN" href="/news/qantas-airways-asxqan-stocks-fall-amid-customer-service-and-employee-issues"><span class="fontSize7small fontWeightsemibold">Qantas Airways (ASX:QAN) stocks fall amid customer service and employee issues</span><div class="flexrbc w12   mt2 displayflex pt3 bt2_solid borderColorwhite-5"><div class="displayflex"><i class="NVf3LaMO icon-TRPlus  mr3 colorpurple-2  displaynone"></i><i class="NVf3LaMO icon-play  mr3 colorblack-6  displaynone"></i></div><div class="flexrsb"><a class="ml2 mb0 fontSize10" data-link="news-topic" href="/news/topic/asxqan"><div class="radiiround lineHeight2 px3 pt1 bb1_solid bt1_solid bl1_solid br1_solid colorlink">QAN</div></a></div></div></a></div><div class="bgwhite flexc__   px4  displayflex colorblack pt3 radiimedium mr3 border2 borderColorwhite mb3 pb3 mobile_fontSize7"><a class="hoverColororange-light flexcb_" title="META" href="/news/meta-platforms-nasdaqmeta-forges-ahead-in-metaverse-journey-with-lofelt-buyout"><span class="fontSize7small fontWeightsemibold">Meta Platforms (NASDAQ:META) Forges Ahead in Metaverse Journey with Lofelt Buyout</span><div class="flexrbc w12   mt2 displayflex pt3 bt2_solid borderColorwhite-5"><div class="displayflex"><i class="NVf3LaMO icon-TRPlus  mr3 colorpurple-2  displaynone"></i><i class="NVf3LaMO icon-play  mr3 colorblack-6  displaynone"></i></div><div class="flexrsb"><a class="ml2 mb0 fontSize10" data-link="news-topic" href="/news/topic/meta"><div class="radiiround lineHeight2 px3 pt1 bb1_solid bt1_solid bl1_solid br1_solid colorlink">META</div></a></div></div></a></div><div class="bgwhite flexc__   px4  displayflex colorblack pt3 radiimedium mr3 border2 borderColorwhite mb3 pb3 mobile_fontSize7"><a class="hoverColororange-light flexcb_" title="CVS | SGFY" href="/news/cvs-health-nysecvs-races-ahead-to-buy-signify-health"><span class="fontSize7small fontWeightsemibold">CVS Health (NYSE:CVS) Races Ahead to Buy Signify Health</span><div class="flexrbc w12   mt2 displayflex pt3 bt2_solid borderColorwhite-5"><div class="displayflex"><i class="NVf3LaMO icon-TRPlus  mr3 colorpurple-2  displaynone"></i><i class="NVf3LaMO icon-play  mr3 colorblack-6  displaynone"></i></div><div class="flexrsb"><a class="ml2 mb0 fontSize10" data-link="news-topic" href="/news/topic/cvs"><div class="radiiround lineHeight2 px3 pt1 bb1_solid bt1_solid bl1_solid br1_solid colorlink">CVS</div></a><a class="ml2 mb0 fontSize10" data-link="news-topic" href="/news/topic/sgfy"><div class="radiiround lineHeight2 px3 pt1 bb1_solid bt1_solid bl1_solid br1_solid colorlink">SGFY</div></a></div></div></a></div><div class="bgwhite flexc__   px4  displayflex colorblack pt3 radiimedium mr3 border2 borderColorwhite mb3 pb3 mobile_fontSize7"><a class="hoverColororange-light flexcb_" title="ASX:ZIP" href="/news/why-did-zip-co-asxzip-stock-drop"><span class="fontSize7small fontWeightsemibold">Why did Zip Co (ASX:ZIP) stock drop?</span><div class="flexrbc w12   mt2 displayflex pt3 bt2_solid borderColorwhite-5"><div class="displayflex"><i class="NVf3LaMO icon-TRPlus  mr3 colorpurple-2  displaynone"></i><i class="NVf3LaMO icon-play  mr3 colorblack-6  displaynone"></i></div><div class="flexrsb"><a class="ml2 mb0 fontSize10" data-link="news-topic" href="/news/topic/asxzip"><div class="radiiround lineHeight2 px3 pt1 bb1_solid bt1_solid bl1_solid br1_solid colorlink">ZIP</div></a></div></div></a></div><div class="bgwhite flexc__   px4  displayflex colorblack pt3 radiimedium mr3 border2 borderColorwhite mb3 pb3 mobile_fontSize7"><a class="hoverColororange-light flexcb_" title="AU:A2M | AU:PNV | AU:360" href="/news/australian-stock-market-today-monday-september-5-what-you-need-to-know"><span class="fontSize7small fontWeightsemibold">Australian Stock Market Today – Monday, September 5: What You Need to Know</span><div class="flexrbc w12   mt2 displayflex pt3 bt2_solid borderColorwhite-5"><div class="displayflex"><i class="NVf3LaMO icon-TRPlus  mr3 colorpurple-2  displaynone"></i><i class="NVf3LaMO icon-play  mr3 colorblack-6  displaynone"></i></div><div class="flexrsb"></div></div></a></div><div class="bgwhite flexc__   px4  displayflex colorblack pt3 radiimedium mr3 border2 borderColorwhite mb0 pb2 mobile_fontSize7 bbnull"><a class="hoverColororange-light flexcb_" title="WTFC" href="/news/weekly-market-update"><span class="fontSize7small fontWeightsemibold">Weekly Market Update: Volatility Increases Ahead of Holiday</span><div class="flexrbc w12   mt2 displayflex pt3 bt2_solid borderColorwhite-5"><div class="displayflex"><i class="NVf3LaMO icon-TRPlus  mr3 colorpurple-2  displaynone"></i><i class="NVf3LaMO icon-play  mr3 colorblack-6  displaynone"></i></div><div class="flexrsb"><a class="ml2 mb0 fontSize10" data-link="news-topic" href="/news/topic/wtfc"><div class="radiiround lineHeight2 px3 pt1 bb1_solid bt1_solid bl1_solid br1_solid colorlink">WTFC</div></a></div></div></a></div></div></div></div><div class="flexre_       mt3 displayflex mobile_px3"><a class="colorpale pr3 fontWeightsemibold" data-link="news-category-news" href="/news/category/news"><div>More Market News &gt;</div></a></div></div><div data-id="tr_banner_tower" class="StWspWlv  hideOnpremium hideOnultimate  mxauto mb4 ipadpro_displaynone topheaderWithRibbon positionsticky" style="left:0"><iframe loading="lazy" scrolling="no" src="/config/bnr/news/1-tower.html?btype=tower&amp;bscope=news&amp;bid=1" frameBorder="0"></iframe></div></div></div></div></div><div class="bgwhite-2 flexccc w12    displayflex"><div class="bgwhite-2 flexrc_ w12    displayflex fontFamilyregular maxW1650 h12 ipadpro_px2 ipadpro_mt2 ipad_flexc_c"><div class="px4  displayflex w_px8 shrink0 desktop_w_px6 laptop_displaynone"></div><div class="w12  px6  displayblock mx5 pt4 minW80 desktop_px5 laptop_px0 ipadpro_w12 ipadpro_maxWparent"><div class="bgwhite-2  w12    displayblock zunder hideOnpremium hideOnultimate"><div class="mt3" id="taboola-below-article-thumbnails"></div></div><div><script type="text/javascript">  
                  window._taboola = window._taboola || [];  
                  _taboola.push({ flush: true });
                </script></div></div><div class="w4    displayflex  pr4 w_px9 shrink0 ipadpro_displaynone"></div></div></div></div></div><div><footer class="bgblack-3 colorgray-0 py0 px0 fontSize7 ipadpro_fontSize7small mobile_fontSize7 lineHeight4" id="tr-footer-app"><div class="maxW1024 mxauto ipadpro_px4 mobile_directioncReverse mobile_flexc__        displayflex py7 mobile_py5"><div class="flexc__     displayflex w_px8 shrink0 pr4 ipad_w_px7 mobile_w12 mobile_mr0 mobile_pr4 mobile_w_pxauto mobile_directioncReverse"><div class="flexcss     displayflex"><div class="flexcss     displayflex mobile_mt5"><img class="mb3" src="https://tr-frontend-cdn.azureedge.net/static/v1/static/images/logo/tipranks/white.svg" loading="lazy" alt="tipranks"/><div class="flexc__     displayflex"><span class="maxWparent">TipRanks is a comprehensive investing tool that allows private investors and day traders to see the measured performance of anyone who provides financial advice.</span><div class="flexc__ w12   mt5 displayflex"><span class="colorwhite mb3 fontWeightsemibold">Find Us on</span><div class="w12"><a class="w2 displayinline-flex" data-link="twitter-tipranks" rel="noreferrer nofollow" target="_blank" href="https://twitter.com/tipranks"><img src="https://tr-frontend-cdn.azureedge.net/static/v1/static/images/logo/twitter/white.png" loading="lazy" alt="twitter"/></a><a class="w2 displayinline-flex" data-link="stocktwits-tipranks" rel="noreferrer nofollow" target="_blank" href="https://stocktwits.com/tipranks"><img src="https://tr-frontend-cdn.azureedge.net/static/v1/static/images/logo/stocktwits/white.png" loading="lazy" alt="stocktwits"/></a><a class="w2 displayinline-flex" data-link="facebook-tipranks" rel="noreferrer nofollow" target="_blank" href="https://facebook.com/tipranks"><img src="https://tr-frontend-cdn.azureedge.net/static/v1/static/images/logo/facebook/white.png" loading="lazy" alt="facebook"/></a><a class="w2 displayinline-flex" data-link="linkedin-tipranks" rel="noreferrer nofollow" target="_blank" href="http://linkedin.com/company/2858966"><img src="https://tr-frontend-cdn.azureedge.net/static/v1/static/images/logo/linkedin/white.png" loading="lazy" alt="linkedin"/></a></div><div class="flexc__    mt6 displayflex"><div class="bgtransparent flexc__   px0  displayflex py0 border0 borderColorgray mobile_mb5 mb4"><span class="colorwhite mb3 fontWeightsemibold       textTransformuppercase">Newsletter Subscription</span><span class="mb3">Enter your email to receive our newsletter</span><form class="flexrsef mt1"><label class="pz6F1jt5 Sxexe3nE xR1ADrgH  bgwhite    px3  displayflex grow1 border1 h_pxsmall1 borderColorgray placeHolderColorgray-1  mobile_fontSize6 mobile_fontWeightsemibold mobile_h_px1"><input type="email" autoComplete="email" placeholder="Email address" required="" class="eJ36sQKz  placeHolderColorgray-1"/></label><button class="KipDUwlp  colorwhite hoverOpacity80 positionrelative bgorange shadow1 whiteSpacenowrap   px3 h_pxsmall1  shrink0 ml3 fontSize8 lineHeight1 mobile_ml3 mobile_mt3 mobile_h_px1 mobile_px4 mobile_fontWeightbold"><span>SIGN UP</span></button></form></div><div class="flexrb_    mt5 displayflex"><a class="w6 h12 flexrs_" target="_blank" href="https://click.tipranks.com/WJho/7n1aqhfv"><img class="w11" src="https://tr-frontend-cdn.azureedge.net/static/v1/static/images/logo/ios/app_badge.svg" loading="lazy" alt="ios"/></a><a class="w6 flexres" target="_blank" href="https://click.tipranks.com/WJho/dysk6907"><img class="w11" src="https://tr-frontend-cdn.azureedge.net/static/v1/static/images/logo/android/app_badge.svg" loading="lazy" alt="android"/></a></div> </div></div></div> </div> </div><div class="flexrb_f mt4 mobile_mt0 mobile_flexc__"><a class="hoverOpacity80 ipadpro_w12 mobile_lineHeight5" data-link="sitemap" href="/site-map"><span>Sitemap</span></a><a class="hoverOpacity80 ipadpro_w12 mobile_lineHeight5" data-link="terms" href="/terms"><span>Terms of Use</span></a><a class="hoverOpacity80 ipadpro_w12 mobile_lineHeight5" data-link="privacypolicy" href="/privacypolicy"><span>Privacy Policy</span></a><a class="hoverOpacity80 ipadpro_w12 mobile_lineHeight5" data-link="faq" href="/faq"><span>FAQ</span></a></div></div><div class="flexcssf grow1 h_px9 mt4 pt3 pl4 ipad_h_pxauto ipad_flexrssf mobile_pl0 mobile_ml0 mobile_flexc__ mobile_maxWparent"><div class="flexc_s     displayflex minW220 ipad_w6  my3 mobile_pl0 mobile_w12 mobile_mt0 mobile_lineHeight5  pl3"><span class="colorwhite mb3 fontWeightsemibold       mobile_displaynone">Research Tools</span><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="stocks-to-buy" href="/screener/top-smart-score-stocks"><span>Top Smart Score Stocks</span></a><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="trending-stocks" href="/screener/trending-stocks"><span>Trending Stocks</span></a><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="stock-ratings" href="/screener/stock-ratings"><span>Daily Stock Ratings</span></a><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="screener-stocks" href="/screener/stocks"><span>Stock Screener</span></a><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="compare-stocks" href="/compare-stocks"><span>Stock Comparison</span></a><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="stocks-top-rated" href="/screener/analysts-top-stocks"><span>Analysts&#x27; Top Stocks</span></a><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="inside-trading" href="/screener/daily-insider-trading-tracker"><span>Daily Insider Transactions</span></a><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="insiders-hot-stocks" href="/screener/top-insider-trading-stocks"><span>Insiders&#x27; Hot Stocks</span></a><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="top-experts" href="/experts"><span>Expert Center</span></a></div><div class="flexc_s     displayflex minW220 ipad_w6 h_px4 my3 mobile_pl0 mobile_w12 mobile_mt0 mobile_lineHeight5  pl3"><span class="colorwhite mb3 fontWeightsemibold       mobile_displaynone">Calendars</span><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="calendars-earnings" href="/calendars/earnings"><span>Earnings Calendar</span></a><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="calendars-dividends" href="/calendars/dividends"><span>Dividend Calendar</span></a><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="calendars-ipo-pricing" href="/calendars/ipo"><span>IPO Calendar</span></a><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="calendars-market-holidays" href="/calendars/market-holidays"><span>Stock Market Holidays</span></a></div><div class="flexc_s     displayflex minW220 ipad_w6 h_px4 my3 mobile_pl0 mobile_w12 mobile_mt0 mobile_lineHeight5  pl3"><span class="colorwhite mb3 fontWeightsemibold       mobile_displaynone">Education</span><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="glossary" href="/glossary"><span>Glossary</span></a><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="news-category-news" href="/news/category/news"><span>Market News</span></a><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="tr-education" href="https://education.tipranks.com"><span>Education Center</span></a></div><div class="flexc_s     displayflex minW220 ipad_w6 h_px4 my3 mobile_pl0 mobile_w12 mobile_mt0 mobile_lineHeight5  pl3"><span class="colorwhite mb3 fontWeightsemibold       mobile_displaynone">Plans</span><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="plans" href="/plans?llf=footer-plans"><span>Plans &amp; Pricing</span></a><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="enterprise" href="https://enterprise.tipranks.com"><span>API for Institutions</span></a></div><div class="flexc_s     displayflex minW220 ipad_w6 h_px4 my3 mobile_pl0 mobile_w12 mobile_mt0 mobile_lineHeight5  pl3"><span class="colorwhite mb3 fontWeightsemibold       mobile_displaynone">Company</span><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="about" href="/about"><span>About TipRanks</span></a><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="contact" href="/contact"><span>Contact Us</span></a><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="reviews" href="/reviews"><span>Reviews</span></a></div></div></div><div class="bgwhite      displayflex lineHeight4 fontSize9 fontFamilyarial alignjustify colorgray-2"><div class="maxW1024 mxauto ipadpro_px4 mobile_directioncReverse mobile_flexc__        displayflex py5"><div class="w12    displayblock ipadpro_pb5"><iframe frameBorder="0" scrolling="no" srcDoc="&lt;html&gt;
    &lt;head&gt;
        &lt;meta name=&quot;viewport&quot; content=&quot;width=device-width, initial-scale=1.0&quot;&gt;
        &lt;meta name=&quot;robots&quot; content=&quot;noindex&quot;&gt;
    &lt;/head&gt;
    &lt;body&gt;
        &lt;div style=&quot;
            --sidebar: 240px;
            --scrollbar-width: 12px;
            font-family: arial;
            text-align: justify;
            line-height: 1.5;
            font-size: 13px;
            --bg-alpha: 1;
            --bg-light: 100%;
            --co-alpha: 1;
            --co-light: 50.588235294117645%;
            color: hsla(0deg,.793650793650791%,var(--co-light),var(--co-alpha));
            box-sizing: border-box;
            margin: 0;
            outline: none;
            padding: 0;
            &quot;&gt;
            &lt;span style=&quot;font-weight: bold;&quot;&gt;Disclaimer:&lt;/span&gt;
            &lt;span&gt;The TipRanks Smart Score performance is based on backtested results. Backtested performance is not an indicator of future actual results. The results reflect performance of a strategy not historically offered to investors and does not represent returns that any investor actually attained. Backtested results are calculated by the retroactive application of a model constructed on the basis of historical data and based on assumptions integral to the model which may or may not be testable and are subject to losses. General assumptions include: XYZ firm would have been able to purchase the securities recommended by the model and the markets were sufficiently liquid to permit all trading. Changes in these assumptions may have a material impact on the backtested returns presented. Certain assumptions have been made for modeling purposes and are unlikely to be realized. No representations and warranties are made as to the reasonableness of the assumptions. This information is provided for illustrative purposes only. Backtested performance is developed with the benefit of hindsight and has inherent limitations. Specifically, backtested results do not reflect actual trading or the effect of material economic and market factors on the decision-making process. Since trades have not actually been executed, results may have under- or over-compensated for the impact, if any, of certain market factors, such as lack of liquidity, and may not reflect the impact that certain economic or market factors may have had on the decision-making process. Further, backtesting allows the security selection methodology to be adjusted until past returns are maximized. Actual performance may differ significantly from backtested performance. Backtested results are adjusted to reflect the reinvestment of dividends and other income and, except where otherwise indicated, are presented gross-of fees and do not include the effect of backtested transaction costs, management fees, performance fees or expenses, if applicable. Please note all regulatory considerations regarding the presentation of fees must be taken into account. No cash balance or cash flow is included in the calculation.&lt;/span&gt;
        &lt;/div&gt;
    &lt;/body&gt;
    &lt;/html&gt;" class="nNbUQawY  w12 bgwhite lineHeight4 fontSize9 fontFamilyarial alignjustify colorgray-2"></iframe></div></div></div></footer></div></div>
  <script>
    window.payload = 1662373887113
  </script>
          <script>
            window.renderTime = 1662373887113
          </script>
         
         <div id="modal-root"></div><script integrity="sha256-dgyPHS+7ZIVWaTOotraqwdUf8LEQAQNDjxNrebzf2Lg=" nomodule="true" crossorigin="anonymous" src="https://cdnjs.cloudflare.com/ajax/libs/babel-polyfill/7.7.0/polyfill.min.js"></script><script>document.getElementsByTagName("body")[0].classList.remove("tr-loading");
      
      loadFonts();
      (function () {
        window.onpageshow = function(event) {
          if (event.persisted) {
            //temporary solve issue with back-forward cache - https://web.dev/bfcache/
            window.location.reload();
            
            //reset from remove the opacity from the fade page transition bcz SAFARI
            var page=document.getElementsByClassName("tr-page");
            if(page && page[0]){
              page[0].style.opacity = "1";
            }
            setTimeout(function(){
              var page=document.getElementsByClassName("tr-page");
              if(page && page[0]){
                page[0].style.opacity = "1";
              }
            },300);
            
          }
        };
      })();
      (function (jsFiles, gtm) {
     
        window.addEventListener("load", function () {
          try{
            var cookieData=getCookie();
            if(cookieData.GTM_OVERRIDE){
              gtm=cookieData.GTM_OVERRIDE;
            }
          }catch(e){

          }
         

          var  isFastDevice = window.innerWidth > 560;
          var search = parseQuery();
          var GTM_DELAY = '2500';
          var JS_DELAY = '2500';
          var gtmDelay = GTM_DELAY ? parseInt(GTM_DELAY):0;
          var jsDelay = JS_DELAY ? parseInt(JS_DELAY):0;
          var isPayUser = window.__tipranksPlanId__ === "premium" || window.__tipranksPlanId__ === "ultimate";

          if(isPayUser || window.location.pathname === "/f_l_"){
            jsDelay=0;
          }
          if(isPayUser){
            gtmDelay=0;
          }

          if(isFastDevice){
            jsDelay=0;
            gtmDelay=0;
          }

          gtmDelay = search &&   search.gtmDelay ?parseInt( search.gtmDelay):gtmDelay;
          jsDelay = search &&  search.jsDelay ?parseInt(search.jsDelay):jsDelay;
          
         
         
        

          window.dataLayer = window.dataLayer || [];
          window.dataLayer.push({
            "gtm.start": new Date().getTime(),
            event: "gtm.js"
          }); 
          

       
           setTimeout(function(){
              jsFiles.forEach(function (jsFile) {
                loadScriptTag(jsFile);
              })
           },jsDelay)
           if(window.location.hostname.includes("www")){
            setTimeout(function(){
                var reblaze = "/c3650cdf-216a-4ba2-80b0-9d6c540b105e58d2670b-ea0f-484e-b88c-0e2c1499ec9bd71e4b42-8570-44e3-89b6-845326fa43b6";
                loadScriptTag(reblaze)
              },jsDelay);
           }
           
          var gtmUrl = "//gtm.tipranks.com/gtm.js?id=" + gtm;
            setTimeout(function(){
              loadScriptTag(gtmUrl);
            },gtmDelay)

        });
      })(["https://polyfill.io/v3/polyfill.min.js",
        
        "https://tr-frontend-cdn.azureedge.net/blog/__tr__/prod/js/806d558ca1924104be58.styles.min.js","https://tr-frontend-cdn.azureedge.net/blog/__tr__/prod/js/806d558ca1924104be58.main.min.js"],
        'GTM-WMX37F');</script><noscript>You need to enable JavaScript to run this app.</noscript></body></html>