<!doctype html><html lang="en" dir="ltr"><head><meta http-equiv="X-UA-Compatible" content="IE=EDGE"/><meta http-equiv="cache-control" content="max-age=0"/><meta http-equiv="cache-control" content="no-cache"/><meta http-equiv="expires" content="0"/><meta http-equiv="expires" content="Tue, 01 Jan 1980 1:00:00 GMT"/><meta http-equiv="pragma" content="no-cache"/><script>window.buildTime = 1650377195189</script><meta property="APP_NAME" content="app-blog"><meta property="VER" content="00d3681b6"><meta charset="UTF-8"/><template id="styleFonts" style="display:none">@font-face { font-display: fallback; font-family: Proxima_Nova; font-weight: 400; src: url(https://tr-frontend-cdn.azureedge.net/static/v1/static/fonts/normal/font.woff); } @font-face { font-display: fallback; font-family: Proxima_Nova; font-weight: 600; src: url(https://tr-frontend-cdn.azureedge.net/static/v1/static/fonts/semibold/font.woff); } @font-face { font-display: fallback; font-family: Proxima_Nova; font-weight: 700; src: url(https://tr-frontend-cdn.azureedge.net/static/v1/static/fonts/bold/font.woff); } @font-face { font-display: fallback; font-family: Proxima_Nova; font-weight: 700; src: url(https://tr-frontend-cdn.azureedge.net/static/v1/static/fonts/bold/font.woff2); } @font-face { font-display: fallback; font-family: Proxima_Nova; font-weight: 900; src: url(https://tr-frontend-cdn.azureedge.net/static/v1/static/fonts/bolder/font.woff); } @font-face { font-display: fallback; font-family: Proxima_Nova; font-weight: 900; src: url(https://tr-frontend-cdn.azureedge.net/static/v1/static/fonts/bolder/font.woff2); } @font-face { font-display: fallback; font-family: Proxima_Nova_regular; font-weight: 400; src: url(https://tr-frontend-cdn.azureedge.net/static/v1/static/fonts/regular_normal/font.woff); } @font-face { font-display: fallback; font-family: Proxima_Nova_regular; font-weight: 600; src: url(https://tr-frontend-cdn.azureedge.net/static/v1/static/fonts/regular_semibold/font.woff); } @font-face { font-display: fallback; font-family: Proxima_Nova_regular; font-weight: 600; src: url(https://tr-frontend-cdn.azureedge.net/static/v1/static/fonts/regular_semibold/font.woff2); } @font-face { font-display: fallback; font-family: Proxima_Nova_regular; font-weight: 700; src: url(https://tr-frontend-cdn.azureedge.net/static/v1/static/fonts/regular_bold/font.woff); } @font-face { font-display: fallback; font-family: Proxima_Nova_regular_condensed; font-weight: 400; src: url(https://tr-frontend-cdn.azureedge.net/static/v1/static/fonts/regular_condensed__normal/font.woff); } @font-face { font-display: fallback; font-family: Proxima_Nova_regular_condensed; font-weight: 400; src: url(https://tr-frontend-cdn.azureedge.net/static/v1/static/fonts/regular_condensed__normal/font.woff2); } @font-face { font-display: fallback; font-family: Proxima_Nova_condensed; font-weight: 600; src: url(https://tr-frontend-cdn.azureedge.net/static/v1/static/fonts/condensed_semibold/font.woff); } @font-face { font-display: fallback; font-family: Proxima_Nova_condensed; font-weight: 600; src: url(https://tr-frontend-cdn.azureedge.net/static/v1/static/fonts/condensed_semibold/font.woff2); } @font-face { font-display: fallback; font-family: Proxima_Nova_condensed; font-weight: 700; src: url(https://tr-frontend-cdn.azureedge.net/static/v1/static/fonts/condensed_bold/font.woff); }</template><style>#bs-fraud-sid {
      position: absolute;
      top: 0;
    }</style><meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=no"/><script>function loadScriptTag(src, attr) {
          var head = document.getElementsByTagName("head")[0];
          var script = document.createElement("script");
          if (attr) {
            for (var k in attr) {
              script.setAttribute(k, attr[k]);
            }
          }
          script.src = src;
          head.appendChild(script);
    }

  // ==============

  function loadFonts(){
        var isFontLoaded = document.getElementById("font-style");
        if(isFontLoaded)return;
        var style = document.createElement('style');
        style.id="font-style"
        style.innerHTML = document.getElementById("styleFonts").content.textContent;
        document.head.appendChild(style);
        localStorage.setItem("font-loaded",true)
      }
      try{
        if(localStorage.getItem("font-loaded")){
          loadFonts();
        }
      }catch(e){
         
      }
  //============
    function getCookie() {
      return document.cookie
        .split("; ")
        .map(function (x) {
          return x.split("=");
        })
        .filter(function (x) {
          return x;
        })
        .reduce(function (a, n) {
          a[n[0]] = n[1];
          return a;
        }, {});
    }
    function parseQuery() {
      var queryString= window.location.search;
      if(!queryString)return {}
      var query = {};
      var pairs = (queryString[0] === '?' ? queryString.substr(1) : queryString).split('&');
      for (var i = 0; i < pairs.length; i++) {
          var pair = pairs[i].split('=');
          query[decodeURIComponent(pair[0])] = decodeURIComponent(pair[1] || '');
      }
      return query;
  }
   
    try {
      window.__tipranksPlanId__= (function(){
        var trUserID = getCookie()["tr-plan-id"];
        if(!trUserID){
          var str = localStorage.getItem("user");
          if (str) {
            var data = JSON.parse(str);
            trUserID = data && data.planId;
          }
        }
          if(trUserID){
           return  {
                "0": "open",
                "1": "basic",
                "2": "beta",
                "3": "premium",
                "4": "ultimate",
                "6": "premium",
                "5": "ultimate"
              }[trUserID];
          } 
      })()
    } catch (e) {
      console.log(e)
    }</script><link href="https://tr-frontend-cdn.azureedge.net/blog/__tr__/prod/css/fba1f45beb3bb3bfe516.styles.css" rel="preload" as="style"/><meta name="theme-color" content="#121212" /><link rel="manifest" href="https://tr-frontend-cdn.azureedge.net/blog/__tr__/prod/manifest.json" />
  
  <link as="script"  rel="preload" href="https://tr-frontend-cdn.azureedge.net/blog/__tr__/prod/js/fba1f45beb3bb3bfe516.posts.min.js">
<link as="script"  rel="preload" href="https://tr-frontend-cdn.azureedge.net/blog/__tr__/prod/js/fba1f45beb3bb3bfe516.author~glossary~posts~search~topic.min.js">
<link as="script"  rel="preload" href="https://tr-frontend-cdn.azureedge.net/blog/__tr__/prod/js/fba1f45beb3bb3bfe516.author~posts~search~topic.min.js">
<title data-react-helmet="true">Disney Earnings: New Troubles for the House of Mouse</title>
<meta data-react-helmet="true" property="og:title" content="Disney Earnings: New Troubles for the House of Mouse"/><meta data-react-helmet="true" property="twitter:title" content="Disney Earnings: New Troubles for the House of Mouse"/><meta data-react-helmet="true" property="og:url" content="https://www.tipranks.com/news/article/disney-earnings-new-troubles-for-the-house-of-mouse/"/><meta data-react-helmet="true" name="twitter:image" content="https://blog.tipranks.com/wp-content/uploads/2022/05/shutterstock_1492752041-750x406.jpg"/><meta data-react-helmet="true" property="og:image" content="https://blog.tipranks.com/wp-content/uploads/2022/05/shutterstock_1492752041-750x406.jpg"/><meta data-react-helmet="true" property="og:description" content="&lt;p&gt;Entertainment juggernaut Disney (DIS) has been struggling in the last few weeks, and its latest earnings report only underscores the trouble. It was down over 4% in..."/><meta data-react-helmet="true" property="twitter:description" content="&lt;p&gt;Entertainment juggernaut Disney (DIS) has been struggling in the last few weeks, and its latest earnings report only underscores the trouble. It was down over 4% in..."/><meta data-react-helmet="true" name="description" content="&lt;p&gt;Entertainment juggernaut Disney (DIS) has been struggling in the last few weeks, and its latest earnings report only underscores the trouble. It was down over 4% in..."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" property="og:app_id" content="832022363549366"/><meta data-react-helmet="true" property="og:locale" content="en_US"/><meta data-react-helmet="true" property="og:site_name" content="TipRanks Financial"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="article:author" content="https://www.tipranks.com/news/author/steveanderson"/><meta data-react-helmet="true" property="article:section" content="Ideas &amp; Insights"/><meta data-react-helmet="true" property="article:updated_time" content="2022-05-12T17:33:03.000Z"/>
<link data-react-helmet="true" rel="icon" type="image/png" href="https://tr-frontend-cdn.azureedge.net/static/v1/static/images/logo/tipranks/favicon.ico"/><link data-react-helmet="true" rel="canonical" href="https://www.tipranks.com/news/article/disney-earnings-new-troubles-for-the-house-of-mouse/"/>
<meta property="update_time" content="2022-05-12T17:33:14.023Z">
<meta property="maker" content="HTTP">
<meta property="variant" content="desktop">
  
           <meta name="apple-itunes-app" content="app-id=1237516490, app-argument=myURL">

  
  <link rel="preload" href="/news/data/sideBar/payload.json?ver=1652376794023" as="fetch" crossorigin="anonymous">
  <style>
          [data-id="tr_banner_tower"] {
            display: none;
          }
          @media screen and (min-width: 1550px) {
            [data-id="tr_banner_tower"] {
              display: block !important;
            }
          }
  </style>

           <style>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</style></head><body class="tr-app tr-loading"><script>if (window.__tipranksPlanId__ !== undefined)
       document.body.className += " tr-body-" + window.__tipranksPlanId__;
    var cookieData=getCookie();
    if(cookieData.hadHoldings){
       document.body.className += " tr-body-had_holding"
    }

     if(cookieData.user){
       document.body.className += " tr-body-loggedin"
    }else{
       document.body.className += " tr-body-notLoggedIn tr-body-open"

    }

    if (cookieData.noTopRibbon) {
      document.body.className += " tr-body-noTopRibbon"
    }</script>
  <link rel="preload" href="https://tr-frontend-cdn.azureedge.net/blog/prod/news/article/disney-earnings-new-troubles-for-the-house-of-mouse/payload.json?ver=1652376794023" as="fetch" crossorigin="anonymous">
  <div id="root"><div class="_2Hp3GxrrrlaIFqRB8AChgQ   shadowheader"><div class="_3KzY-GPrx1UMo1N_vJ1jHS        displayflex" id="MainHeader"><div class="_3rFk6QFilyZfk2qzHGCMZJ        displayflex"><div class="flexrsc     displayflex grow1 mr4 ipad_mr0"><a data-link="tipranks" href="/"><img class="mr4 h_pxsmall35 displayflex flexrsc desktop_mr3 mobile_displaynone" src="https://tr-frontend-cdn.azureedge.net/static/v1/static/images/logo/tipranks/black-trust.svg" loading="lazy" alt="tipranks"/><img class="displaynone mobile_displayflex mobile_maxWparent mobile_h_pxsmall mobile_mr0" src="https://tr-frontend-cdn.azureedge.net/static/v1/static/images/logo/tipranks/black.svg" loading="lazy" alt="tipranks"/></a></div><div class="flexrec     displayflex"><button class="colorgray-3 displaynone ipadpro_displayflex fontSize6 flexccc w_pxsmall50"><i class="_2DCU1pNSEfcdXke828nLl3 icon-hamburger _1cKWBaaBvJKlieJe9Y948W     displayinline-flex"></i></button></div></div></div></div><div class="bgwhite      displaynone ipadpro_displayflex ipadpro_h_pxsmall60 mobile_h_pxsmall50 shadow1 positionfixed anchorbottom w_pxscreen fontSize8 bt1_solid borderColorgray fontWeightsemibold whiteSpacenowrap z2 colorblack-5 animationgoUp" id="footerMobileMenu"><div class="flexrbs w12 maxW480 mxauto"><a class="mobile_fontSize10 h12 flexccc activebb3solid w3 pt3 pb1 active colororange pb2" data-link="news" href="/news"><i class="_2DCU1pNSEfcdXke828nLl3 icon-newsPaper    fontSize5small displayinline-flex  mb1"></i><span>News</span></a><a class="mobile_fontSize10 h12 flexccc activebb3solid w3 pt3 pb1" data-link="smart-portfolio" href="/smart-portfolio"><i class="_2DCU1pNSEfcdXke828nLl3 icon-tvChart    fontSize5small displayinline-flex  mb1"></i><span>Smart Portfolio</span></a><a class="mobile_fontSize10 h12 flexccc activebb3solid w3 pt3 pb1" data-link="tv" href="/tv"><i class="_2DCU1pNSEfcdXke828nLl3 icon-trtv    fontSize5small displayinline-flex  mb1"></i><span>TV</span></a><a class="mobile_fontSize10 h12 flexccc activebb3solid w3 pt3 pb1" data-link="notification" href="/?_route=notification"><i class="_2DCU1pNSEfcdXke828nLl3 icon-bell    fontSize5small displayinline-flex  mb1"></i><span>Notifications</span></a></div></div><div class="bgwhite-1      displaynone z5 colorblack-5 positionfixed fontSize7small overflowYscroll anchorall animationfromRightToLeft"><div class="flexc__     displayflex" id="mobileSideMenu"><div class="bgwhite-2 flexc__     displayflex"><div class="flexrbs w_px8 ml4 mt4 fontSize6"><div class="flexcss     displayflex"><div class="flexrss     displayflex colorpale mb2"><i class="_2DCU1pNSEfcdXke828nLl3 icon-tools    fontSize9 displayinline-flex"></i><span class="flexrsc displayinline-flex w12 px2 fontSize9">TOOLS</span></div><div class="flexc__ w12"><div class="flexrss     displayflex"><a class="colorblack-1 flexrsc py3 w12" data-link="smart-portfolio-holdings" href="/smart-portfolio/holdings"><i class="_2DCU1pNSEfcdXke828nLl3 icon-fourBars   colorgray-1  displayinline-flex  pr3"></i><span>My Portfolio</span></a></div><div class="flexrss     displayflex"><a class="colorblack-1 flexrsc py3 w12" data-link="account-watchlist" href="/account/my-watchlist"><i class="_2DCU1pNSEfcdXke828nLl3 icon-watchlist   colorgray-1  displayinline-flex  pr3"></i><span>My Watchlist</span></a></div><div class="flexrss     displayflex"><a class="colorblack-1 flexrsc py3 w12" data-link="calendars-earnings" href="/calendars/earnings/"><i class="_2DCU1pNSEfcdXke828nLl3 icon-calendar2   colorgray-1  displayinline-flex  pr3"></i><span>Earnings Calendar</span></a></div><div class="flexrss     displayflex"><a class="colorblack-1 flexrsc py3 w12" data-link="screener-stocks" href="/screener/stocks"><i class="_2DCU1pNSEfcdXke828nLl3 icon-threeModifyBars   colorgray-1  displayinline-flex  pr3"></i><span>Stock Screener</span></a></div><div class="flexrss     displayflex"><a class="colorblack-1 flexrsc py3 w12" data-link="screener-slug" href="/screener/penny-stocks"><i class="_2DCU1pNSEfcdXke828nLl3 icon-coin   colorgray-1  displayinline-flex  pr3"></i><span>Penny Stocks</span></a></div><div class="flexrss     displayflex"><a class="colorblack-1 flexrsc py3 w12" data-link="stocks-top-rated" href="/stocks/top-rated"><i class="_2DCU1pNSEfcdXke828nLl3 icon-star2   colorgray-1  displayinline-flex  pr3"></i><span>Top Stocks</span></a></div><div class="flexrss     displayflex"><a class="colorblack-1 flexrsc py3 w12" data-link="tv" href="/tv"><i class="_2DCU1pNSEfcdXke828nLl3 icon-tvWithBorder   colorgray-1  displayinline-flex  pr3"></i><span>TipRanksTV</span><div class="ml2 fontWeightnormal lineHeight3 radiiround fontSize11 px3 pt1 flexccc colorwhite bgpale-dark">New</div></a></div></div></div><div class="flexcss     displayflex"><div class="flexrss     displayflex colorpale mb2"><i class="_2DCU1pNSEfcdXke828nLl3 icon-threeBars2    fontSize9 displayinline-flex"></i><span class="flexrsc displayinline-flex w12 px2 fontSize9">STOCKS</span></div><div class="flexc__ w12"><div class="flexrss     displayflex"><a class="colorblack-1 flexrsc py3 w12" data-link="stock-forecast" href="/stocks/baba/forecast"><i class="_2DCU1pNSEfcdXke828nLl3 icon-baba   colorgray-1  displayinline-flex  pr3"></i><span>BABA</span></a></div><div class="flexrss     displayflex"><a class="colorblack-1 flexrsc py3 w12" data-link="stock-forecast" href="/stocks/aapl/forecast"><i class="_2DCU1pNSEfcdXke828nLl3 icon-aapl   colorgray-1  displayinline-flex  pr3"></i><span>AAPL</span></a></div><div class="flexrss     displayflex"><a class="colorblack-1 flexrsc py3 w12" data-link="stock-forecast" href="/stocks/nio/forecast"><i class="_2DCU1pNSEfcdXke828nLl3 icon-nio   colorgray-1  displayinline-flex  pr3"></i><span>NIO</span></a></div><div class="flexrss     displayflex"><a class="colorblack-1 flexrsc py3 w12" data-link="stock-forecast" href="/stocks/amzn/forecast"><i class="_2DCU1pNSEfcdXke828nLl3 icon-amzn   colorgray-1  displayinline-flex  pr3"></i><span>AMZN</span></a></div><div class="flexrss     displayflex"><a class="colorblack-1 flexrsc py3 w12" data-link="stock-forecast" href="/stocks/amc/forecast"><i class="_2DCU1pNSEfcdXke828nLl3 icon-amc   colorgray-1  displayinline-flex  pr3"></i><span>AMC</span></a></div><div class="flexrss     displayflex"><a class="colorblack-1 flexrsc py3 w12" data-link="stock-forecast" href="/stocks/tsla/forecast"><i class="_2DCU1pNSEfcdXke828nLl3 icon-tsla   colorgray-1  displayinline-flex  pr3"></i><span>TSLA</span></a></div><div class="flexrss     displayflex"><a class="colorblack-1 flexrsc py3 w12" data-link="stock-forecast" href="/stocks/nvda/forecast"><i class="_2DCU1pNSEfcdXke828nLl3 icon-nvda   colorgray-1  displayinline-flex  pr3"></i><span>NVDA</span></a></div></div></div></div><div class="flexcss     displayflex w_px9 pl4"><div class="mt3 displayflex colorpale mb4"><i class="_2DCU1pNSEfcdXke828nLl3 icon-glass    fontSize11 displayinline-flex  flexrcc"></i><span class="flexrsc displayinline-flex w12 px2 fontSize9">ADVANCED RESEARCH</span></div><div class="flexrss     displayflex mb5"><i class="_2DCU1pNSEfcdXke828nLl3 icon-ribbon2   colorgray-1 fontSize6 displayinline-flex  pr3"></i><a class="flexccs" data-link="go-premium" href="/go-premium?llf=mobile-menu-right-go-premium-link"><span class="fontSize8 fontWeightbold">TipRanks Premium</span><div class="flexcss     displayflex"><span class="fontSize10     pr2 pb1">Invest Like a Pro with Unique Data &amp; Simplifed Tools</span><a class="colorwhite-2 fontSize8 flexrcc bgorange radiiround px3 pt1" data-link="go-premium" href="/go-premium?llf=mobile-menu-right-go-premium-link"><span>Try Now</span></a></div></a></div></div></div><div><div><div class="flexcss     displayflex"><button class="colornull flexrbc px2 h_pxsmall50 bb1_solid displayinline-flex borderColorgray fontWeightbold w12 pl5 fontFamilyregular fontSize6small bgnull bgLight90"><span>Top Stocks</span><i class="_2DCU1pNSEfcdXke828nLl3 icon-arrowDropDown b0GWvn6KT7IK2pC1KlFVl   colorblack-0 fontSize12 displayflex  w_px1 flexccc"></i></button><div class="bgwhite-2  w12    displayflex"><div class="displaynone flexcbc w12"><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="stocks-to-buy" href="/stocks-to-buy"><span>Smart Score Stocks</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="stocks-top-rated" href="/stocks/top-rated"><span>Analysts&#x27; Hot Stocks</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrsc py4 directionrow activecolororange w12" data-link="insiders-hot-stocks" href="/experts/insiders/hot-stocks"><span>Insiders&#x27; Hot Stocks</span><div class="ml2 fontWeightlight lineHeight3 radiimedium px2 pt1 fontSize11 flexrcc colorwhite bgorange">Popular</div></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="trending-stocks" href="/trending-stocks"><span>Trending Stocks</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrsc py4 directionrow activecolororange w12" data-link="web-traffic-screener" href="/screener/website-traffic/top-websites"><span>Fastest Growing Websites</span><div class="ml2 fontWeightlight lineHeight3 radiimedium px2 pt1 fontSize11 flexrcc colorwhite bgpale-dark">New</div></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="screener-slug" href="/screener/penny-stocks"><span>Penny Stocks</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="market-overview" href="/stock-market"><span>U.S. Markets</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="stocks-on-the-move-screener" href="/tools/most-active-stocks"><span>Market Movers</span></a></div></div></div></div><div class="flexcss     displayflex"><button class="colornull flexrbc px2 h_pxsmall50 bb1_solid displayinline-flex borderColorgray fontWeightbold w12 pl5 fontFamilyregular fontSize6small bgnull bgLight90"><span>Top Experts</span><i class="_2DCU1pNSEfcdXke828nLl3 icon-arrowDropDown b0GWvn6KT7IK2pC1KlFVl   colorblack-0 fontSize12 displayflex  w_px1 flexccc"></i></button><div class="bgwhite-2  w12    displayflex"><div class="displaynone flexcbc w12"><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="top-experts" href="/experts/top"><span>Expert Center</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="my-experts" href="/account/my-experts"><span>My Experts</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="firms-top" href="/firms/top"><span>Top Firms</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="experts-top" href="/experts/analysts/top"><span>Top Wall Street Analysts</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="experts-top" href="/experts/bloggers/top"><span>Top Financial Bloggers</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrsc py4 directionrow activecolororange w12" data-link="experts-top" href="/experts/insiders/top"><span>Top Corporate Insiders</span><div class="ml2 fontWeightlight lineHeight3 radiimedium px2 pt1 fontSize11 flexrcc colorwhite bgorange">Popular</div></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="experts-top" href="/experts/hedge-funds/top"><span>Top Hedge Fund Managers</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="experts-top" href="/experts/investors/top"><span>Top Individual Investors</span></a></div></div></div></div><div class="flexcss     displayflex"><button class="colornull flexrbc px2 h_pxsmall50 bb1_solid displayinline-flex borderColorgray fontWeightbold w12 pl5 fontFamilyregular fontSize6small bgnull bgLight90"><span>Research Tools</span><i class="_2DCU1pNSEfcdXke828nLl3 icon-arrowDropDown b0GWvn6KT7IK2pC1KlFVl   colorblack-0 fontSize12 displayflex  w_px1 flexccc"></i></button><div class="bgwhite-2  w12    displayflex"><div class="displaynone flexcbc w12"><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="screener-stocks" href="/screener/stocks"><span>Stock Screener</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="compare-stocks" href="/compare-stocks"><span>Stock Comparison</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrsc py4 directionrow activecolororange w12" data-link="dividend-calculator" href="/tools/dividend-calculator"><span>Dividend Calculator</span><div class="ml2 fontWeightlight lineHeight3 radiimedium px2 pt1 fontSize11 flexrcc colorwhite bgorange">Popular</div></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrsc py4 directionrow activecolororange w12" data-link="dividend-yield-calc" href="/tools/dividend-yield-calculator"><span>Dividend Yield Calculator</span><div class="ml2 fontWeightlight lineHeight3 radiimedium px2 pt1 fontSize11 flexrcc colorwhite bgpale-dark">New</div></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="stock-ratings" href="/stock-ratings"><span>Daily Stock Ratings</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="inside-trading" href="/inside-trading"><span>Daily Insider Transactions</span></a></div></div></div></div><div class="flexcss     displayflex"><button class="colornull flexrbc px2 h_pxsmall50 bb1_solid displayinline-flex borderColorgray fontWeightbold w12 pl5 fontFamilyregular fontSize6small bgnull bgLight90"><span>Comparisons</span><i class="_2DCU1pNSEfcdXke828nLl3 icon-arrowDropDown b0GWvn6KT7IK2pC1KlFVl   colorblack-0 fontSize12 displayflex  w_px1 flexccc"></i></button><div class="bgwhite-2  w12    displayflex"><div class="displaynone flexcbc w12"><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="compare-stocks" href="/compare-stocks"><span>Stock Comparison</span></a><span class="fontSize10   colorpale  px5 py4">POPULAR COMPARISONS</span></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="compare-stocks-slug" href="/compare-stocks/wallstreetbets"><span>WallStreetBets Stocks</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="compare-stocks-slug" href="/compare-stocks/nft"><span>NFT Stocks</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="compare-stocks-slug" href="/compare-stocks/electric-vehicles"><span>EV Stocks</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="compare-stocks-slug" href="/compare-stocks/cryptocurrency"><span>Crypto Stocks</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="compare-stocks-slug" href="/compare-stocks/dividend-stocks"><span>Dividend Stocks</span></a></div></div></div></div><div class="flexcss     displayflex"><button class="colornull flexrbc px2 h_pxsmall50 bb1_solid displayinline-flex borderColorgray fontWeightbold w12 pl5 fontFamilyregular fontSize6small bgnull bgLight90"><span>Smart Portfolio</span><i class="_2DCU1pNSEfcdXke828nLl3 icon-arrowDropDown b0GWvn6KT7IK2pC1KlFVl   colorblack-0 fontSize12 displayflex  w_px1 flexccc"></i></button><div class="bgwhite-2  w12    displayflex"><div class="displaynone flexcbc w12"><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="smart-portfolio-overview" href="/smart-portfolio/overview"><span>Overview</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="smart-portfolio-holdings" href="/smart-portfolio/holdings"><span>My Holdings</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="smart-portfolio-performance" href="/smart-portfolio/performance/me"><span>My Performance</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="smart-portfolio-analysis-overview" href="/smart-portfolio/analysis/overview"><span>My Portfolio Analysis</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="smart-portfolio-insights" href="/smart-portfolio/insights"><span>Crowd Insights</span></a></div></div></div></div><div class="flexcss     displayflex"><button class="colornull flexrbc px2 h_pxsmall50 bb1_solid displayinline-flex borderColorgray fontWeightbold w12 pl5 fontFamilyregular fontSize6small bgnull bgLight90"><span>Calendars</span><i class="_2DCU1pNSEfcdXke828nLl3 icon-arrowDropDown b0GWvn6KT7IK2pC1KlFVl   colorblack-0 fontSize12 displayflex  w_px1 flexccc"></i></button><div class="bgwhite-2  w12    displayflex"><div class="displaynone flexcbc w12"><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="calendars-earnings" href="/calendars/earnings/"><span>Earnings Calendar</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="calendars-dividends" href="/calendars/dividends/"><span>Dividend Calendar</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrsc py4 directionrow activecolororange w12" data-link="calendars-economic" href="/calendars/economic"><span>Economic Calendar</span><div class="ml2 fontWeightlight lineHeight3 radiimedium px2 pt1 fontSize11 flexrcc colorwhite bgpale-dark">New</div></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="calendars-ipo-pricing" href="/calendars/ipo/"><span>IPO Calendar</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="calendars-market-holidays" href="/calendars/market-holidays/"><span>Stock Market Holidays</span></a></div></div></div></div><div class="flexcss     displayflex"><button class="colornull flexrbc px2 h_pxsmall50 bb1_solid displayinline-flex borderColorgray fontWeightbold w12 pl5 fontFamilyregular fontSize6small bgnull bgLight90"><span>News</span><i class="_2DCU1pNSEfcdXke828nLl3 icon-arrowDropDown b0GWvn6KT7IK2pC1KlFVl   colorblack-0 fontSize12 displayflex  w_px1 flexccc"></i></button><div class="bgwhite-2  w12    displayflex"><div class="displaynone flexcbc w12"><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="news" href="/news"><span>Latest</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrsc py4 directionrow activecolororange w12" data-link="news-category-article" href="/news/category/article"><span>Ideas &amp; Insights</span><div class="ml2 fontWeightlight lineHeight3 radiimedium px2 pt1 fontSize11 flexrcc colorwhite bgorange">Popular</div></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="news-topic" href="/news/topic/dividend-stocks"><span>Dividend Stocks News</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="news-topic" href="/news/topic/penny-stocks"><span>Penny Stocks News</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="news-topic" href="/news/topic/faang"><span>FAANG Stocks News</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="news-category-labs" href="/news/category/labs"><span>TipRanks Labs</span></a></div><div class="flexc__     displayflex"><a class="fontSize6small px5 flexrbc py4 directionrow activecolororange w12" data-link="news-topic" href="/news/topic/crypto-stocks"><span>Crypto Stocks</span></a></div></div></div></div><div class="flexcss     displayflex"><button class="colornull flexrbc px2 h_pxsmall50 bb1_solid displayinline-flex borderColorgray fontWeightbold w12 pl5 fontFamilyregular fontSize6small bgnull bgLight90"><span>About Us</span><i class="_2DCU1pNSEfcdXke828nLl3 icon-arrowDropDown b0GWvn6KT7IK2pC1KlFVl   colorblack-0 fontSize12 displayflex  w_px1 flexccc"></i></button><div class="bgwhite-2  w12    displayflex"><div class="displaynone flexrbcf w12"><div class="flexc__ w8    displayflex"><a class="fontSize6small px5 py4 flexrsc activecolororange w12" data-link="about" href="/about"><span>About TipRanks</span></a></div><div class="flexc_e w4    displayflex"><a class="fontSize6small px5 py4 flexrsc activecolororange w12" data-link="twitter-tipranks" rel="noreferrer nofollow" target="_blank" href="https://twitter.com/tipranks"><i class="_2DCU1pNSEfcdXke828nLl3 icon-twitter   colorgray-1 fontSize6 displayinline-flex"></i><span></span></a></div><div class="flexc__ w8    displayflex"><a class="fontSize6small px5 py4 flexrsc activecolororange w12" data-link="enterprise" href="https://enterprise.tipranks.com/"><span>For Business</span></a></div><div class="flexc_e w4    displayflex"><a class="fontSize6small px5 py4 flexrsc activecolororange w12" data-link="youtube-tipranks" rel="noreferrer nofollow" target="_blank" href="https://www.youtube.com/channel/UCGNXpSXu1WdSbq5Wr-29ohA"><i class="_2DCU1pNSEfcdXke828nLl3 icon-youtube   colorgray-1 fontSize8 displayinline-flex"></i><span></span></a></div><div class="flexc__ w8    displayflex"><a class="fontSize6small px5 py4 flexrsc activecolororange w12" data-link="jobs" href="/jobs"><span>Careers</span></a></div><div class="flexc_e w4    displayflex"><a class="fontSize6small px5 py4 flexrsc activecolororange w12" data-link="stocktwits-tipranks" rel="noreferrer nofollow" target="_blank" href="https://stocktwits.com/tipranks"><i class="_2DCU1pNSEfcdXke828nLl3 icon-stocktwits2   colorgray-1 fontSize6 displayinline-flex"></i><span></span></a></div><div class="flexc__ w8    displayflex"><a class="fontSize6small px5 py4 flexrsc activecolororange w12" data-link="affiliate" href="/lp/affiliate"><span>Become an Affiliate</span></a></div><div class="flexc_e w4    displayflex"><a class="fontSize6small px5 py4 flexrsc activecolororange w12" data-link="facebook-tipranks" rel="noreferrer nofollow" target="_blank" href="https://facebook.com/tipranks"><i class="_2DCU1pNSEfcdXke828nLl3 icon-circleFacebook   colorgray-1 fontSize6 displayinline-flex"></i><span></span></a></div><div class="flexc__ w8    displayflex"><a class="fontSize6small px5 py4 flexrsc activecolororange w12" data-link="tr-education" href="https://education.tipranks.com/"><span>Education Center</span></a></div><div class="flexc_e w4    displayflex"><a class="fontSize6small px5 py4 flexrsc activecolororange w12" data-link="instagram-tipranks" rel="noreferrer nofollow" target="_blank" href="https://www.instagram.com/tipranks_for_investors/"><i class="_2DCU1pNSEfcdXke828nLl3 icon-instagram   colorgray-1 fontSize6 displayinline-flex"></i><span></span></a></div><div class="flexc__ w8    displayflex"><a class="fontSize6small px5 py4 flexrsc activecolororange w12" data-link="reviews" href="/reviews"><span>Reviews</span></a></div><div class="flexc_e w4    displayflex"><a class="fontSize6small px5 py4 flexrsc activecolororange w12" data-link="linkedin-tipranks" rel="noreferrer nofollow" target="_blank" href="http://linkedin.com/company/2858966"><i class="_2DCU1pNSEfcdXke828nLl3 icon-rectLinkedin   colorgray-1 fontSize6 displayinline-flex"></i><span></span></a></div><div class="flexc__ w8    displayflex"><a class="fontSize6small px5 py4 flexrsc activecolororange w12" data-link="contact" href="/contact"><span>Contact Us</span></a></div></div></div></div><a class="flexrbc px2 h_pxsmall50 bb1_solid displayinline-flex borderColorgray fontWeightbold w12 pl5 fontFamilyregular fontSize6small activecolororange" data-link="plans" href="/plans?llf=mobile-menu-right-plans-link"><span>Plans &amp; Pricing</span></a></div></div><div id="mobileMenuBottomBanner" class="px4 py5 w12 radiimedium"></div></div></div><div class="tr-page  minHscreen fontFamilyregular flexrc_ my5 maxW1650 ipadpro_px2 ipadpro_mt2 ipad_flexc_c        displayflex"><div data-id="tr_banner_tower" class="_2GeyLa8WjD6vFhq4_xiDst  hideOnpremium hideOnultimate  mb4 topheaderWithRibbon positionsticky" style="left:0"><iframe loading="lazy" src="/config/bnr/news/1-tower.html?btype=tower&amp;bscope=news&amp;bid=1" frameBorder="0"></iframe></div><div class="displayblock maxW900 wide_mx5 minW80 px4 shrink1 grow1 pt3 mr2 ipadpro_px3 ipadpro_maxWparent        displayflex"><div data-id="tr_banner_widec" class="_2Wr0KDWX4aehq18n-kYX_F  hideOnpremium hideOnultimate  mb4"><iframe loading="lazy" src="/config/bnr/news/1-widec.html?btype=widec&amp;bscope=news&amp;bid=1" frameBorder="0"></iframe></div><div class="bgwhite flexrs_     displayflex mb3 fonth6_bold colorlink positionsticky z1 bb1_solid borderColorwhite-5"><a class="py3 flexrsc active" href="/news"><i class="_2DCU1pNSEfcdXke828nLl3 icon-arrowRight KCLbG8pIe7pF585HmLyhO     displayinline-flex"></i><span class="ml4 fontFamilycondensed">All News</span></a></div><form class="displaynone ipad_mb4 ipad_displayflex  flexr_e h_pxsmall50 w12" action="/news/search"><label class="_30lmSDczH8mUvEgvRIJ_ej _1yAKYX9lRItEdYsNuDLYCB _1HvbBMkQ8byfZ1kmMsuD6H      px3  displayflex border2 grow1 h_px1 placeHolderColorgray-0 borderColorgray"><input type="text" autoComplete="" placeholder="Quote Lookup" name="s" class="_3tV1b4aDUwZmWLhQEyG-mk  placeHolderColorgray-0"/></label><button class="_2DKq_N9RDDp7NkEoGQClbN  colorwhite ml2 border2 shadow1 borderColororange w_pxsmall50 h_px1 flexccc bgorange" disabled=""><i class="_2DCU1pNSEfcdXke828nLl3 icon-magnifyingGlass _1cKWBaaBvJKlieJe9Y948W     displayinline-flex"></i></button></form><div><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"/news/article/disney-earnings-new-troubles-for-the-house-of-mouse/"},"headline":"Disney Earnings: New Troubles for the House of Mouse","datePublished":"2022-05-12T17:33:03.000Z","dateModified":"2022-05-12T17:33:03.000Z","author":{"@type":"Person","name":"Steve Anderson"},"about":[{"@type":"Corporation","tickerSymbol":"DIS"}],"publisher":{"@type":"Organization","name":"Tipranks","logo":{"@type":"ImageObject","url":"https://tr-frontend-cdn.azureedge.net/static/v1/static/images/logo/tipranks/black-large.png","width":155,"height":45}},"description":"Entertainment juggernaut Disney (DIS) has been struggling in the last few weeks, and its latest earnings report only underscores the trouble. It was down over 4% in premarket today. The\n","image":{"@type":"ImageObject","url":"https://blog.tipranks.com/wp-content/uploads/2022/05/shutterstock_1492752041-750x406.jpg","height":406,"width":750}}</script><div class="displayblock wide_px3"><div class="displayblock"><h1 class="fontSize3 fontWeightbolder    maxWparent lineHeight2 my3 ipadpro_fontSize4">Disney Earnings: New Troubles for the House of Mouse</h1><a class="flexrsc displayinline-flex hoverColororange-light activedisabled mt4 mb4" rel="author" href="/news/author/steveanderson"><img class="radiicircle w_pxsmall50 h_pxsmall50 bggray" src="https://blog.tipranks.com/wp-content/uploads/2021/08/steve-shirt-and-tie-headshot-scaled-160x160.jpg" loading="lazy" alt="Steve Anderson"/><span class="fonth7_semibold ml3">Steve Anderson</span></a><div class="flexrbb w12    displayflex"><span class="colorgray-2 displayinline-flex truncate fontFamilyarial fonth9_normal flexrsb  fontSize8   colorgray-0  fontFamilyregular"><i class="_2DCU1pNSEfcdXke828nLl3 icon-calendarNewMonth  mr2   displayinline-flex"></i><time class="fontWeightsemibold" dateTime="May 12, 2022">May 12, 2022<!-- --> </time></span><div class="flexrbb     displayflex fonth4_bold"><button class="colorblack-3 hoverColorlink" data-fs="6" title="Increase Font "><span>A</span></button><button class="colorblack-3 hoverColorlink px3 fontSizemedium" data-fs="6" title="Decrease Font"><span>A</span></button></div></div><img class="w12 maxWparent hauto mt3" src="https://blog.tipranks.com/wp-content/uploads/2022/05/shutterstock_1492752041-750x406.jpg" loading="lazy" alt="" width="750" height="406"/><div class="flexrac w12   mt4 displayflex fontSize4 pr7 mobile_pr0 maxW378"><div class="flexccc     displayflex hoverOpacity80 fontSize5small w_px1 h_px1 colorwhite grow0 overflowhidden hoverTransformscale radiicircle" style="background-color:rgb(74, 176, 78)"><button class="flexccc w12 h12" title="Share with Whatsapp"><i class="_2DCU1pNSEfcdXke828nLl3 icon-whatsapp _1cKWBaaBvJKlieJe9Y948W     displayinline-flex"></i></button></div><div class="flexccc     displayflex hoverOpacity80 fontSize5small w_px1 h_px1 colorwhite grow0 overflowhidden hoverTransformscale radiicircle" style="background-color:rgb(25, 118, 210)"><button class="flexccc w12 h12" title="Share with Facebook"><i class="_2DCU1pNSEfcdXke828nLl3 icon-facebook _1cKWBaaBvJKlieJe9Y948W     displayinline-flex"></i></button></div><div class="flexccc     displayflex hoverOpacity80 fontSize5small w_px1 h_px1 colorwhite grow0 overflowhidden hoverTransformscale radiicircle" style="background-color:rgb(43, 119, 185)"><button class="flexccc w12 h12" title="Share with Linkedin"><i class="_2DCU1pNSEfcdXke828nLl3 icon-rectLinkedin _1cKWBaaBvJKlieJe9Y948W     displayinline-flex"></i></button></div><div class="flexccc     displayflex hoverOpacity80 fontSize5small w_px1 h_px1 colorwhite grow0 overflowhidden hoverTransformscale radiicircle" style="background-color:rgb(84, 174, 238)"><button class="flexccc w12 h12" title="Share with Twitter"><i class="_2DCU1pNSEfcdXke828nLl3 icon-twitter _1cKWBaaBvJKlieJe9Y948W     displayinline-flex"></i></button></div><div class="flexccc     displayflex hoverOpacity80 fontSize5small w_px1 h_px1 colorwhite grow0 overflowhidden hoverTransformscale radiicircle" style="background-color:gray"><a class="flexccc w12 h12" title="Share with Email" href="mailto:?subject=Disney Earnings: New Troubles for the House of Mouse&amp;body=Check out this site https://www.tipranks.com/news/article/disney-earnings-new-troubles-for-the-house-of-mouse/"><i class="_2DCU1pNSEfcdXke828nLl3 icon-envelope _1cKWBaaBvJKlieJe9Y948W     displayinline-flex"></i></a></div></div></div><article class="_2R_PgwFP6JivGtFml5dXWQ undefined  fontFamilyarial fontSize6">
<p>Entertainment juggernaut Disney (<a target="_blank" href="https://www.tipranks.com/stocks/dis/stock-analysis" rel="noreferrer noopener"><strong>DIS</strong></a>) has been struggling in the last few weeks, and its latest earnings report only underscores the trouble. It was down over 4% in premarket today. The stock has recovered throughout the day, but it&#8217;s still down so far.</p>



<p>Despite the sheer number—and size—of the problems it&#8217;s seen in the last few weeks, I&#8217;m still bullish on Disney. The earnings report showed it managed to pull off a win that wasn&#8217;t seen in other parts of the market. However, it may still have a lesson to learn about the degree to which customers will stay customers in the wake of rising inflation.</p>



<p>The last 12 months for Disney stock looked fairly stable at first, until early November 2021. That kicked off an avalanche that buried Disney, taking about half the company&#8217;s stock value with it.</p>



<p>Disney&#8217;s earnings report proved a shaky foundation for future hopes. The company posted adjusted earnings of $1.08 per share and revenue of $19.25 billion. In perhaps the brightest spot, Disney+ streaming subscriptions increased to 137.7 million, which beat StreetAccount projections looking for 135 million.</p>



<h2><strong>Wall Street&#8217;s Take</strong></h2>



<p>Turning to Wall Street, Disney has a Strong Buy consensus rating. That&#8217;s based on 15 Buys and five Holds assigned in the past three months. The average <a href="https://www.tipranks.com/stocks/dis/forecast">Disney price target</a> of $160.95 implies 52.9% upside potential.</p>



<p>Analyst price targets range from a low of $110 per share to a high of $229 per share.</p>



<figure class="wp-block-image size-large"><img src="https://blog.tipranks.com/wp-content/uploads/2022/05/DIS-analysts-1024x347.jpg" alt="" class="wp-image-224916" srcset="https://3ts7jc2y8bhe2khfj03ct3q2-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/DIS-analysts-1024x347.jpg 1024w, https://3ts7jc2y8bhe2khfj03ct3q2-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/DIS-analysts-300x102.jpg 300w, https://3ts7jc2y8bhe2khfj03ct3q2-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/DIS-analysts-768x260.jpg 768w, https://3ts7jc2y8bhe2khfj03ct3q2-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/DIS-analysts.jpg 1207w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<h2><strong>It&#8217;s a Fairly Even Mix for Investor Sentiment</strong></h2>



<p>Right now, Disney&#8217;s position is not looking good. The chances of it outperforming the market are fairly low, based on the TipRanks Smart Score, which stands at a 4 out of 10. That&#8217;s the lowest mark that still remains &#8220;neutral&#8221; before slipping into &#8220;underperform&#8221; outright.</p>



<p>Undoubtedly, <a href="https://www.tipranks.com/stocks/dis/hedge-funds">hedge fund involvement in Disney proved the biggest problem</a>. Based on the TipRanks 13-F Tracker, involvement dipped once already between September 2021 and December 2021.</p>



<p>However, it outright collapsed between December 2021 and March 2022. In December 2021, hedge funds held a little over 32.8 million shares. In March 2022, that number plunged to just under 3.59 million.</p>



<figure class="wp-block-image size-large"><img src="https://blog.tipranks.com/wp-content/uploads/2022/05/Screenshot-2022-05-12-at-11-15-13-Walt-Disney-Hedge-Fund-Trading-Activity-TipRanks-1024x384.png" alt="" class="wp-image-224847" srcset="https://3ts7jc2y8bhe2khfj03ct3q2-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/Screenshot-2022-05-12-at-11-15-13-Walt-Disney-Hedge-Fund-Trading-Activity-TipRanks-1024x384.png 1024w, https://3ts7jc2y8bhe2khfj03ct3q2-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/Screenshot-2022-05-12-at-11-15-13-Walt-Disney-Hedge-Fund-Trading-Activity-TipRanks-300x113.png 300w, https://3ts7jc2y8bhe2khfj03ct3q2-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/Screenshot-2022-05-12-at-11-15-13-Walt-Disney-Hedge-Fund-Trading-Activity-TipRanks-768x288.png 768w, https://3ts7jc2y8bhe2khfj03ct3q2-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/Screenshot-2022-05-12-at-11-15-13-Walt-Disney-Hedge-Fund-Trading-Activity-TipRanks.png 1050w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p>As for retail investors who hold portfolios on TipRanks, that proved a brighter spot. <a href="https://www.tipranks.com/stocks/dis/stock-investors">TipRanks portfolios holding Disney in them were up just under 0.1% in the last seven days but up 1.4% in the last 30 days</a>.</p>



<p>Insider trading, meanwhile, is more of a puzzle. In the last three months, <a href="https://www.tipranks.com/stocks/dis/insider-trading">insider trading was clearly buy-weighted</a>, with 12 buy transactions against four sell transactions.</p>



<p>In the last 12 months, it&#8217;s been a much different story. Buy transactions still led the way, but only by a two-to-one ratio. There were 50 buy transactions against 25 sell transactions.</p>



<p>Finally, there&#8217;s the matter of Disney&#8217;s dividend history. While many companies cut back or halted their dividend after March 2020, <a href="https://www.tipranks.com/stocks/dis/dividends">Disney saw the problems coming and halted theirs in December 2019</a>. It&#8217;s been halted ever since.</p>



<h2><strong>A New Learning Curve for Disney?</strong></h2>



<p>Like many companies, the pandemic forced changes at Disney. Long-time cash cows like theme parks and cruises were forcibly shuttered by government mandate.</p>



<p>Some have yet to come back fully. Disney properties in Asia struggle under the dual weight of recent COVID-19 resurgences and government responses.</p>



<p>Moreover, Disney&#8217;s recent struggle with the state of Florida has hit hard. After getting involved with Florida House Bill 1557—objecting to the bill in question—the state of Florida responded by turning its attention to the special land situation Disney occupies.</p>



<p>Specifically, it turned its attention to the Reedy Creek Improvement District, which gives Disney control over much of its own issues, like waste disposal and security.</p>



<p>Add to this concerns about the rising costs of accessing a Disney property—some of those concerns go back to before the pandemic—and a bad situation only looks worse.</p>



<p>Just to top it off, the Star Wars: Galactic Starcruiser attraction is drawing fire. Specifically, customers and outsiders are concerned about its lack of demand and pricey add-ons.</p>



<p>Yet, in all this, Disney+ once again proves the shining star. In an environment where Netflix (<a href="https://www.tipranks.com/stocks/nflx/stock-analysis"><strong>NFLX</strong></a>) is losing subscribers, Disney+ has gained subscribers.</p>



<p>That&#8217;s no mean feat, and it likely owes a lot to the massive range of Disney-branded content and original programming available on the site. Disney+ is on track to meet its current goals: between 230 million and 260 million subscribers by Fiscal 2024.</p>



<p>Having an entire streaming service on hand is definitely good for Disney. If Disney were nothing but Disney+, it wouldn&#8217;t be doing badly at all. However, Disney is a lot more than its streaming service.</p>



<p>That&#8217;s what makes it attractive as an investment; you&#8217;re not just getting a chunk of a Netflix-style streamer. You&#8217;re getting television channels, cruise lines, theme parks, merchandising, and so much more.</p>



<p>Granted, right now, it&#8217;s more vulnerable than ever to threats to discretionary income like those posed by a recession. Nonetheless, when the recession and COVID-19 restrictions fade, then Disney&#8217;s fortunes can come roaring back.</p>



<h2><strong>Concluding Views</strong></h2>



<p>Here&#8217;s the key takeaway from all this: Disney is changing. For good or ill, it&#8217;s certainly a whole different picture from the one many knew even just 10 to 20 years ago. Disney+ will be a major part of Disney&#8217;s revenue going forward, even as the parks falter and sputter in coming back to full tilt.</p>



<p>Throw in a declining economic picture that&#8217;s likely to hamper that comeback even further, and things look a bit worse for Disney. However, if Disney can continue to learn its lessons—stay out of politics, don&#8217;t get entire governments angry, make customers happy—then it&#8217;s got a great chance of returning to its former prominence.</p>



<p>That&#8217;s why I&#8217;m bullish on Disney. These lessons aren&#8217;t tough to learn. To some extent, Disney is already familiar with them. Throw in the fact that Disney is currently trading well below its lowest price targets right now, and that suggests solid upside potential with a likely return to form not too far away.</p>



<p>Discover <a href="https://www.tipranks.com/lp/go-pro/general">new investment ideas</a> with data you can trust.</p>



<p>Read full <a href="https://www.tipranks.com/legal/disclaimer">Disclaimer</a> &amp; <a href="https://www.tipranks.com/legal/disclosure-1">Disclosure</a></p>
</article><div class="_3wap0fGT8Ir5mXXj70b5Vq atom-loading   flexccc    mt5 displaynone"><div class="_135cbnDbZALKeI43Ru6qv8        displayflex"><svg class="_237Df5Dbk7WNPyo-x9b4YK" viewBox="0 0 50 50" style="width:50px;height:50px"><circle stroke="#1e77f9" class="IAY3ODH4V64Z4wkva-VcY" cx="25" cy="25" r="20" fill="none" stroke-width="5"></circle></svg></div></div></div></div></div><div class="maxWparent w_px8 flexc__ mr4 shrink0 ipad_px2 ipad_mt4 ipad_mr0 ipad_flexrssf ipad_w_pxscreen        displayflex"></div><button class="colorwhite shadowhard-1 flexccc w_px1 h_px1 radiicircle opacity80 bgblack-5 hoverOpacity100 positionfixed p4 m4 animationzoomIn anchorbottomRight displaynone wide_displaynone" title="Go To Top"><i class="_2DCU1pNSEfcdXke828nLl3 icon-fatArrowDropDown KCLbG8pIe7pF585HmLyhO    fontSize9 displayinline-flex  positionrelative"></i></button></div><div><footer class="bgblack-3 colorgray-0 py0 px0 fontSize7 ipadpro_fontSize7small mobile_fontSize7 lineHeight4" id="tr-footer-app"><div class="maxW1024 mxauto ipadpro_px4 mobile_directioncReverse mobile_flexc__        displayflex py7 mobile_py5"><div class="flexc__     displayflex w_px8 shrink0 pr4 ipad_w_px7 mobile_w12 mobile_mr0 mobile_pr4 mobile_w_pxauto mobile_directioncReverse"><div class="flexcss     displayflex"><div class="flexcss     displayflex mobile_mt5"><img class="mb3" src="https://tr-frontend-cdn.azureedge.net/static/v1/static/images/logo/tipranks/white.svg" loading="lazy" alt="tipranks"/><div class="flexc__     displayflex"><span class="maxWparent">TipRanks is a comprehensive investing tool that allows private investors and day traders to see the measured performance of anyone who provides financial advice.</span><div class="flexc__ w12   mt5 displayflex"><span class="colorwhite mb3 fontWeightsemibold">Find Us on</span><div class="w12"><a class="w2 displayinline-flex" data-link="twitter-tipranks" rel="noreferrer nofollow" target="_blank" href="https://twitter.com/tipranks"><img src="https://tr-frontend-cdn.azureedge.net/static/v1/static/images/logo/twitter/white.png" loading="lazy" alt="twitter"/></a><a class="w2 displayinline-flex" data-link="stocktwits-tipranks" rel="noreferrer nofollow" target="_blank" href="https://stocktwits.com/tipranks"><img src="https://tr-frontend-cdn.azureedge.net/static/v1/static/images/logo/stocktwits/white.png" loading="lazy" alt="stocktwits"/></a><a class="w2 displayinline-flex" data-link="facebook-tipranks" rel="noreferrer nofollow" target="_blank" href="https://facebook.com/tipranks"><img src="https://tr-frontend-cdn.azureedge.net/static/v1/static/images/logo/facebook/white.png" loading="lazy" alt="facebook"/></a><a class="w2 displayinline-flex" data-link="linkedin-tipranks" rel="noreferrer nofollow" target="_blank" href="http://linkedin.com/company/2858966"><img src="https://tr-frontend-cdn.azureedge.net/static/v1/static/images/logo/linkedin/white.png" loading="lazy" alt="linkedin"/></a></div><div class="flexc__    mt6 displayflex"><div class="bgtransparent flexc__   px0  displayflex py0 border0 borderColorgray mobile_mb5 mb4"><span class="colorwhite mb3 fontWeightsemibold       textTransformuppercase">Newsletter Subscription</span><span class="mb3">Enter your email to receive our newsletter</span><form class="flexrsef mt1"><label class="_30lmSDczH8mUvEgvRIJ_ej _1yAKYX9lRItEdYsNuDLYCB _1HvbBMkQ8byfZ1kmMsuD6H  bgwhite    px3  displayflex grow1 border1 h_pxsmall1 borderColorgray placeHolderColorgray-1  mobile_fontSize6 mobile_fontWeightsemibold mobile_h_px1"><input type="email" autoComplete="email" placeholder="Email address" required="" class="_3tV1b4aDUwZmWLhQEyG-mk  placeHolderColorgray-1"/></label><button class="_2DKq_N9RDDp7NkEoGQClbN  colorwhite hoverOpacity80 positionrelative bgorange shadow1 whiteSpacenowrap   px3 h_pxsmall1  shrink0 ml3 fontSize8 lineHeight1 mobile_ml3 mobile_mt3 mobile_h_px1 mobile_px4 mobile_fontWeightbold"><span>SIGN UP</span></button></form></div><div class="flexrb_    mt5 displayflex"><a class="w6 h12 flexrs_" rel="noreferrer nofollow" target="_blank" href="https://apps.apple.com/us/app/id1237516490"><img class="w11" src="https://tr-frontend-cdn.azureedge.net/static/v1/static/images/logo/ios/app_badge.svg" loading="lazy" alt="ios"/></a><a class="w6 flexres" rel="noreferrer nofollow" target="_blank" href="https://play.google.com/store/apps/details?id=com.tipranks.android&amp;hl=iw&amp;gl=US"><img class="w11" src="https://tr-frontend-cdn.azureedge.net/static/v1/static/images/logo/android/app_badge.svg" loading="lazy" alt="android"/></a></div> </div></div></div> </div> </div><div class="flexrb_f mt4 mobile_mt0 mobile_flexc__"><a class="hoverOpacity80 ipadpro_w12 mobile_lineHeight5" data-link="sitemap" href="/site-map"><span>Sitemap</span></a><a class="hoverOpacity80 ipadpro_w12 mobile_lineHeight5" data-link="terms" href="/terms"><span>Terms of Use</span></a><a class="hoverOpacity80 ipadpro_w12 mobile_lineHeight5" data-link="privacypolicy" href="/privacypolicy"><span>Privacy Policy</span></a><a class="hoverOpacity80 ipadpro_w12 mobile_lineHeight5" data-link="faq" href="/faq"><span>FAQ</span></a></div></div><div class="flexcssf grow1 h_px9 mt4 pt3 pl4 ipad_h_pxauto ipad_flexrssf mobile_pl0 mobile_ml0 mobile_flexc__ mobile_maxWparent"><div class="flexc_s     displayflex minW220 ipad_w6  my3 mobile_pl0 mobile_w12 mobile_mt0 mobile_lineHeight5  pl3"><span class="colorwhite mb3 fontWeightsemibold       mobile_displaynone">Research Tools</span><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="stocks-to-buy" href="/stocks-to-buy"><span>Top Smart Score Stocks</span></a><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="trending-stocks" href="/trending-stocks"><span>Trending Stocks</span></a><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="stock-ratings" href="/stock-ratings"><span>Daily Stock Ratings</span></a><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="screener-stocks" href="/screener/stocks"><span>Stock Screener</span></a><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="compare-stocks" href="/compare-stocks"><span>Stock Comparison</span></a><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="stocks-top-rated" href="/stocks/top-rated"><span>Analysts&#x27; Top Stocks</span></a><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="inside-trading" href="/inside-trading"><span>Daily Insider Transactions</span></a><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="insiders-hot-stocks" href="/experts/insiders/hot-stocks"><span>Insiders&#x27; Hot Stocks</span></a><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="top-experts" href="/experts/top"><span>Expert Center</span></a></div><div class="flexc_s     displayflex minW220 ipad_w6 h_px4 my3 mobile_pl0 mobile_w12 mobile_mt0 mobile_lineHeight5  pl3"><span class="colorwhite mb3 fontWeightsemibold       mobile_displaynone">Calendars</span><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="calendars-earnings" href="/calendars/earnings/"><span>Earnings Calendar</span></a><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="calendars-dividends" href="/calendars/dividends/"><span>Dividend Calendar</span></a><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="calendars-ipo-pricing" href="/calendars/ipo/"><span>IPO Calendar</span></a><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="calendars-market-holidays" href="/calendars/market-holidays/"><span>Stock Market Holidays</span></a></div><div class="flexc_s     displayflex minW220 ipad_w6 h_px4 my3 mobile_pl0 mobile_w12 mobile_mt0 mobile_lineHeight5  pl3"><span class="colorwhite mb3 fontWeightsemibold       mobile_displaynone">Education</span><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="glossary" href="/glossary"><span>Glossary</span></a><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="news-category-news" href="/news/category/news"><span>Market News</span></a><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="tr-education" href="https://education.tipranks.com/"><span>Education Center</span></a></div><div class="flexc_s     displayflex minW220 ipad_w6 h_px4 my3 mobile_pl0 mobile_w12 mobile_mt0 mobile_lineHeight5  pl3"><span class="colorwhite mb3 fontWeightsemibold       mobile_displaynone">Plans</span><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="plans" href="/plans?llf=footer-plans"><span>Plans &amp; Pricing</span></a><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="enterprise" href="https://enterprise.tipranks.com/"><span>API for Institutions</span></a><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="quantranks" target="_blank" href="https://quant.tipranks.com/"><span>Build a Quant Strategy</span></a></div><div class="flexc_s     displayflex minW220 ipad_w6 h_px4 my3 mobile_pl0 mobile_w12 mobile_mt0 mobile_lineHeight5  pl3"><span class="colorwhite mb3 fontWeightsemibold       mobile_displaynone">Company</span><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="about" href="/about"><span>About TipRanks</span></a><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="contact" href="/contact"><span>Contact Us</span></a><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="reviews" href="/reviews"><span>Reviews</span></a><a class="hoverOpacity80 mt2 flexrsc fontWeightnormal mobile_mb0" data-link="jobs" href="/jobs"><span>Jobs</span></a></div></div></div><div class="bgwhite      displayflex lineHeight4 fontSize9 fontFamilyarial alignjustify colorgray-2"><div class="maxW1024 mxauto ipadpro_px4 mobile_directioncReverse mobile_flexc__        displayflex py5"><div class="displayblock ipadpro_pb5"><span class="fontWeightbold">Disclaimer: </span><span>The TipRanks Smart Score performance is based on backtested results. Backtested performance is not an indicator of future actual results. The results reflect performance of a strategy not historically offered to investors and does not represent returns that any investor actually attained. Backtested results are calculated by the retroactive application of a model constructed on the basis of historical data and based on assumptions integral to the model which may or may not be testable and are subject to losses. General assumptions include: XYZ firm would have been able to purchase the securities recommended by the model and the markets were sufficiently liquid to permit all trading. Changes in these assumptions may have a material impact on the backtested returns presented. Certain assumptions have been made for modeling purposes and are unlikely to be realized. No representations and warranties are made as to the reasonableness of the assumptions. This information is provided for illustrative purposes only. Backtested performance is developed with the benefit of hindsight and has inherent limitations. Specifically, backtested results do not reflect actual trading or the effect of material economic and market factors on the decision-making process. Since trades have not actually been executed, results may have under- or over-compensated for the impact, if any, of certain market factors, such as lack of liquidity, and may not reflect the impact that certain economic or market factors may have had on the decision-making process. Further, backtesting allows the security selection methodology to be adjusted until past returns are maximized. Actual performance may differ significantly from backtested performance. Backtested results are adjusted to reflect the reinvestment of dividends and other income and, except where otherwise indicated, are presented gross-of fees and do not include the effect of backtested transaction costs, management fees, performance fees or expenses, if applicable. Please note all regulatory considerations regarding the presentation of fees must be taken into account. No cash balance or cash flow is included in the calculation.</span></div></div></div></footer></div></div>
  <script>
    window.payload = 1652376794023
  </script>
          <script>
            window.renderTime = 1652376794023
          </script>
         
         <div id="modal-root"></div><link rel="stylesheet" href="https://tr-frontend-cdn.azureedge.net/blog/__tr__/prod/css/fba1f45beb3bb3bfe516.styles.css"/><script integrity="sha256-dgyPHS+7ZIVWaTOotraqwdUf8LEQAQNDjxNrebzf2Lg=" nomodule="true" crossorigin="anonymous" src="https://cdnjs.cloudflare.com/ajax/libs/babel-polyfill/7.7.0/polyfill.min.js"></script><script>document.getElementsByTagName("body")[0].classList.remove("tr-loading");
      
      loadFonts();
      (function () {
        window.onpageshow = function(event) {
          if (event.persisted) {
            //temporary solve issue with back-forward cache - https://web.dev/bfcache/
            window.location.reload();
            
            //reset from remove the opacity from the fade page transition bcz SAFARI
            var page=document.getElementsByClassName("tr-page");
            if(page && page[0]){
              page[0].style.opacity = "1";
            }
            setTimeout(function(){
              var page=document.getElementsByClassName("tr-page");
              if(page && page[0]){
                page[0].style.opacity = "1";
              }
            },300);
            
          }
        };
      })();
      (function (jsFiles, gtm) {
     
        window.addEventListener("load", function () {
          try{
            var cookieData=getCookie();
            if(cookieData.GTM_OVERRIDE){
              gtm=cookieData.GTM_OVERRIDE;
            }
          }catch(e){

          }
         

          var  isFastDevice = window.innerWidth > 560;
          var search = parseQuery();
          var GTM_DELAY = '2500';
          var JS_DELAY = '2500';
          var gtmDelay = GTM_DELAY ? parseInt(GTM_DELAY):0;
          var jsDelay = JS_DELAY ? parseInt(JS_DELAY):0;
          var isPayUser = window.__tipranksPlanId__ === "premium" || window.__tipranksPlanId__ === "ultimate";

          if(isPayUser || window.location.pathname === "/f_l_"){
            jsDelay=0;
          }
          if(isPayUser){
            gtmDelay=0;
          }

          if(isFastDevice){
            jsDelay=0;
          }

          gtmDelay = search &&   search.gtmDelay ?parseInt( search.gtmDelay):gtmDelay;
          jsDelay = search &&  search.jsDelay ?parseInt(search.jsDelay):jsDelay;
          
         
         
        

          window.dataLayer = window.dataLayer || [];
          window.dataLayer.push({
            "gtm.start": new Date().getTime(),
            event: "gtm.js"
          }); 
       
           setTimeout(function(){
              jsFiles.forEach(function (jsFile) {
                loadScriptTag(jsFile);
              })
           },jsDelay)
           if(window.location.hostname.includes("www")){
            setTimeout(function(){
                var reblaze = "/c3650cdf-216a-4ba2-80b0-9d6c540b105e58d2670b-ea0f-484e-b88c-0e2c1499ec9bd71e4b42-8570-44e3-89b6-845326fa43b6";
                loadScriptTag(reblaze)
              },jsDelay);
           }
           
          var gtmUrl = "//gtm.tipranks.com/gtm.js?id=" + gtm;
         
            setTimeout(function(){
              loadScriptTag(gtmUrl);
            },gtmDelay)

        });
      })(["https://polyfill.io/v3/polyfill.min.js",
        
        "https://tr-frontend-cdn.azureedge.net/blog/__tr__/prod/js/fba1f45beb3bb3bfe516.styles.min.js","https://tr-frontend-cdn.azureedge.net/blog/__tr__/prod/js/fba1f45beb3bb3bfe516.main.min.js"],
        'GTM-WMX37F');</script><noscript>You need to enable JavaScript to run this app.</noscript></body></html>